Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Alt+Tab

Reply
Thread Tools

Alt+Tab

 
 
Alex Clark
Guest
Posts: n/a
 
      07-17-2008
Hi all,

I'm running XP Pro 64bit SP2, and I've noticed a weird issue with Alt+Tab.
Sometimes when I'm alternating between two applications, and I have (for
example) a half dozen windows open in total, XP will randomly pick a
completely different window to switch to instead of letting me alternate
back and forth.

Has anyone else experienced this? I haven't found any comparable
experiences during a bit of Googling, so it's hard to tell if there's even a
patch available. Gets rather frustrating after a while though!

TIA,
Alex


 
Reply With Quote
 
 
 
 
Tony Sperling
Guest
Posts: n/a
 
      07-18-2008
Yes, I've seen this as well. Mind you, I'm not usually working with those
numbers of open windows, so I'm only mildly annoyed by it. I really only
notice this when I am minimizing a fullscreen simulator and then [Alt+Tab]
starts cykling between the rest of the open windows that are currently
maximized on the desktop. I didn't notice any randomness about it, but that
may simply be a result of the number of windows that are involved in the
operation.

If this is a major issue for you, I would contemplate if you may be slightly
short of memory (swap volume?) or, I think it is most likely a Video Driver
issue, keeping in mind that most recent work on video drivers have been
focused on the Vista platform.

I have not found anything to resolve this, but I also didn't look for any
fix. Nice one, if we can get some feed-back on this.


Tony. . .



"Alex Clark" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi all,
>
> I'm running XP Pro 64bit SP2, and I've noticed a weird issue with Alt+Tab.
> Sometimes when I'm alternating between two applications, and I have (for
> example) a half dozen windows open in total, XP will randomly pick a
> completely different window to switch to instead of letting me alternate
> back and forth.
>
> Has anyone else experienced this? I haven't found any comparable
> experiences during a bit of Googling, so it's hard to tell if there's even

a
> patch available. Gets rather frustrating after a while though!
>
> TIA,
> Alex
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Advertisments