Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Configuring Cisco Aironet 1231

Reply
Thread Tools

Configuring Cisco Aironet 1231

 
 
Munama Munama is offline
Junior Member
Join Date: Jul 2008
Posts: 1
 
      07-11-2008
Hello,


I would like to know which interface (BVI1, Fa, DotRadio x, ?) i must ip-addressed to make my AP communicate.

I created
- One vlan numbered 199 that i linked on both interfaces Do0.2 et Fa0.2
- I linked these two interfaces in the bridge group 1
- I also configured these interfaces in native vlan mode ( my AP must act as a dhcp for the wireless stations)
- I addressed the interface BVI 1 10.205.0.4/24 (corresponding to the vlan 199)

This AP is connected to a Cisco switch 3560 through an Gi interface
On this switch i configured :
- The interconnexion to the AP in trunk mode
- A vlan interface addressed 10.205.0.3/24

This 3560 switch is connected to a Cisco 4500 router through an Gi interface
On this router i configured :

- The interconnexion to the 3560 in trunk mode
- A vlan interface addressed 10.205.0.1/24

The problem is that my AP does no even ping my 3560, so i would like to know if i correctly addressed and configured my AP, here is the configuration (i did not included the wpa parameters since the wireless station does connect to my AP corectly):

bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption vlan 199 mode ciphers tkip
!
ssid xxxxxxxxxxxxxx
!
speed basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
no power client local
station-role root access-point fallback shutdown
no cdp enable
!
interface Dot11Radio0.1
encapsulation dot1Q 1
no ip route-cache
!
interface Dot11Radio0.2
encapsulation dot1Q 199 native
no ip route-cache
bridge-group 1
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
hold-queue 160 in
!
interface FastEthernet0.1
encapsulation dot1Q 1
no ip route-cache
!
interface FastEthernet0.2
encapsulation dot1Q 199 native
no ip route-cache
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 10.205.0.4 255.255.255.0
no ip route-cache
!
ip default-gateway 10.205.0.1
no ip http server
ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779...onfig/help/eag
ip radius source-interface BVI1
!
snmp-server view dot11view ieee802dot11 included
snmp-server community cwtpub RO
snmp-server location wwwww
snmp-server chassis-id wwwwwwwwwwwww
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps tty
snmp-server enable traps entity
snmp-server enable traps disassociate
snmp-server enable traps deauthenticate
snmp-server enable traps authenticate-fail
snmp-server enable traps dot11-qos
snmp-server enable traps switch-over
snmp-server enable traps rogue-ap
snmp-server enable traps wlan-wep
snmp-server enable traps config
snmp-server enable traps syslog
snmp-server enable traps cpu threshold
snmp-server enable traps aaa_server
snmp-server host xx.xx.xx.xx wwwwww
snmp-server host xx.xx.xx.xx wwwwww
!
control-plane
!
bridge 1 route ip
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with Cisco Aironet 1231 rene.heinze@gmail.com Cisco 2 09-07-2008 04:01 PM
Problems with Cisco Aironet 1231 rene.heinze@gmail.com Cisco 0 09-06-2008 05:14 PM
Unstable Cisco Aironet 1231 Martin Cisco 2 03-14-2007 09:51 AM



Advertisments