Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Dial-up: How to stop it

Reply
Thread Tools

Dial-up: How to stop it

 
 
Seeker
Guest
Posts: n/a
 
      07-06-2008
I have only recently been using wireless.

I do still have a dial-up account, but it is really just for backup.

Problem is, the dialer keeps starting, When my wireless connection
gets a little weak, the dialer pops up and takes over the connection.

How can I set the dialer to only start when I open Network
Connections, and start it from there.? Never automatically?

Thanks
Steve
 
Reply With Quote
 
 
 
 
iPC
Guest
Posts: n/a
 
      07-06-2008
If using IE, click: tools>internet options>connections tab, click Never Dial
a connection or Dial whenever...


"Seeker" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I have only recently been using wireless.
>
> I do still have a dial-up account, but it is really just for backup.
>
> Problem is, the dialer keeps starting, When my wireless connection
> gets a little weak, the dialer pops up and takes over the connection.
>
> How can I set the dialer to only start when I open Network
> Connections, and start it from there.? Never automatically?
>
> Thanks
> Steve



 
Reply With Quote
 
 
 
 
Seeker
Guest
Posts: n/a
 
      07-06-2008
Internet Options is also in Control Panel, and it was already clicked.
Does not seem to work.

But I do thank you for the feedback.
Steve


On Sat, 5 Jul 2008 21:21:05 -0700, "iPC" <(E-Mail Removed)> wrote:

>If using IE, click: tools>internet options>connections tab, click Never Dial
>a connection or Dial whenever...
>
>
>"Seeker" <(E-Mail Removed)> wrote in message
>news:(E-Mail Removed).. .
>>I have only recently been using wireless.
>>
>> I do still have a dial-up account, but it is really just for backup.
>>
>> Problem is, the dialer keeps starting, When my wireless connection
>> gets a little weak, the dialer pops up and takes over the connection.
>>
>> How can I set the dialer to only start when I open Network
>> Connections, and start it from there.? Never automatically?
>>
>> Thanks
>> Steve

>


 
Reply With Quote
 
Joan Archer
Guest
Posts: n/a
 
      07-06-2008
Also remember to put a tick in the box to not show the dialogue box again
until boot up, it will go away then until the next time you have problems
with the broadband connection, I know it happens to me occasionally <g>

--
Joan Archer
http://www.freewebs.com/crossstitcher
http://lachsoft.com/photogallery

"Seeker" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Internet Options is also in Control Panel, and it was already clicked.
> Does not seem to work.
>
> But I do thank you for the feedback.
> Steve
>
>
> On Sat, 5 Jul 2008 21:21:05 -0700, "iPC" <(E-Mail Removed)> wrote:
>
>>If using IE, click: tools>internet options>connections tab, click Never
>>Dial
>>a connection or Dial whenever...
>>
>>
>>"Seeker" <(E-Mail Removed)> wrote in message
>>news:(E-Mail Removed). ..
>>>I have only recently been using wireless.
>>>
>>> I do still have a dial-up account, but it is really just for backup.
>>>
>>> Problem is, the dialer keeps starting, When my wireless connection
>>> gets a little weak, the dialer pops up and takes over the connection.
>>>
>>> How can I set the dialer to only start when I open Network
>>> Connections, and start it from there.? Never automatically?
>>>
>>> Thanks
>>> Steve

>>

>

 
Reply With Quote
 
Seeker
Guest
Posts: n/a
 
      07-06-2008
Where is that box? Internet Options? or Network Connections?
I can't find it in either one of those.

Thanks
Steve


On Sun, 6 Jul 2008 15:30:10 +0100, "Joan Archer"
<(E-Mail Removed)> wrote:

>Also remember to put a tick in the box to not show the dialogue box again
>until boot up, it will go away then until the next time you have problems
>with the broadband connection, I know it happens to me occasionally <g>


 
Reply With Quote
 
Jack \(MVP-Networking\).
Guest
Posts: n/a
 
      07-06-2008
Hi
Right click on the DialUp Icon in the Control Panel Network connection and
click on Disable.
In case you lose your broadband and need the DialUp, right click again and
click on enable.
Jack (MVP-Networking).

"Seeker" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I have only recently been using wireless.
>
> I do still have a dial-up account, but it is really just for backup.
>
> Problem is, the dialer keeps starting, When my wireless connection
> gets a little weak, the dialer pops up and takes over the connection.
>
> How can I set the dialer to only start when I open Network
> Connections, and start it from there.? Never automatically?
>
> Thanks
> Steve


 
Reply With Quote
 
Seeker
Guest
Posts: n/a
 
      07-06-2008
That would be so easy, if it were possible.
There is no "Disable" available for the Dial-up.
There is for the wireless, Not for the dial up.

Thanks
Steve

On Sun, 6 Jul 2008 13:59:50 -0400, "Jack \(MVP-Networking\)."
<(E-Mail Removed)> wrote:

>Hi
>Right click on the DialUp Icon in the Control Panel Network connection and
>click on Disable.
>In case you lose your broadband and need the DialUp, right click again and
>click on enable.
>Jack (MVP-Networking).
>
>"Seeker" <(E-Mail Removed)> wrote in message
>news:(E-Mail Removed).. .
>>I have only recently been using wireless.
>>
>> I do still have a dial-up account, but it is really just for backup.
>>
>> Problem is, the dialer keeps starting, When my wireless connection
>> gets a little weak, the dialer pops up and takes over the connection.
>>
>> How can I set the dialer to only start when I open Network
>> Connections, and start it from there.? Never automatically?
>>
>> Thanks
>> Steve


 
Reply With Quote
 
Jack \(MVP-Networking\).
Guest
Posts: n/a
 
      07-06-2008
Hi
Look at the Device manger, and disable the Modem there in the same way.
Jack (MVP-Networking).

"Jack (MVP-Networking)." <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
> Hi
> Right click on the DialUp Icon in the Control Panel Network connection and
> click on Disable.
> In case you lose your broadband and need the DialUp, right click again and
> click on enable.
> Jack (MVP-Networking).
>
> "Seeker" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>>I have only recently been using wireless.
>>
>> I do still have a dial-up account, but it is really just for backup.
>>
>> Problem is, the dialer keeps starting, When my wireless connection
>> gets a little weak, the dialer pops up and takes over the connection.
>>
>> How can I set the dialer to only start when I open Network
>> Connections, and start it from there.? Never automatically?
>>
>> Thanks
>> Steve

>


 
Reply With Quote
 
Seeker
Guest
Posts: n/a
 
      07-06-2008
I have found another way (Fingers Crossed!).

Instead of right clicking, in Network Connections, I selected the
Dial-Up connection, then went to the main menu at the top, selected
"Advanced - Dial-up Preferneces - Autodial".

I un-ticked "enable autodial by location", and ticked "disable
autodial when I am logged on".

Seems to have worked. (he said hopefully...)

Thanks for your feedback. Much appreciated
Steve

On Sun, 6 Jul 2008 14:46:25 -0400, "Jack \(MVP-Networking\)."
<(E-Mail Removed)> wrote:

>Hi
>Look at the Device manger, and disable the Modem there in the same way.
>Jack (MVP-Networking).
>
>"Jack (MVP-Networking)." <(E-Mail Removed)> wrote in message
>news:%(E-Mail Removed)...
>> Hi
>> Right click on the DialUp Icon in the Control Panel Network connection and
>> click on Disable.
>> In case you lose your broadband and need the DialUp, right click again and
>> click on enable.
>> Jack (MVP-Networking).
>>
>> "Seeker" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>>I have only recently been using wireless.
>>>
>>> I do still have a dial-up account, but it is really just for backup.
>>>
>>> Problem is, the dialer keeps starting, When my wireless connection
>>> gets a little weak, the dialer pops up and takes over the connection.
>>>
>>> How can I set the dialer to only start when I open Network
>>> Connections, and start it from there.? Never automatically?
>>>
>>> Thanks
>>> Steve

>>


 
Reply With Quote
 
Joan Archer
Guest
Posts: n/a
 
      07-07-2008
When the broadband is down a box comes on screen for the dial up and at the
bottom of there is a part about not showing the box again until you next log
on with a place for you to put a tick in. The odd times that I have had the
problem, even though in Internet Options it is set to not dial a connection,
putting a tick in that box means that it doesn't come up again while you are
sorting out the connection and by the time I do a reboot everything is back
to normal so the dial up box has no need to reappear.

--
Joan Archer
http://www.freewebs.com/crossstitcher
http://lachsoft.com/photogallery

"Seeker" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Where is that box? Internet Options? or Network Connections?
> I can't find it in either one of those.
>
> Thanks
> Steve
>
>
> On Sun, 6 Jul 2008 15:30:10 +0100, "Joan Archer"
> <(E-Mail Removed)> wrote:
>
>>Also remember to put a tick in the box to not show the dialogue box again
>>until boot up, it will go away then until the next time you have problems
>>with the broadband connection, I know it happens to me occasionally <g>

>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: How include a large array? Edward A. Falk C Programming 1 04-04-2013 08:07 PM
How to stop java service with command line parameter '-stop'? Will Java 1 11-02-2004 03:32 PM
How to stop a thread without using stop() Son KwonNam Java 11 04-09-2004 08:01 PM
Q. My browser doesn't stop, when I click on STOP. Jim Jones Computer Support 7 02-03-2004 09:47 PM
Stop Debugging doesn't stop in ASP.NET Matt Theule ASP .Net 7 07-24-2003 07:38 PM



Advertisments