Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Waiting for Wireless before mapping drives

Reply
Thread Tools

Waiting for Wireless before mapping drives

 
 
=?Utf-8?B?anBtd2l6YXJk?=
Guest
Posts: n/a
 
      04-07-2005
I share a PST for several PCs, (one at a time) by mapping a central location
as a network drive on the remote (laptop) system. All running XP Home SP2,
and working well on a wired LAN.

Now I just upgraded to a wireless 802.11g switch and put a matching card in
the laptop. Here is the problem: upon startup, XP declares that it cannot
reconnect the shared drive and then when I open Outlook it reports that it
can't find the remote PST. I can search on the network, find the correct
remote folder, and select the PST, but that is a pain to do every time I use
Outlook. The problem, of course, is that XP tries to connect the remote
dirive before the LAN card startup has completed.

Any suggestions about how to defer the drive map attempt until the wireless
link is up and running? I am not afraid to try BAT files, DOS level network
commands, etc. if necessary.
Thanks.
--
Home user
 
Reply With Quote
 
 
 
 
=?Utf-8?B?anBtd2l6YXJk?=
Guest
Posts: n/a
 
      04-26-2005
I am replying to my own post, because I received help from another user group
(Netgear).

The problem is a race. Mapping trys to happen well before the Wireless card
software is ready for action.

Solution: Unmap the remote drives.
Write a simple batch file along the lines of

net use O: \\computername\foldername (using quotes around any names with
spaces in them)

to establish the connection, and only run it after the wireless LAN is
running.

One could also add the command to start Outlook or some other program that
needs a file in \\computername\foldername, put the .BAT file on the desktop,
and give it a handy icon. Then start both the connectionand the Client at
the same time.

Home User


"jpmwizard" wrote:

> I share a PST for several PCs, (one at a time) by mapping a central location
> as a network drive on the remote (laptop) system. All running XP Home SP2,
> and working well on a wired LAN.
>
> Now I just upgraded to a wireless 802.11g switch and put a matching card in
> the laptop. Here is the problem: upon startup, XP declares that it cannot
> reconnect the shared drive and then when I open Outlook it reports that it
> can't find the remote PST. I can search on the network, find the correct
> remote folder, and select the PST, but that is a pain to do every time I use
> Outlook. The problem, of course, is that XP tries to connect the remote
> dirive before the LAN card startup has completed.
>
> Any suggestions about how to defer the drive map attempt until the wireless
> link is up and running? I am not afraid to try BAT files, DOS level network
> commands, etc. if necessary.
> Thanks.
> --
> Home user

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Losing Drives - Finding Drives - Losing Drives mel@no.spam.com Computer Support 2 09-21-2007 10:16 PM
Mapping drives across VPN Mike McWhinney Cisco 2 10-10-2004 05:20 PM
Loading picture before the using java applet / progress bar or waiting message ? Mark Richards Java 2 10-08-2004 07:59 AM
javascript waiting for activex to load before execting Grant H. Javascript 2 06-09-2004 03:25 AM
.Net mapping Network Drives David Stratton ASP .Net 1 01-21-2004 09:24 PM



Advertisments