Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > 3124_vista_x64_logo_1.1.13.0 & SiI3726 Firmware won't install

Reply
Thread Tools

3124_vista_x64_logo_1.1.13.0 & SiI3726 Firmware won't install

 
 
Denise
Guest
Posts: n/a
 
      07-01-2008
I'm having a lot of problems installing Vista x64 software/firmware. Vista
x64 installed with no problems.

I need to install 3124_vista_x64_logo_1.1.13.0 and SiI3726 Firmware and
Firmware Update Utility for the NORCO-4618 Controller Card.

I'm able to install only about 1/4 of the programs that I use. Does anyone
have an idea why I can't install Vista x64 programs:

This is a list of my pc components:

- ASUS A8V-VM SE Socket 939 Micro ATX Motherboard - UDMA133, SATA (RAID)
.. . . . VIA K8M890 + VT8237A
.. . . . 2000/1600 HT/s
.. . . . Dual-channel DDR400, Max 2GB
.. . . . VIA Integrated Gfx in North Bridge K8M890
.. . . . 1 x PCI-E X16, 1 X PCI-E X 1, 2X PCI
.. . . . 2 *ATA133 ,2 x SATA
.. . . . 10/100 LAN
.. . . . 6-Channel audio
- Seagate Barracuda 7200.10 SATA 3.0 Gb/s 320Gb hard drive (RAID array not
set up)
- AMD Athlon Gforce 8400 64 X2 4200+ Toledo 2.2GHz 2 x 512KB L2 Cache Socket
939 Processor
- ARCTIC COOLING Freezer 64 Pro 92mm CPU Cooler
- Corsair 620W PSU
- Ballistix 2x1G RAM, 184-pin DIMM, 128MX64 DDR PC3200, Unbuffered
- NORCO-4618 PCI-X / PCI eSATA / SATA II / SATA I Controller Card RAID
0/1/5/10/JBOD

--
Denise


 
Reply With Quote
 
 
 
 
Bobby Johnson
Guest
Posts: n/a
 
      07-02-2008
Based on what you have posted so far, you need to purchase
new hardware to support Vista or go back to XP. Those are
your 2 choices.

If the manufacturer/vendor of the hardware doesn't have
drivers to support Vista there is absolutely nothing you can
do about it.


Denise wrote:
> I'm having a lot of problems installing Vista x64 software/firmware. Vista
> x64 installed with no problems.
>
> I need to install 3124_vista_x64_logo_1.1.13.0 and SiI3726 Firmware and
> Firmware Update Utility for the NORCO-4618 Controller Card.
>
> I'm able to install only about 1/4 of the programs that I use. Does anyone
> have an idea why I can't install Vista x64 programs:
>
> This is a list of my pc components:
>
> - ASUS A8V-VM SE Socket 939 Micro ATX Motherboard - UDMA133, SATA (RAID)
> . . . . VIA K8M890 + VT8237A
> . . . . 2000/1600 HT/s
> . . . . Dual-channel DDR400, Max 2GB
> . . . . VIA Integrated Gfx in North Bridge K8M890
> . . . . 1 x PCI-E X16, 1 X PCI-E X 1, 2X PCI
> . . . . 2 *ATA133 ,2 x SATA
> . . . . 10/100 LAN
> . . . . 6-Channel audio
> - Seagate Barracuda 7200.10 SATA 3.0 Gb/s 320Gb hard drive (RAID array not
> set up)
> - AMD Athlon Gforce 8400 64 X2 4200+ Toledo 2.2GHz 2 x 512KB L2 Cache Socket
> 939 Processor
> - ARCTIC COOLING Freezer 64 Pro 92mm CPU Cooler
> - Corsair 620W PSU
> - Ballistix 2x1G RAM, 184-pin DIMM, 128MX64 DDR PC3200, Unbuffered
> - NORCO-4618 PCI-X / PCI eSATA / SATA II / SATA I Controller Card RAID
> 0/1/5/10/JBOD
>

 
Reply With Quote
 
 
 
 
Tom Ferguson
Guest
Posts: n/a
 
      07-02-2008
Hi,

I'm not sure just how much help I can be. So, If you don't mind,a couple of
questions first. Has Vista 64 been installed and successfully run on this
computer before?

Is the NORCO controller for SATA II-RAID (5-connectors) and is it PCI or
PCI-Express?

DO you have the DVD that usually comes with the motherboard?
--

Tom
MSMVP 1998-2007




"Denise" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I'm having a lot of problems installing Vista x64 software/firmware.
> Vista
> x64 installed with no problems.
>
> I need to install 3124_vista_x64_logo_1.1.13.0 and SiI3726 Firmware and
> Firmware Update Utility for the NORCO-4618 Controller Card.
>
> I'm able to install only about 1/4 of the programs that I use. Does
> anyone
> have an idea why I can't install Vista x64 programs:
>
> This is a list of my pc components:
>
> - ASUS A8V-VM SE Socket 939 Micro ATX Motherboard - UDMA133, SATA (RAID)
> . . . . VIA K8M890 + VT8237A
> . . . . 2000/1600 HT/s
> . . . . Dual-channel DDR400, Max 2GB
> . . . . VIA Integrated Gfx in North Bridge K8M890
> . . . . 1 x PCI-E X16, 1 X PCI-E X 1, 2X PCI
> . . . . 2 *ATA133 ,2 x SATA
> . . . . 10/100 LAN
> . . . . 6-Channel audio
> - Seagate Barracuda 7200.10 SATA 3.0 Gb/s 320Gb hard drive (RAID array not
> set up)
> - AMD Athlon Gforce 8400 64 X2 4200+ Toledo 2.2GHz 2 x 512KB L2 Cache
> Socket
> 939 Processor
> - ARCTIC COOLING Freezer 64 Pro 92mm CPU Cooler
> - Corsair 620W PSU
> - Ballistix 2x1G RAM, 184-pin DIMM, 128MX64 DDR PC3200, Unbuffered
> - NORCO-4618 PCI-X / PCI eSATA / SATA II / SATA I Controller Card RAID
> 0/1/5/10/JBOD
>
> --
> Denise
>
>


 
Reply With Quote
 
andy
Guest
Posts: n/a
 
      07-02-2008
On Tue, 1 Jul 2008 15:29:00 -0700, Denise
<(E-Mail Removed)> wrote:

>I'm having a lot of problems installing Vista x64 software/firmware. Vista
>x64 installed with no problems.
>
>I need to install 3124_vista_x64_logo_1.1.13.0 and SiI3726 Firmware and
>Firmware Update Utility for the NORCO-4618 Controller Card.


The NORCO-4618 uses the Silicon Image SiI3124-2 chip
(http://www.siliconimage.com/support/...tid=2&osid=0&),
not the SiI3726.

>
>I'm able to install only about 1/4 of the programs that I use. Does anyone
>have an idea why I can't install Vista x64 programs:
>
>This is a list of my pc components:
>
>- ASUS A8V-VM SE Socket 939 Micro ATX Motherboard - UDMA133, SATA (RAID)
>. . . . VIA K8M890 + VT8237A
>. . . . 2000/1600 HT/s
>. . . . Dual-channel DDR400, Max 2GB
>. . . . VIA Integrated Gfx in North Bridge K8M890
>. . . . 1 x PCI-E X16, 1 X PCI-E X 1, 2X PCI
>. . . . 2 *ATA133 ,2 x SATA
>. . . . 10/100 LAN
>. . . . 6-Channel audio
>- Seagate Barracuda 7200.10 SATA 3.0 Gb/s 320Gb hard drive (RAID array not
>set up)
>- AMD Athlon Gforce 8400 64 X2 4200+ Toledo 2.2GHz 2 x 512KB L2 Cache Socket
>939 Processor
>- ARCTIC COOLING Freezer 64 Pro 92mm CPU Cooler
>- Corsair 620W PSU
>- Ballistix 2x1G RAM, 184-pin DIMM, 128MX64 DDR PC3200, Unbuffered
>- NORCO-4618 PCI-X / PCI eSATA / SATA II / SATA I Controller Card RAID
>0/1/5/10/JBOD


 
Reply With Quote
 
Denise
Guest
Posts: n/a
 
      07-02-2008
Vista x64 wasn't previously installed on my pc. I started out with XP Pro
x64 but wanted to switch to Vista x64 because it appears that Microsoft has
left XP Pro x64 behind and is running with Vista x64.

The Norco controller card is for SATA II. I don't have a RAID Array set up.
I connect my SATA II ext hdds to it. I don't have my motherboard's manual
with me and I can't remember the name of the port right now but it's
connected to the "long" port. It always worked very well with XP Pro x64
after I installed the software and firmware for it.

I have the motherboard's installation disk but Vista x64 wouldn't install
it. I tried it to auto run and manually.
--
Denise




"Tom Ferguson" wrote:

> Hi,
>
> I'm not sure just how much help I can be. So, If you don't mind,a couple of
> questions first. Has Vista 64 been installed and successfully run on this
> computer before?
>
> Is the NORCO controller for SATA II-RAID (5-connectors) and is it PCI or
> PCI-Express?
>
> DO you have the DVD that usually comes with the motherboard?
> --
>
> Tom
> MSMVP 1998-2007
>
>
>
>
> "Denise" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > I'm having a lot of problems installing Vista x64 software/firmware.
> > Vista
> > x64 installed with no problems.
> >
> > I need to install 3124_vista_x64_logo_1.1.13.0 and SiI3726 Firmware and
> > Firmware Update Utility for the NORCO-4618 Controller Card.
> >
> > I'm able to install only about 1/4 of the programs that I use. Does
> > anyone
> > have an idea why I can't install Vista x64 programs:
> >
> > This is a list of my pc components:
> >
> > - ASUS A8V-VM SE Socket 939 Micro ATX Motherboard - UDMA133, SATA (RAID)
> > . . . . VIA K8M890 + VT8237A
> > . . . . 2000/1600 HT/s
> > . . . . Dual-channel DDR400, Max 2GB
> > . . . . VIA Integrated Gfx in North Bridge K8M890
> > . . . . 1 x PCI-E X16, 1 X PCI-E X 1, 2X PCI
> > . . . . 2 *ATA133 ,2 x SATA
> > . . . . 10/100 LAN
> > . . . . 6-Channel audio
> > - Seagate Barracuda 7200.10 SATA 3.0 Gb/s 320Gb hard drive (RAID array not
> > set up)
> > - AMD Athlon Gforce 8400 64 X2 4200+ Toledo 2.2GHz 2 x 512KB L2 Cache
> > Socket
> > 939 Processor
> > - ARCTIC COOLING Freezer 64 Pro 92mm CPU Cooler
> > - Corsair 620W PSU
> > - Ballistix 2x1G RAM, 184-pin DIMM, 128MX64 DDR PC3200, Unbuffered
> > - NORCO-4618 PCI-X / PCI eSATA / SATA II / SATA I Controller Card RAID
> > 0/1/5/10/JBOD
> >
> > --
> > Denise
> >
> >

>
>

 
Reply With Quote
 
Denise
Guest
Posts: n/a
 
      07-02-2008
According to the manufacturer of a SATA hub that I purchased, I need both.
3124 is for the controller card and 3726 is for the hub. The hub wouldn't
turn on so I returned it to the manufacturer for a replacement so I can't say
how a working replacement will work with 3726 installed.
--
Denise

~ If you don''t know where you came from, you won''t know where you''re going.


"andy" wrote:

> On Tue, 1 Jul 2008 15:29:00 -0700, Denise
> <(E-Mail Removed)> wrote:
>
> >I'm having a lot of problems installing Vista x64 software/firmware. Vista
> >x64 installed with no problems.
> >
> >I need to install 3124_vista_x64_logo_1.1.13.0 and SiI3726 Firmware and
> >Firmware Update Utility for the NORCO-4618 Controller Card.

>
> The NORCO-4618 uses the Silicon Image SiI3124-2 chip
> (http://www.siliconimage.com/support/...tid=2&osid=0&),
> not the SiI3726.
>
> >
> >I'm able to install only about 1/4 of the programs that I use. Does anyone
> >have an idea why I can't install Vista x64 programs:
> >
> >This is a list of my pc components:
> >
> >- ASUS A8V-VM SE Socket 939 Micro ATX Motherboard - UDMA133, SATA (RAID)
> >. . . . VIA K8M890 + VT8237A
> >. . . . 2000/1600 HT/s
> >. . . . Dual-channel DDR400, Max 2GB
> >. . . . VIA Integrated Gfx in North Bridge K8M890
> >. . . . 1 x PCI-E X16, 1 X PCI-E X 1, 2X PCI
> >. . . . 2 *ATA133 ,2 x SATA
> >. . . . 10/100 LAN
> >. . . . 6-Channel audio
> >- Seagate Barracuda 7200.10 SATA 3.0 Gb/s 320Gb hard drive (RAID array not
> >set up)
> >- AMD Athlon Gforce 8400 64 X2 4200+ Toledo 2.2GHz 2 x 512KB L2 Cache Socket
> >939 Processor
> >- ARCTIC COOLING Freezer 64 Pro 92mm CPU Cooler
> >- Corsair 620W PSU
> >- Ballistix 2x1G RAM, 184-pin DIMM, 128MX64 DDR PC3200, Unbuffered
> >- NORCO-4618 PCI-X / PCI eSATA / SATA II / SATA I Controller Card RAID
> >0/1/5/10/JBOD

>
>

 
Reply With Quote
 
Tom Ferguson
Guest
Posts: n/a
 
      07-03-2008
OK. So Vista 64 is now installed and running _except_ you cannot use your
external SATA drives (the Norco controller is not working). And you cannot
get some of your software to install.

Is that the situation?

Thanks in advance.
--

Tom
MSMVP 1998-2007


"Denise" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Vista x64 wasn't previously installed on my pc. I started out with XP Pro
> x64 but wanted to switch to Vista x64 because it appears that Microsoft
> has
> left XP Pro x64 behind and is running with Vista x64.
>
> The Norco controller card is for SATA II. I don't have a RAID Array set
> up.
> I connect my SATA II ext hdds to it. I don't have my motherboard's manual
> with me and I can't remember the name of the port right now but it's
> connected to the "long" port. It always worked very well with XP Pro x64
> after I installed the software and firmware for it.
>
> I have the motherboard's installation disk but Vista x64 wouldn't install
> it. I tried it to auto run and manually.
> --
> Denise
>
>
>
>
> "Tom Ferguson" wrote:
>
>> Hi,
>>
>> I'm not sure just how much help I can be. So, If you don't mind,a couple
>> of
>> questions first. Has Vista 64 been installed and successfully run on this
>> computer before?
>>
>> Is the NORCO controller for SATA II-RAID (5-connectors) and is it PCI or
>> PCI-Express?
>>
>> DO you have the DVD that usually comes with the motherboard?
>> --
>>
>> Tom
>> MSMVP 1998-2007
>>
>>
>>
>>
>> "Denise" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> > I'm having a lot of problems installing Vista x64 software/firmware.
>> > Vista
>> > x64 installed with no problems.
>> >
>> > I need to install 3124_vista_x64_logo_1.1.13.0 and SiI3726 Firmware and
>> > Firmware Update Utility for the NORCO-4618 Controller Card.
>> >
>> > I'm able to install only about 1/4 of the programs that I use. Does
>> > anyone
>> > have an idea why I can't install Vista x64 programs:
>> >
>> > This is a list of my pc components:
>> >
>> > - ASUS A8V-VM SE Socket 939 Micro ATX Motherboard - UDMA133, SATA
>> > (RAID)
>> > . . . . VIA K8M890 + VT8237A
>> > . . . . 2000/1600 HT/s
>> > . . . . Dual-channel DDR400, Max 2GB
>> > . . . . VIA Integrated Gfx in North Bridge K8M890
>> > . . . . 1 x PCI-E X16, 1 X PCI-E X 1, 2X PCI
>> > . . . . 2 *ATA133 ,2 x SATA
>> > . . . . 10/100 LAN
>> > . . . . 6-Channel audio
>> > - Seagate Barracuda 7200.10 SATA 3.0 Gb/s 320Gb hard drive (RAID array
>> > not
>> > set up)
>> > - AMD Athlon Gforce 8400 64 X2 4200+ Toledo 2.2GHz 2 x 512KB L2 Cache
>> > Socket
>> > 939 Processor
>> > - ARCTIC COOLING Freezer 64 Pro 92mm CPU Cooler
>> > - Corsair 620W PSU
>> > - Ballistix 2x1G RAM, 184-pin DIMM, 128MX64 DDR PC3200, Unbuffered
>> > - NORCO-4618 PCI-X / PCI eSATA / SATA II / SATA I Controller Card RAID
>> > 0/1/5/10/JBOD
>> >
>> > --
>> > Denise
>> >
>> >

>>
>>


 
Reply With Quote
 
Denise
Guest
Posts: n/a
 
      07-04-2008
Since I couldn't get programs to run because I received a message that said
that they were "missing a file," and because Vista x64 wouldn't install my
motherboard's software, and because I couldn't get Vista x64 to install
Silicon Image files that I needed for my controller card and SATA hub, I
decided to format back to XP Pro x64. My computer components aren't
compatible with Vista x64.
--
Denise




"Tom Ferguson" wrote:

> OK. So Vista 64 is now installed and running _except_ you cannot use your
> external SATA drives (the Norco controller is not working). And you cannot
> get some of your software to install.
>
> Is that the situation?
>
> Thanks in advance.
> --
>
> Tom
> MSMVP 1998-2007
>
>
> "Denise" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Vista x64 wasn't previously installed on my pc. I started out with XP Pro
> > x64 but wanted to switch to Vista x64 because it appears that Microsoft
> > has
> > left XP Pro x64 behind and is running with Vista x64.
> >
> > The Norco controller card is for SATA II. I don't have a RAID Array set
> > up.
> > I connect my SATA II ext hdds to it. I don't have my motherboard's manual
> > with me and I can't remember the name of the port right now but it's
> > connected to the "long" port. It always worked very well with XP Pro x64
> > after I installed the software and firmware for it.
> >
> > I have the motherboard's installation disk but Vista x64 wouldn't install
> > it. I tried it to auto run and manually.
> > --
> > Denise
> >
> >
> >
> >
> > "Tom Ferguson" wrote:
> >
> >> Hi,
> >>
> >> I'm not sure just how much help I can be. So, If you don't mind,a couple
> >> of
> >> questions first. Has Vista 64 been installed and successfully run on this
> >> computer before?
> >>
> >> Is the NORCO controller for SATA II-RAID (5-connectors) and is it PCI or
> >> PCI-Express?
> >>
> >> DO you have the DVD that usually comes with the motherboard?
> >> --
> >>
> >> Tom
> >> MSMVP 1998-2007
> >>
> >>
> >>
> >>
> >> "Denise" <(E-Mail Removed)> wrote in message
> >> news:(E-Mail Removed)...
> >> > I'm having a lot of problems installing Vista x64 software/firmware.
> >> > Vista
> >> > x64 installed with no problems.
> >> >
> >> > I need to install 3124_vista_x64_logo_1.1.13.0 and SiI3726 Firmware and
> >> > Firmware Update Utility for the NORCO-4618 Controller Card.
> >> >
> >> > I'm able to install only about 1/4 of the programs that I use. Does
> >> > anyone
> >> > have an idea why I can't install Vista x64 programs:
> >> >
> >> > This is a list of my pc components:
> >> >
> >> > - ASUS A8V-VM SE Socket 939 Micro ATX Motherboard - UDMA133, SATA
> >> > (RAID)
> >> > . . . . VIA K8M890 + VT8237A
> >> > . . . . 2000/1600 HT/s
> >> > . . . . Dual-channel DDR400, Max 2GB
> >> > . . . . VIA Integrated Gfx in North Bridge K8M890
> >> > . . . . 1 x PCI-E X16, 1 X PCI-E X 1, 2X PCI
> >> > . . . . 2 *ATA133 ,2 x SATA
> >> > . . . . 10/100 LAN
> >> > . . . . 6-Channel audio
> >> > - Seagate Barracuda 7200.10 SATA 3.0 Gb/s 320Gb hard drive (RAID array
> >> > not
> >> > set up)
> >> > - AMD Athlon Gforce 8400 64 X2 4200+ Toledo 2.2GHz 2 x 512KB L2 Cache
> >> > Socket
> >> > 939 Processor
> >> > - ARCTIC COOLING Freezer 64 Pro 92mm CPU Cooler
> >> > - Corsair 620W PSU
> >> > - Ballistix 2x1G RAM, 184-pin DIMM, 128MX64 DDR PC3200, Unbuffered
> >> > - NORCO-4618 PCI-X / PCI eSATA / SATA II / SATA I Controller Card RAID
> >> > 0/1/5/10/JBOD
> >> >
> >> > --
> >> > Denise
> >> >
> >> >
> >>
> >>

>
>

 
Reply With Quote
 
Tom Ferguson
Guest
Posts: n/a
 
      07-04-2008
Understandable. Perhaps dual booting would be an option for you. It would
allow you to try out Vista 64 bit as you locate compatible software for your
needs.

For whatever its worth to you:
There does appear to be support files for the Norco controller for Vista 64
on the www site of the Silicon Image chip maker.
http://www.sci-worx.com/support/supp...tid=2&osid=10&
Note that the URL ends with an &. That might have to be typed into the
browser if you use copy/paste.

I believe the Asus MoBo is Vista 64 compatible. However, you would have to
download a bunch of files and make them available to supply the needed
drivers after you install Vista. I would burn them to a CD. Makes it easier
to keep them for any needed later use as well.
http://support.asus.com/download/dow...Language=en-us

All the best.
--

Tom
MSMVP 1998-2007



"Denise" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Since I couldn't get programs to run because I received a message that
> said
> that they were "missing a file," and because Vista x64 wouldn't install my
> motherboard's software, and because I couldn't get Vista x64 to install
> Silicon Image files that I needed for my controller card and SATA hub, I
> decided to format back to XP Pro x64. My computer components aren't
> compatible with Vista x64.
> --
> Denise
>
>
>
>
> "Tom Ferguson" wrote:
>
>> OK. So Vista 64 is now installed and running _except_ you cannot use your
>> external SATA drives (the Norco controller is not working). And you
>> cannot
>> get some of your software to install.
>>
>> Is that the situation?
>>
>> Thanks in advance.
>> --
>>
>> Tom
>> MSMVP 1998-2007
>>
>>
>> "Denise" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> > Vista x64 wasn't previously installed on my pc. I started out with XP
>> > Pro
>> > x64 but wanted to switch to Vista x64 because it appears that Microsoft
>> > has
>> > left XP Pro x64 behind and is running with Vista x64.
>> >
>> > The Norco controller card is for SATA II. I don't have a RAID Array
>> > set
>> > up.
>> > I connect my SATA II ext hdds to it. I don't have my motherboard's
>> > manual
>> > with me and I can't remember the name of the port right now but it's
>> > connected to the "long" port. It always worked very well with XP Pro
>> > x64
>> > after I installed the software and firmware for it.
>> >
>> > I have the motherboard's installation disk but Vista x64 wouldn't
>> > install
>> > it. I tried it to auto run and manually.
>> > --
>> > Denise
>> >
>> >
>> >
>> >
>> > "Tom Ferguson" wrote:
>> >
>> >> Hi,
>> >>
>> >> I'm not sure just how much help I can be. So, If you don't mind,a
>> >> couple
>> >> of
>> >> questions first. Has Vista 64 been installed and successfully run on
>> >> this
>> >> computer before?
>> >>
>> >> Is the NORCO controller for SATA II-RAID (5-connectors) and is it PCI
>> >> or
>> >> PCI-Express?
>> >>
>> >> DO you have the DVD that usually comes with the motherboard?
>> >> --
>> >>
>> >> Tom
>> >> MSMVP 1998-2007
>> >>
>> >>
>> >>
>> >>
>> >> "Denise" <(E-Mail Removed)> wrote in message
>> >> news:(E-Mail Removed)...
>> >> > I'm having a lot of problems installing Vista x64 software/firmware.
>> >> > Vista
>> >> > x64 installed with no problems.
>> >> >
>> >> > I need to install 3124_vista_x64_logo_1.1.13.0 and SiI3726 Firmware
>> >> > and
>> >> > Firmware Update Utility for the NORCO-4618 Controller Card.
>> >> >
>> >> > I'm able to install only about 1/4 of the programs that I use. Does
>> >> > anyone
>> >> > have an idea why I can't install Vista x64 programs:
>> >> >
>> >> > This is a list of my pc components:
>> >> >
>> >> > - ASUS A8V-VM SE Socket 939 Micro ATX Motherboard - UDMA133, SATA
>> >> > (RAID)
>> >> > . . . . VIA K8M890 + VT8237A
>> >> > . . . . 2000/1600 HT/s
>> >> > . . . . Dual-channel DDR400, Max 2GB
>> >> > . . . . VIA Integrated Gfx in North Bridge K8M890
>> >> > . . . . 1 x PCI-E X16, 1 X PCI-E X 1, 2X PCI
>> >> > . . . . 2 *ATA133 ,2 x SATA
>> >> > . . . . 10/100 LAN
>> >> > . . . . 6-Channel audio
>> >> > - Seagate Barracuda 7200.10 SATA 3.0 Gb/s 320Gb hard drive (RAID
>> >> > array
>> >> > not
>> >> > set up)
>> >> > - AMD Athlon Gforce 8400 64 X2 4200+ Toledo 2.2GHz 2 x 512KB L2
>> >> > Cache
>> >> > Socket
>> >> > 939 Processor
>> >> > - ARCTIC COOLING Freezer 64 Pro 92mm CPU Cooler
>> >> > - Corsair 620W PSU
>> >> > - Ballistix 2x1G RAM, 184-pin DIMM, 128MX64 DDR PC3200, Unbuffered
>> >> > - NORCO-4618 PCI-X / PCI eSATA / SATA II / SATA I Controller Card
>> >> > RAID
>> >> > 0/1/5/10/JBOD
>> >> >
>> >> > --
>> >> > Denise
>> >> >
>> >> >
>> >>
>> >>

>>
>>


 
Reply With Quote
 
Denise
Guest
Posts: n/a
 
      07-04-2008
I downloaded the Vista x64 drivers and firmware but it wouldn't install them.
I think that, because my motherboard software wouldn't install, nothing
would've worked right. I could've gone around the net, picking up files here
and there to replace those on my motherboard disk, but it wouldn't have been
worth it.
--
Denise




"Tom Ferguson" wrote:

> Understandable. Perhaps dual booting would be an option for you. It would
> allow you to try out Vista 64 bit as you locate compatible software for your
> needs.
>
> For whatever its worth to you:
> There does appear to be support files for the Norco controller for Vista 64
> on the www site of the Silicon Image chip maker.
> http://www.sci-worx.com/support/supp...tid=2&osid=10&
> Note that the URL ends with an &. That might have to be typed into the
> browser if you use copy/paste.
>
> I believe the Asus MoBo is Vista 64 compatible. However, you would have to
> download a bunch of files and make them available to supply the needed
> drivers after you install Vista. I would burn them to a CD. Makes it easier
> to keep them for any needed later use as well.
> http://support.asus.com/download/dow...Language=en-us
>
> All the best.
> --
>
> Tom
> MSMVP 1998-2007
>
>
>
> "Denise" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Since I couldn't get programs to run because I received a message that
> > said
> > that they were "missing a file," and because Vista x64 wouldn't install my
> > motherboard's software, and because I couldn't get Vista x64 to install
> > Silicon Image files that I needed for my controller card and SATA hub, I
> > decided to format back to XP Pro x64. My computer components aren't
> > compatible with Vista x64.
> > --
> > Denise
> >
> >
> >
> >
> > "Tom Ferguson" wrote:
> >
> >> OK. So Vista 64 is now installed and running _except_ you cannot use your
> >> external SATA drives (the Norco controller is not working). And you
> >> cannot
> >> get some of your software to install.
> >>
> >> Is that the situation?
> >>
> >> Thanks in advance.
> >> --
> >>
> >> Tom
> >> MSMVP 1998-2007
> >>
> >>
> >> "Denise" <(E-Mail Removed)> wrote in message
> >> news:(E-Mail Removed)...
> >> > Vista x64 wasn't previously installed on my pc. I started out with XP
> >> > Pro
> >> > x64 but wanted to switch to Vista x64 because it appears that Microsoft
> >> > has
> >> > left XP Pro x64 behind and is running with Vista x64.
> >> >
> >> > The Norco controller card is for SATA II. I don't have a RAID Array
> >> > set
> >> > up.
> >> > I connect my SATA II ext hdds to it. I don't have my motherboard's
> >> > manual
> >> > with me and I can't remember the name of the port right now but it's
> >> > connected to the "long" port. It always worked very well with XP Pro
> >> > x64
> >> > after I installed the software and firmware for it.
> >> >
> >> > I have the motherboard's installation disk but Vista x64 wouldn't
> >> > install
> >> > it. I tried it to auto run and manually.
> >> > --
> >> > Denise
> >> >
> >> >
> >> >
> >> >
> >> > "Tom Ferguson" wrote:
> >> >
> >> >> Hi,
> >> >>
> >> >> I'm not sure just how much help I can be. So, If you don't mind,a
> >> >> couple
> >> >> of
> >> >> questions first. Has Vista 64 been installed and successfully run on
> >> >> this
> >> >> computer before?
> >> >>
> >> >> Is the NORCO controller for SATA II-RAID (5-connectors) and is it PCI
> >> >> or
> >> >> PCI-Express?
> >> >>
> >> >> DO you have the DVD that usually comes with the motherboard?
> >> >> --
> >> >>
> >> >> Tom
> >> >> MSMVP 1998-2007
> >> >>
> >> >>
> >> >>
> >> >>
> >> >> "Denise" <(E-Mail Removed)> wrote in message
> >> >> news:(E-Mail Removed)...
> >> >> > I'm having a lot of problems installing Vista x64 software/firmware.
> >> >> > Vista
> >> >> > x64 installed with no problems.
> >> >> >
> >> >> > I need to install 3124_vista_x64_logo_1.1.13.0 and SiI3726 Firmware
> >> >> > and
> >> >> > Firmware Update Utility for the NORCO-4618 Controller Card.
> >> >> >
> >> >> > I'm able to install only about 1/4 of the programs that I use. Does
> >> >> > anyone
> >> >> > have an idea why I can't install Vista x64 programs:
> >> >> >
> >> >> > This is a list of my pc components:
> >> >> >
> >> >> > - ASUS A8V-VM SE Socket 939 Micro ATX Motherboard - UDMA133, SATA
> >> >> > (RAID)
> >> >> > . . . . VIA K8M890 + VT8237A
> >> >> > . . . . 2000/1600 HT/s
> >> >> > . . . . Dual-channel DDR400, Max 2GB
> >> >> > . . . . VIA Integrated Gfx in North Bridge K8M890
> >> >> > . . . . 1 x PCI-E X16, 1 X PCI-E X 1, 2X PCI
> >> >> > . . . . 2 *ATA133 ,2 x SATA
> >> >> > . . . . 10/100 LAN
> >> >> > . . . . 6-Channel audio
> >> >> > - Seagate Barracuda 7200.10 SATA 3.0 Gb/s 320Gb hard drive (RAID
> >> >> > array
> >> >> > not
> >> >> > set up)
> >> >> > - AMD Athlon Gforce 8400 64 X2 4200+ Toledo 2.2GHz 2 x 512KB L2
> >> >> > Cache
> >> >> > Socket
> >> >> > 939 Processor
> >> >> > - ARCTIC COOLING Freezer 64 Pro 92mm CPU Cooler
> >> >> > - Corsair 620W PSU
> >> >> > - Ballistix 2x1G RAM, 184-pin DIMM, 128MX64 DDR PC3200, Unbuffered
> >> >> > - NORCO-4618 PCI-X / PCI eSATA / SATA II / SATA I Controller Card
> >> >> > RAID
> >> >> > 0/1/5/10/JBOD
> >> >> >
> >> >> > --
> >> >> > Denise
> >> >> >
> >> >> >
> >> >>
> >> >>
> >>
> >>

>
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems SCCP firmware update to firmware of a sip cisco 7960 juanpaskater VOIP 0 04-27-2009 05:00 PM
Change D70's Firmware to D100 Firmware??? Mark Mestman Digital Photography 4 08-18-2004 02:22 PM
Quick toshiba PDR 3300 question "to Flash firmware or not flash firmware"? upgrade neccessary? Dean Reno Digital Photography 0 07-30-2004 05:46 AM
Quick toshiba PDR 3300 question "to Flash firmware or not flash firmware"? upgrade neccessary? Dean Reno Digital Photography 0 07-30-2004 05:46 AM
Nikon D70 Firmware Update Install Question Don F Digital Photography 5 07-04-2004 11:31 PM



Advertisments