Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > IE7 on X64 - This PC, X64, or?

Reply
Thread Tools

IE7 on X64 - This PC, X64, or?

 
 
pdtbaum@gmail.com
Guest
Posts: n/a
 
      06-30-2008
I have found some occasional problems with websites, but only using
IE7 on X64. I don't personally know anyone else with x64, so I cannot
confirm whether the error is this PC or Microsoft.

If there is anyone out there with a Netgear DG834G, would you log into
it using IE7 (either 32 or 64 bit) and tell me if the Wireless page
displays, or does not display. It displays with Mozilla and Safari,
but not IE7. All the other DG834G pages work fine - it is just the
wireless page that shows up empty - noting the help along the right
side and the menus on the left both display just fine.

Online checkin with Virgin Blue also does not redirect to the checkin
page from the home page, it just displays an empty page and "done".
Safai or Mozilla work fine. There are a VERY SMALL number of other
non-functioning web pages using IE7.

Both Mozilla and Safari usually work fine, and I reinstalled IE7 from
the download site (but did not uninstall-reinstall, which could be a
fatal error in itself). With some confirmation it would work, a total
uninstall reinstall would be next.

Does anyone else experience such problems?
 
Reply With Quote
 
 
 
 
Carlos
Guest
Posts: n/a
 
      06-30-2008
Hi,
So far there is no support of flash and Java for 64-bit versions of IE.
If the page or pages you are trying to view have Java or Flash content, then
you will only see a partial rendering of it.
It is not Microsoft to blame but Flash and (Sun) Java.
Carlos

"(E-Mail Removed)" wrote:

> I have found some occasional problems with websites, but only using
> IE7 on X64. I don't personally know anyone else with x64, so I cannot
> confirm whether the error is this PC or Microsoft.
>
> If there is anyone out there with a Netgear DG834G, would you log into
> it using IE7 (either 32 or 64 bit) and tell me if the Wireless page
> displays, or does not display. It displays with Mozilla and Safari,
> but not IE7. All the other DG834G pages work fine - it is just the
> wireless page that shows up empty - noting the help along the right
> side and the menus on the left both display just fine.
>
> Online checkin with Virgin Blue also does not redirect to the checkin
> page from the home page, it just displays an empty page and "done".
> Safai or Mozilla work fine. There are a VERY SMALL number of other
> non-functioning web pages using IE7.
>
> Both Mozilla and Safari usually work fine, and I reinstalled IE7 from
> the download site (but did not uninstall-reinstall, which could be a
> fatal error in itself). With some confirmation it would work, a total
> uninstall reinstall would be next.
>
> Does anyone else experience such problems?
>

 
Reply With Quote
 
 
 
 
Charlie Russel - MVP
Guest
Posts: n/a
 
      06-30-2008
However, the pages should display normally in 32-bit IE7 on XP x64.

I'm guessing there's an issue with IE7 on this (and possibly other) pages,
not that there's an x64 or IE 64-bit issue.

--
Charlie.
http://msmvps.com/blogs/xperts64
http://mvp.support.microsoft.com/profile/charlie.russel

"Carlos" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi,
> So far there is no support of flash and Java for 64-bit versions of IE.
> If the page or pages you are trying to view have Java or Flash content,
> then
> you will only see a partial rendering of it.
> It is not Microsoft to blame but Flash and (Sun) Java.
> Carlos
>
> "(E-Mail Removed)" wrote:
>
>> I have found some occasional problems with websites, but only using
>> IE7 on X64. I don't personally know anyone else with x64, so I cannot
>> confirm whether the error is this PC or Microsoft.
>>
>> If there is anyone out there with a Netgear DG834G, would you log into
>> it using IE7 (either 32 or 64 bit) and tell me if the Wireless page
>> displays, or does not display. It displays with Mozilla and Safari,
>> but not IE7. All the other DG834G pages work fine - it is just the
>> wireless page that shows up empty - noting the help along the right
>> side and the menus on the left both display just fine.
>>
>> Online checkin with Virgin Blue also does not redirect to the checkin
>> page from the home page, it just displays an empty page and "done".
>> Safai or Mozilla work fine. There are a VERY SMALL number of other
>> non-functioning web pages using IE7.
>>
>> Both Mozilla and Safari usually work fine, and I reinstalled IE7 from
>> the download site (but did not uninstall-reinstall, which could be a
>> fatal error in itself). With some confirmation it would work, a total
>> uninstall reinstall would be next.
>>
>> Does anyone else experience such problems?
>>


 
Reply With Quote
 
Kue2
Guest
Posts: n/a
 
      06-30-2008
Please post the links you want people to test.
Thks.




<(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I have found some occasional problems with websites, but only using
> IE7 on X64. I don't personally know anyone else with x64, so I cannot
> confirm whether the error is this PC or Microsoft.
>
> If there is anyone out there with a Netgear DG834G, would you log into
> it using IE7 (either 32 or 64 bit) and tell me if the Wireless page
> displays, or does not display. It displays with Mozilla and Safari,
> but not IE7. All the other DG834G pages work fine - it is just the
> wireless page that shows up empty - noting the help along the right
> side and the menus on the left both display just fine.
>
> Online checkin with Virgin Blue also does not redirect to the checkin
> page from the home page, it just displays an empty page and "done".
> Safai or Mozilla work fine. There are a VERY SMALL number of other
> non-functioning web pages using IE7.
>
> Both Mozilla and Safari usually work fine, and I reinstalled IE7 from
> the download site (but did not uninstall-reinstall, which could be a
> fatal error in itself). With some confirmation it would work, a total
> uninstall reinstall would be next.
>
> Does anyone else experience such problems?


 
Reply With Quote
 
Computerflyer
Guest
Posts: n/a
 
      06-30-2008
On Jul 1, 2:00*am, "Kue2" <(E-Mail Removed)> wrote:
> Please post the links you want people to test.


(sorry for the original email login - old age)

Kue2 - They are posted. The Netgear DG834G router administrative
page, wireless settings; and the Virgin Blue online checkin page,
which is a tab on their web site to the left side over the flight
schedules search. You need Velocity membership or a flight booking to
enter the online checkin though.

If you have a Velocity account you don't need a reservation for a
test. The symptom is that after a membership or booking reference, it
displays a page "Web Check-in is processing your request. We won't be
long." forever - which is a long time It should then progress to
another internal VB web site for booking status or checkin. Using a
working browser it then will quickly ( a few seconds) progress to "We
are unable to find your reservation" if you do not have one, or to a
checkin and seat selection if you do.

CF
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IE7 and IE7 64-bit in Vista 64-bit 007 Windows 64bit 1 10-28-2008 08:46 PM
How do I setup a 32 bit IE7 since I'm using a 64 Bit IE7 =?Utf-8?B?RXVnZW5l?= Windows 64bit 3 05-06-2007 01:18 PM
IE7 on XP vs IE7 on Vista Jeff Louella HTML 9 03-02-2007 02:25 AM
Localized x64 IE7 for XP x64? Stroppy Windows 64bit 3 12-30-2006 05:59 PM
IE7 beta2 causes x64 computer to shutdown (lsass.exe) Alexis F. Windows 64bit 3 05-05-2006 12:26 AM



Advertisments