Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Website compiles with web deployment projects, but VS says "build failed"?

Reply
Thread Tools

Website compiles with web deployment projects, but VS says "build failed"?

 
 
Andy B
Guest
Posts: n/a
 
      06-26-2008
I installed the guidance package projects (smart devices, web client and
service model projects). I tried them out and found they aren't for me. When
I removed all the traces of them from my projects and tried to compile the
site, it said build failed. The wierd funky part is no errors show up in the
error list. If I remove the web deployment projects then the build completes
without complaining. When I recreate the web deployment projects for the web
applications and rebuild, the build fails but no errors show up in the error
list again. How do I fix this?



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tomcat compiles JSP but all I get is blank jason.tomlins@gmail.com Java 7 10-21-2005 11:50 PM
jEdit: compiles JDK 1.5.0 ok, but runs JDK 1.4.1 (why?) Thomas G. Marshall Java 5 08-06-2004 04:12 AM
Compiles in visual studio but not in g++ Mitch C++ 4 04-22-2004 06:40 AM
Pointers to non-static member functions, compiles with MSDEV, but not with GCC John Doe C++ 9 10-23-2003 10:01 PM
it compiles, but... Bimo Remus C++ 7 07-04-2003 11:06 PM



Advertisments