Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computer Certification > MCSE > Re: Exam Broken - Anyone Else Seen This?

Reply
Thread Tools

Re: Exam Broken - Anyone Else Seen This?

 
 
Michael D. Alligood
Guest
Posts: n/a
 
      06-26-2008
"Russell" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed):

> I just took my 70-291. One of the questions was a simulation. i won't go
> into any detail due to the NDA, but the simulation didn't work. It asked me
> to do something and the only way to do it was to use an Administrative Tool.
> I tried going to Start-->Programs-->Administrative Tools-->"utility" and
> also going through Control Panel-->Administrative Tools-->"utility". The
> utility would never come up. I tried over a dozen times. I checked outside
> references after the exam and sure enough, the way I tried is DEFINITELY the
> way to do it, but obviously, the simulation didn't work correctly.
> Unfortunately, I failed the exam by 24 points. Is there anything I can do
> about this?? I definitely missed other questions, so my score was close, but
> I feel I would have passed if the simulation had worked. I informed the
> testing center and they told me it had happened before and they would inform
> Microsoft, but that is all they could do.
>
> Russell
> No virus found in this incoming message.
> Checked by AVG - http://www.avg.com
> Version: 8.0.130 / Virus Database: 270.4.1/1519 - Release Date: 6/25/2008 4:13 PM



See my response in the MCSA Forum and avoid multi posting.

--
Michael D. Alligood, MCITP, MCTS, MCSA, MCDST, A+
The I.T. Classroom Blog - http://www.theitclassroom.com


No virus found in this outgoing message.
Checked by AVG - http://www.avg.com
Version: 8.0.130 / Virus Database: 270.4.1/1519 - Release Date:
6/25/2008 4:13 PM

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Exam Broken - Anyone Else Seen This? Mitch Garvis MCSA 1 08-04-2008 07:08 AM
RE: Exam Broken - Anyone Else Seen This? Matt MCSE 0 06-26-2008 04:18 PM
Like all great travelers, I have seen more than I remember andremember more than I have seen. shenrilaa@gmail.com C++ 0 03-05-2008 08:41 AM
Like all great travelers, I have seen more than I remember andremember more than I have seen. shenrilaa@gmail.com C Programming 0 03-05-2008 03:26 AM
Anyone else has seen "forrtl: error (200) ..." Alexander Eisenhuth Python 4 05-31-2007 08:52 AM



Advertisments