Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Status disconnected

Reply
Thread Tools

Status disconnected

 
 
Tom Brown
Guest
Posts: n/a
 
      04-04-2005
I have been on a wireless network for nearly two years with a Dell XP Home
SP2 system and a Buffalo WLI-CB-G54 PCMCIA card. It has worked fine up
until about two weeks ago when it started acting strange. I do not know
what triggered the change.

It would connect just fine except the icon in the task bar had a red X and
when I double-clicked on the icon, it told me there were no wireless
networks found in range. But, I was able to connect just fine. I should
mention that I am in a hotel on a floor with about 40 other people I work
with and all of them are able to access the wireless network.

I got tired of looking at that red X, so I decided to fix it. Bad move. I
tried to delete the Wireless network but was told I could not delete it.
Just now, I had the thought that I probably needed to remove the card to do
that. But, I just went into the Device Manager and removed the network
adapter for the wireless card.


I guess I should mention that I also have had a system restore problem for a
month that I had not resolved until today. It would always hang while
setting a System Restore point.

When the computer rebooted and it saw the card and tried to reinstall the
drivers, it got hung on the part where it first makes a restore point. So,
at that time I decided to stop the Restore Services, restart it, and then
reinstall the System Restore.inf file. This solved the problem of the
hanging system restore but it also wiped out all the previous points.

But, now I am unable to connect to the wireless network at all. I swapped
cards with one of my coworkers and my card works just fine in his machine
but his card did not work in mine. So, it appears that its my machine and
not the card of network. I suspect I am missing some critical system files
but I can't remember how to run the command to check for missing files.

Is there a way to reinstall the OS without formatting the disk? I would
just like to repair the OS.

Also, IPCONFIG shows that the wireless Media State is Disconnected. Any
help will be appreciated.

Tom




 
Reply With Quote
 
 
 
 
Bob Noble
Guest
Posts: n/a
 
      04-05-2005
> Is there a way to reinstall the OS without formatting the disk? I would
> just like to repair the OS.


Yes there is. But have you tried the wireless wizard in control panel?

Here is what you do to install the operating system over the top of itself,
without formatting.
Put the xp cd in your cd and restart the machine. The machine needs to boot
from the xp cd, so you may have to change the bios so it will.
When it boots to the xp cd, it will ask if you want to use the repair
console to do a repair, or install xp.
Choose install xp. The next window will ask if you want windows to repair
the windows installation or do you want to install a fresh copy of xp.
Choose let windows repair the windows installation.
Follow the on screen stuff. This will load windows over the top of itself,
without formatting.
Choosing load a fresh copy of windows will load a new copy of xp, formatting
and losing all your data.

Have fun.

--
Bob Noble
www.sonic.net/bnoble
"Tom Brown" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>I have been on a wireless network for nearly two years with a Dell XP Home
>SP2 system and a Buffalo WLI-CB-G54 PCMCIA card. It has worked fine up
>until about two weeks ago when it started acting strange. I do not know
>what triggered the change.
>
> It would connect just fine except the icon in the task bar had a red X and
> when I double-clicked on the icon, it told me there were no wireless
> networks found in range. But, I was able to connect just fine. I should
> mention that I am in a hotel on a floor with about 40 other people I work
> with and all of them are able to access the wireless network.
>
> I got tired of looking at that red X, so I decided to fix it. Bad move. I
> tried to delete the Wireless network but was told I could not delete it.
> Just now, I had the thought that I probably needed to remove the card to
> do that. But, I just went into the Device Manager and removed the network
> adapter for the wireless card.
>
>
> I guess I should mention that I also have had a system restore problem for
> a month that I had not resolved until today. It would always hang while
> setting a System Restore point.
>
> When the computer rebooted and it saw the card and tried to reinstall the
> drivers, it got hung on the part where it first makes a restore point.
> So, at that time I decided to stop the Restore Services, restart it, and
> then reinstall the System Restore.inf file. This solved the problem of
> the hanging system restore but it also wiped out all the previous points.
>
> But, now I am unable to connect to the wireless network at all. I swapped
> cards with one of my coworkers and my card works just fine in his machine
> but his card did not work in mine. So, it appears that its my machine and
> not the card of network. I suspect I am missing some critical system files
> but I can't remember how to run the command to check for missing files.
>
> Is there a way to reinstall the OS without formatting the disk? I would
> just like to repair the OS.
>
> Also, IPCONFIG shows that the wireless Media State is Disconnected. Any
> help will be appreciated.
>
> Tom
>
>
>
>



 
Reply With Quote
 
 
 
 
Tom Brown
Guest
Posts: n/a
 
      04-05-2005
Bob,

Thanks for the reply.

You asked if I had tried the Wireless Wizard. The name of my current
(disconnected) network is Wirless Network 10! Yes, many times.

Ok, I will repair the installation but again, I have "issues." I am in
Korea for a month and my original WinXP Home is ... well, at home .... in
the USA. But, many of my friends over here have XP Pro. If I use one of
their CD's for a REPAIR, is there any way to reset it to my Key when I get
home? Or, can I repair that Pro repair with a Home repair when I get home?

I will say that those instructions you gave me appear to be a bit confusing.
It's no wonder people accidentally screw up their systems. You say it will
ask me if I want to use the Repair Console to do a repair? Well, silly me,
I would have said YES to that question. But, you say to choose Install and
then it will give me another chance to Repair. I hate to be suspicious but
I will trust what you say. Maybe you can tell I have accidentally formatted
a disk in the past by giving the wrong answer. If I see "fresh install" I
am backing out ... if it's not too late. <g>

Thanks again for the help.

Tom



"Bob Noble" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>> Is there a way to reinstall the OS without formatting the disk? I would
>> just like to repair the OS.

>
> Yes there is. But have you tried the wireless wizard in control panel?
>
> Here is what you do to install the operating system over the top of
> itself, without formatting.
> Put the xp cd in your cd and restart the machine. The machine needs to
> boot from the xp cd, so you may have to change the bios so it will.
> When it boots to the xp cd, it will ask if you want to use the repair
> console to do a repair, or install xp.
> Choose install xp. The next window will ask if you want windows to repair
> the windows installation or do you want to install a fresh copy of xp.
> Choose let windows repair the windows installation.
> Follow the on screen stuff. This will load windows over the top of itself,
> without formatting.
> Choosing load a fresh copy of windows will load a new copy of xp,
> formatting and losing all your data.
>
> Have fun.
>
> --
> Bob Noble
> www.sonic.net/bnoble
> "Tom Brown" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>>I have been on a wireless network for nearly two years with a Dell XP Home
>>SP2 system and a Buffalo WLI-CB-G54 PCMCIA card. It has worked fine up
>>until about two weeks ago when it started acting strange. I do not know
>>what triggered the change.
>>
>> It would connect just fine except the icon in the task bar had a red X
>> and when I double-clicked on the icon, it told me there were no wireless
>> networks found in range. But, I was able to connect just fine. I should
>> mention that I am in a hotel on a floor with about 40 other people I work
>> with and all of them are able to access the wireless network.
>>
>> I got tired of looking at that red X, so I decided to fix it. Bad move.
>> I tried to delete the Wireless network but was told I could not delete
>> it. Just now, I had the thought that I probably needed to remove the card
>> to do that. But, I just went into the Device Manager and removed the
>> network adapter for the wireless card.
>>
>>
>> I guess I should mention that I also have had a system restore problem
>> for a month that I had not resolved until today. It would always hang
>> while setting a System Restore point.
>>
>> When the computer rebooted and it saw the card and tried to reinstall the
>> drivers, it got hung on the part where it first makes a restore point.
>> So, at that time I decided to stop the Restore Services, restart it, and
>> then reinstall the System Restore.inf file. This solved the problem of
>> the hanging system restore but it also wiped out all the previous points.
>>
>> But, now I am unable to connect to the wireless network at all. I
>> swapped cards with one of my coworkers and my card works just fine in his
>> machine but his card did not work in mine. So, it appears that its my
>> machine and not the card of network. I suspect I am missing some critical
>> system files but I can't remember how to run the command to check for
>> missing files.
>>
>> Is there a way to reinstall the OS without formatting the disk? I would
>> just like to repair the OS.
>>
>> Also, IPCONFIG shows that the wireless Media State is Disconnected. Any
>> help will be appreciated.
>>
>> Tom
>>
>>
>>
>>

>
>



 
Reply With Quote
 
Bob Noble
Guest
Posts: n/a
 
      04-07-2005
Hi Tom,
I'm not sure you can do a repair of windows home with windows xp pro, and
back again.
I think this may be asking for more trouble? :O)

The Repair Console is a Dos looking thing that you have to type commands
for. The, Let windows do the repair, is the one that loads windows over the
top of itself and on the same page, the number two choice, is fresh install
and it will warn you about losing all your data if you try to use this one.

I also don't remember if you need the key to install over the top of itself?

And hey, I've lost a bit of data in my time too. The only thing you can do
when this happens is kick yourself in the butt. :O) But rest assured, you
will be warned more then once if you try to take the format path.
--
Bob Noble
www.sonic.net/bnoble
"Tom Brown" <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
> Bob,
>
> Thanks for the reply.
>
> You asked if I had tried the Wireless Wizard. The name of my current
> (disconnected) network is Wirless Network 10! Yes, many times.
>
> Ok, I will repair the installation but again, I have "issues." I am in
> Korea for a month and my original WinXP Home is ... well, at home .... in
> the USA. But, many of my friends over here have XP Pro. If I use one of
> their CD's for a REPAIR, is there any way to reset it to my Key when I get
> home? Or, can I repair that Pro repair with a Home repair when I get
> home?
>
> I will say that those instructions you gave me appear to be a bit
> confusing. It's no wonder people accidentally screw up their systems. You
> say it will ask me if I want to use the Repair Console to do a repair?
> Well, silly me, I would have said YES to that question. But, you say to
> choose Install and then it will give me another chance to Repair. I hate
> to be suspicious but I will trust what you say. Maybe you can tell I have
> accidentally formatted a disk in the past by giving the wrong answer. If
> I see "fresh install" I am backing out ... if it's not too late. <g>
>
> Thanks again for the help.
>
> Tom
>
>
>
> "Bob Noble" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>>> Is there a way to reinstall the OS without formatting the disk? I would
>>> just like to repair the OS.

>>
>> Yes there is. But have you tried the wireless wizard in control panel?
>>
>> Here is what you do to install the operating system over the top of
>> itself, without formatting.
>> Put the xp cd in your cd and restart the machine. The machine needs to
>> boot from the xp cd, so you may have to change the bios so it will.
>> When it boots to the xp cd, it will ask if you want to use the repair
>> console to do a repair, or install xp.
>> Choose install xp. The next window will ask if you want windows to repair
>> the windows installation or do you want to install a fresh copy of xp.
>> Choose let windows repair the windows installation.
>> Follow the on screen stuff. This will load windows over the top of
>> itself, without formatting.
>> Choosing load a fresh copy of windows will load a new copy of xp,
>> formatting and losing all your data.
>>
>> Have fun.
>>
>> --
>> Bob Noble
>> www.sonic.net/bnoble
>> "Tom Brown" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>>I have been on a wireless network for nearly two years with a Dell XP
>>>Home SP2 system and a Buffalo WLI-CB-G54 PCMCIA card. It has worked fine
>>>up until about two weeks ago when it started acting strange. I do not
>>>know what triggered the change.
>>>
>>> It would connect just fine except the icon in the task bar had a red X
>>> and when I double-clicked on the icon, it told me there were no wireless
>>> networks found in range. But, I was able to connect just fine. I should
>>> mention that I am in a hotel on a floor with about 40 other people I
>>> work with and all of them are able to access the wireless network.
>>>
>>> I got tired of looking at that red X, so I decided to fix it. Bad move.
>>> I tried to delete the Wireless network but was told I could not delete
>>> it. Just now, I had the thought that I probably needed to remove the
>>> card to do that. But, I just went into the Device Manager and removed
>>> the network adapter for the wireless card.
>>>
>>>
>>> I guess I should mention that I also have had a system restore problem
>>> for a month that I had not resolved until today. It would always hang
>>> while setting a System Restore point.
>>>
>>> When the computer rebooted and it saw the card and tried to reinstall
>>> the drivers, it got hung on the part where it first makes a restore
>>> point. So, at that time I decided to stop the Restore Services, restart
>>> it, and then reinstall the System Restore.inf file. This solved the
>>> problem of the hanging system restore but it also wiped out all the
>>> previous points.
>>>
>>> But, now I am unable to connect to the wireless network at all. I
>>> swapped cards with one of my coworkers and my card works just fine in
>>> his machine but his card did not work in mine. So, it appears that its
>>> my machine and not the card of network. I suspect I am missing some
>>> critical system files but I can't remember how to run the command to
>>> check for missing files.
>>>
>>> Is there a way to reinstall the OS without formatting the disk? I would
>>> just like to repair the OS.
>>>
>>> Also, IPCONFIG shows that the wireless Media State is Disconnected. Any
>>> help will be appreciated.
>>>
>>> Tom
>>>
>>>
>>>
>>>

>>
>>

>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Recommend a free 'Status Monitor' or 'Dashboard' to report overnight tasks status? Shug Java 13 12-15-2006 06:22 PM
Recommend a free 'Status Monitor' or 'Dashboard' to report overnight tasks status? Shug C++ 13 12-15-2006 06:22 PM
Wireless Icon Show Status of Disconnected While Connected =?Utf-8?B?RG91Zw==?= Wireless Networking 0 11-06-2006 10:58 PM
POST problem - IIS sc-win32-status:64; sc-status:400 saha ASP .Net 0 07-14-2005 07:10 AM
Wireless network is functioning but icon indicates it is disconnected and status unavailable Peter Welk Wireless Networking 5 01-02-2005 02:57 PM



Advertisments