Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Firefox > Thunderbird - Links (NOT) Opening in Firefox

Reply
Thread Tools

Thunderbird - Links (NOT) Opening in Firefox

 
 
yogi22
Guest
Posts: n/a
 
      06-07-2008
Late last year, I got help in modifying the behaviour of TB when I
clicked on links in messages. (Transcript below). BTW, sometime after
that conversation with the Purple Hippo, TB reverted to its original
behaviour.

Now I have the opposite problem. When I click on a link in TB, nothing
happens!

When I hover over the link, the cursor changes to a hand and the
underlying address appears in the status bar. If I right-click on the
link, I am presented with the usual options, including, "Copy Link
Location", and it works. IOW, to investigate a link in TB, I have to
right-click on it, select "Copy Link Location", switch to FF, click in
the Address Bar, press "Ctrl+V", then "Enter". Quite a PITA! Any ideas
out there?

Win2K
TB version 2.0.0.14 (20080421)
kk

On Nov 4, 1:39 pm, Peter Potamus the Purple Hippo
<(E-Mail Removed)> wrote:
> yogi22 wrote:
> > As I sift through my RSS and newsgroup emails in TB, when I click on
> > links, my preferred behaviour is for the page to load in background so
> > I can continue working through the pile of emails. This is what
> > happens until the first time that I decide to check out a linked
> > webpage.


> > However, once that happens, from that point on, every time I click on
> > a link in an email, Firefox comes to the front, and I have to alt-tab
> > my way back to the message to continue reading it.


> > Is there any obscure setting in TB that will force it NOT to open
> > webpages automatically when I click on a link?
> > kk


> its not a TB problem but a FF one or a windows one. I don't
> know if this will work, but try it anyways: in the address
> bar of FF type in about:config and look for this entry:


> browser.tabs.loadInBackground


> once found, double click on it and change it to true.


> If thats not it, then look for:


> browser.tabs.loadDivertedInBackground


> and change that one to true. If that doesn't work, then I
> don't know what the settings would be.


The first one was already True (probably as a result of a selection in
TabMixPlus)
The second one was False
I changed it to True
It worked! (at least on the first few tests. if i have further issues,
I'll let you know).

Thank you, Peter.
kk
 
Reply With Quote
 
 
 
 
Peter Potamus the Purple Hippo
Guest
Posts: n/a
 
      06-07-2008
yogi22 wrote:
> Late last year, I got help in modifying the behaviour of TB when I
> clicked on links in messages. (Transcript below). BTW, sometime after
> that conversation with the Purple Hippo, TB reverted to its original
> behaviour.
>
> Now I have the opposite problem. When I click on a link in TB, nothing
> happens!
>
> When I hover over the link, the cursor changes to a hand and the
> underlying address appears in the status bar. If I right-click on the
> link, I am presented with the usual options, including, "Copy Link
> Location", and it works. IOW, to investigate a link in TB, I have to
> right-click on it, select "Copy Link Location", switch to FF, click in
> the Address Bar, press "Ctrl+V", then "Enter". Quite a PITA! Any ideas
> out there?
>
> Win2K
> TB version 2.0.0.14 (20080421)
> kk
>
> On Nov 4, 1:39 pm, Peter Potamus the Purple Hippo
> <(E-Mail Removed)> wrote:
>> yogi22 wrote:
>>> As I sift through my RSS and newsgroup emails in TB, when I click on
>>> links, my preferred behaviour is for the page to load in background so
>>> I can continue working through the pile of emails. This is what
>>> happens until the first time that I decide to check out a linked
>>> webpage.

>
>>> However, once that happens, from that point on, every time I click on
>>> a link in an email, Firefox comes to the front, and I have to alt-tab
>>> my way back to the message to continue reading it.

>
>>> Is there any obscure setting in TB that will force it NOT to open
>>> webpages automatically when I click on a link?
>>> kk

>
>> its not a TB problem but a FF one or a windows one. I don't
>> know if this will work, but try it anyways: in the address
>> bar of FF type in about:config and look for this entry:

>
>> browser.tabs.loadInBackground

>
>> once found, double click on it and change it to true.

>
>> If thats not it, then look for:

>
>> browser.tabs.loadDivertedInBackground

>
>> and change that one to true. If that doesn't work, then I
>> don't know what the settings would be.

>
> The first one was already True (probably as a result of a selection in
> TabMixPlus)
> The second one was False
> I changed it to True
> It worked! (at least on the first few tests. if i have further issues,
> I'll let you know).
>
> Thank you, Peter.
> kk


close FF, open IE, make that the default, close IE, then
open FF, and now it should ask it you want to make that the
default. Did this work?

--
*IMPORTANT*: Sorry folks, but I cannot provide email help!!!!

Warning: Private emails sent to me may become public

Peter Potamus & His Magic Flying Balloon:
http://www.toonopedia.com/potamus.htm
 
Reply With Quote
 
 
 
 
yogi22
Guest
Posts: n/a
 
      06-07-2008
On Jun 7, 11:45 am, Peter Potamus the Purple Hippo
<(E-Mail Removed)> wrote:
> yogi22 wrote:
> > Late last year, I got help in modifying the behaviour of TB when I
> > clicked on links in messages. (Transcript below). BTW, sometime after
> > that conversation with the Purple Hippo, TB reverted to its original
> > behaviour.

>
> > Now I have the opposite problem. When I click on a link in TB, nothing
> > happens!

>
> > When I hover over the link, the cursor changes to a hand and the
> > underlying address appears in the status bar. If I right-click on the
> > link, I am presented with the usual options, including, "Copy Link
> > Location", and it works. IOW, to investigate a link in TB, I have to
> > right-click on it, select "Copy Link Location", switch to FF, click in
> > the Address Bar, press "Ctrl+V", then "Enter". Quite a PITA! Any ideas
> > out there?

>
> > Win2K
> > TB version 2.0.0.14 (20080421)
> > kk

>
> > On Nov 4, 1:39 pm, Peter Potamus the Purple Hippo
> > <(E-Mail Removed)> wrote:
> >> yogi22 wrote:
> >>> As I sift through my RSS and newsgroup emails in TB, when I click on
> >>> links, my preferred behaviour is for the page to load in background so
> >>> I can continue working through the pile of emails. This is what
> >>> happens until the first time that I decide to check out a linked
> >>> webpage.

>
> >>> However, once that happens, from that point on, every time I click on
> >>> a link in an email, Firefox comes to the front, and I have to alt-tab
> >>> my way back to the message to continue reading it.

>
> >>> Is there any obscure setting in TB that will force it NOT to open
> >>> webpages automatically when I click on a link?
> >>> kk

>
> >> its not a TB problem but a FF one or a windows one. I don't
> >> know if this will work, but try it anyways: in the address
> >> bar of FF type in about:config and look for this entry:

>
> >> browser.tabs.loadInBackground

>
> >> once found, double click on it and change it to true.

>
> >> If thats not it, then look for:

>
> >> browser.tabs.loadDivertedInBackground

>
> >> and change that one to true. If that doesn't work, then I
> >> don't know what the settings would be.

>
> > The first one was already True (probably as a result of a selection in
> > TabMixPlus)
> > The second one was False
> > I changed it to True
> > It worked! (at least on the first few tests. if i have further issues,
> > I'll let you know).

>
> > Thank you, Peter.
> > kk

>
> close FF, open IE, make that the default, close IE, then
> open FF, and now it should ask it you want to make that the
> default. Did this work?


"Did this work?"

Yes, it did! Thank you Peter! Why didn't I think of that? Any idea
what might have caused that?
kk
 
Reply With Quote
 
Peter Potamus the Purple Hippo
Guest
Posts: n/a
 
      06-07-2008
yogi22 wrote:
> On Jun 7, 11:45 am, Peter Potamus the Purple Hippo
> <(E-Mail Removed)> wrote:
>> yogi22 wrote:
>>> Late last year, I got help in modifying the behaviour of TB when I
>>> clicked on links in messages. (Transcript below). BTW, sometime after
>>> that conversation with the Purple Hippo, TB reverted to its original
>>> behaviour.
>>> Now I have the opposite problem. When I click on a link in TB, nothing
>>> happens!
>>> When I hover over the link, the cursor changes to a hand and the
>>> underlying address appears in the status bar. If I right-click on the
>>> link, I am presented with the usual options, including, "Copy Link
>>> Location", and it works. IOW, to investigate a link in TB, I have to
>>> right-click on it, select "Copy Link Location", switch to FF, click in
>>> the Address Bar, press "Ctrl+V", then "Enter". Quite a PITA! Any ideas
>>> out there?
>>> Win2K
>>> TB version 2.0.0.14 (20080421)
>>> kk
>>> On Nov 4, 1:39 pm, Peter Potamus the Purple Hippo
>>> <(E-Mail Removed)> wrote:
>>>> yogi22 wrote:
>>>>> As I sift through my RSS and newsgroup emails in TB, when I click on
>>>>> links, my preferred behaviour is for the page to load in background so
>>>>> I can continue working through the pile of emails. This is what
>>>>> happens until the first time that I decide to check out a linked
>>>>> webpage.
>>>>> However, once that happens, from that point on, every time I click on
>>>>> a link in an email, Firefox comes to the front, and I have to alt-tab
>>>>> my way back to the message to continue reading it.
>>>>> Is there any obscure setting in TB that will force it NOT to open
>>>>> webpages automatically when I click on a link?
>>>>> kk
>>>> its not a TB problem but a FF one or a windows one. I don't
>>>> know if this will work, but try it anyways: in the address
>>>> bar of FF type in about:config and look for this entry:
>>>> browser.tabs.loadInBackground
>>>> once found, double click on it and change it to true.
>>>> If thats not it, then look for:
>>>> browser.tabs.loadDivertedInBackground
>>>> and change that one to true. If that doesn't work, then I
>>>> don't know what the settings would be.
>>> The first one was already True (probably as a result of a selection in
>>> TabMixPlus)
>>> The second one was False
>>> I changed it to True
>>> It worked! (at least on the first few tests. if i have further issues,
>>> I'll let you know).
>>> Thank you, Peter.
>>> kk

>> close FF, open IE, make that the default, close IE, then
>> open FF, and now it should ask it you want to make that the
>> default. Did this work?

>
> "Did this work?"
>
> Yes, it did! Thank you Peter! Why didn't I think of that? Any idea
> what might have caused that?
> kk


what do you expect -- its windows!!!! Windows has a mind
all its own. If you don't let *it* do what *it* wants, then
strange things will happen. Could have happened during an
update, or you installed something, or whatever.

--
*IMPORTANT*: Sorry folks, but I cannot provide email help!!!!

Warning: Private emails sent to me may become public

Peter Potamus & His Magic Flying Balloon:
http://www.toonopedia.com/potamus.htm
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thunderbird - Links Opening in Firefox yogi22 Firefox 2 11-04-2007 07:35 PM
thunderbird email links opening in explorer? Baalrog Computer Support 3 12-12-2006 08:54 PM
Clicking Email Links in Firefox and Opening Another Firefox Window Elizabeth Firefox 0 08-15-2006 11:44 AM
Anyone resolved links opening blank page? or box opening in Outlook 2000? S.Rodgers Firefox 13 12-16-2005 03:07 PM
Opening links in Thunderbird messages Dan Hunting Firefox 10 12-24-2004 02:19 AM



Advertisments