Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Logon Problems

Reply
Thread Tools

Logon Problems

 
 
Catie McNelly
Guest
Posts: n/a
 
      05-20-2008
Hi, i have vista premium and its been working great until yesterday when a
message appeared saying 'windows explorer has stopped working' and you
probably know the rest, so i restarted my laptop and now i cant log on at
all, the log on screen appears but when i click my user name the screen says
please wait and take at least 10 mins for it too go and then it either
reboots itself or just reloads the log on screen, i have gone in to safe mode
and that still wont work and i havnt recently installed any new drivers
 
Reply With Quote
 
 
 
 
Carlos
Guest
Posts: n/a
 
      05-20-2008
Catie,
Go to the same screen you chose "Safe Mode" as a startup option, and choose
System Restore.
Try to restore your laptop to a prior (pre-catastrophe) restore point.
You may have not - consciously - installed new drivers but a recent
automatic update might have screwed things up.
I am also assuming that you know how to press F8 during startup in order to
access the boot options.
Best of luck.

Carlos

"Catie McNelly" wrote:

> Hi, i have vista premium and its been working great until yesterday when a
> message appeared saying 'windows explorer has stopped working' and you
> probably know the rest, so i restarted my laptop and now i cant log on at
> all, the log on screen appears but when i click my user name the screen says
> please wait and take at least 10 mins for it too go and then it either
> reboots itself or just reloads the log on screen, i have gone in to safe mode
> and that still wont work and i havnt recently installed any new drivers

 
Reply With Quote
 
 
 
 
Catie McNelly
Guest
Posts: n/a
 
      05-21-2008
i have tried pressing F8 and i get safe mode and all the usual ones but i
dont get the system restore option is there any other way you can restore it
or anything else i can do

"Carlos" wrote:

> Catie,
> Go to the same screen you chose "Safe Mode" as a startup option, and choose
> System Restore.
> Try to restore your laptop to a prior (pre-catastrophe) restore point.
> You may have not - consciously - installed new drivers but a recent
> automatic update might have screwed things up.
> I am also assuming that you know how to press F8 during startup in order to
> access the boot options.
> Best of luck.
>
> Carlos
>
> "Catie McNelly" wrote:
>
> > Hi, i have vista premium and its been working great until yesterday when a
> > message appeared saying 'windows explorer has stopped working' and you
> > probably know the rest, so i restarted my laptop and now i cant log on at
> > all, the log on screen appears but when i click my user name the screen says
> > please wait and take at least 10 mins for it too go and then it either
> > reboots itself or just reloads the log on screen, i have gone in to safe mode
> > and that still wont work and i havnt recently installed any new drivers

 
Reply With Quote
 
Carlos
Guest
Posts: n/a
 
      05-21-2008
Catie,
You may want to try either of these two options:
http://support.microsoft.com/kb/940765
o
http://www.maximumpcguides.com/rever...windows-vista/

Carlos

"Catie McNelly" wrote:

> i have tried pressing F8 and i get safe mode and all the usual ones but i
> dont get the system restore option is there any other way you can restore it
> or anything else i can do
>
> "Carlos" wrote:
>
> > Catie,
> > Go to the same screen you chose "Safe Mode" as a startup option, and choose
> > System Restore.
> > Try to restore your laptop to a prior (pre-catastrophe) restore point.
> > You may have not - consciously - installed new drivers but a recent
> > automatic update might have screwed things up.
> > I am also assuming that you know how to press F8 during startup in order to
> > access the boot options.
> > Best of luck.
> >
> > Carlos
> >
> > "Catie McNelly" wrote:
> >
> > > Hi, i have vista premium and its been working great until yesterday when a
> > > message appeared saying 'windows explorer has stopped working' and you
> > > probably know the rest, so i restarted my laptop and now i cant log on at
> > > all, the log on screen appears but when i click my user name the screen says
> > > please wait and take at least 10 mins for it too go and then it either
> > > reboots itself or just reloads the log on screen, i have gone in to safe mode
> > > and that still wont work and i havnt recently installed any new drivers

 
Reply With Quote
 
Carlos
Guest
Posts: n/a
 
      05-21-2008
Catie,
You may find a solution in either of these two options:
http://support.microsoft.com/kb/940765
o
http://www.maximumpcguides.com/rever...windows-vista/

Carlos

"Catie McNelly" wrote:

> i have tried pressing F8 and i get safe mode and all the usual ones but i
> dont get the system restore option is there any other way you can restore it
> or anything else i can do
>
> "Carlos" wrote:
>
> > Catie,
> > Go to the same screen you chose "Safe Mode" as a startup option, and choose
> > System Restore.
> > Try to restore your laptop to a prior (pre-catastrophe) restore point.
> > You may have not - consciously - installed new drivers but a recent
> > automatic update might have screwed things up.
> > I am also assuming that you know how to press F8 during startup in order to
> > access the boot options.
> > Best of luck.
> >
> > Carlos
> >
> > "Catie McNelly" wrote:
> >
> > > Hi, i have vista premium and its been working great until yesterday when a
> > > message appeared saying 'windows explorer has stopped working' and you
> > > probably know the rest, so i restarted my laptop and now i cant log on at
> > > all, the log on screen appears but when i click my user name the screen says
> > > please wait and take at least 10 mins for it too go and then it either
> > > reboots itself or just reloads the log on screen, i have gone in to safe mode
> > > and that still wont work and i havnt recently installed any new drivers

 
Reply With Quote
 
Catie McNelly
Guest
Posts: n/a
 
      06-03-2008
tried it so i took it to the shop and they couldn't get my hard drive as it
was all corrupted and they reinstalled windows vista 3 times and it still
wouldnt work so it had to be replaced

"Carlos" wrote:

> Catie,
> You may find a solution in either of these two options:
> http://support.microsoft.com/kb/940765
> or
> http://www.maximumpcguides.com/rever...windows-vista/
>
> Carlos
>
> "Catie McNelly" wrote:
>
> > i have tried pressing F8 and i get safe mode and all the usual ones but i
> > dont get the system restore option is there any other way you can restore it
> > or anything else i can do
> >
> > "Carlos" wrote:
> >
> > > Catie,
> > > Go to the same screen you chose "Safe Mode" as a startup option, and choose
> > > System Restore.
> > > Try to restore your laptop to a prior (pre-catastrophe) restore point.
> > > You may have not - consciously - installed new drivers but a recent
> > > automatic update might have screwed things up.
> > > I am also assuming that you know how to press F8 during startup in order to
> > > access the boot options.
> > > Best of luck.
> > >
> > > Carlos
> > >
> > > "Catie McNelly" wrote:
> > >
> > > > Hi, i have vista premium and its been working great until yesterday when a
> > > > message appeared saying 'windows explorer has stopped working' and you
> > > > probably know the rest, so i restarted my laptop and now i cant log on at
> > > > all, the log on screen appears but when i click my user name the screen says
> > > > please wait and take at least 10 mins for it too go and then it either
> > > > reboots itself or just reloads the log on screen, i have gone in to safe mode
> > > > and that still wont work and i havnt recently installed any new drivers

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Events: Logon vs Account Logon Jeroen Wijnands MCSA 0 03-06-2006 03:45 PM
Question Help: Logon vs Account Logon, Local Logon vs Authentication CJH Microsoft Certification 0 01-04-2006 04:03 PM
Wireless Domain Logon Problems =?Utf-8?B?Sm9u?= Wireless Networking 0 12-22-2005 09:49 PM
What is best practice: Combining anonymous logon with windows logon? Kjell Kristiansson ASP .Net Security 0 11-30-2005 12:53 PM
Problem: XP Home Logon Names Vanish - Cant Logon Graham Computer Support 0 01-24-2004 11:34 AM



Advertisments