Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Digital Photography > Olympus Mamedia c-3000 zoom

Reply
Thread Tools

Olympus Mamedia c-3000 zoom

 
 
kellylunsford12563@gmail.com
Guest
Posts: n/a
 
      05-18-2008
I need the driver for this camera. I bought a new laptop a couple days
ago and my camera doesn't seem to like it much. I have downloaded and
tried everything I can find. My card reader is all of a sudden not
working either. It was fine 2 days ago. How else can I get my pics off
the card? This is driving me insane and Olympus has been as helpful as
a milking stool under a damn bull!! @#$%^& PLEASE help me!!
 
Reply With Quote
 
 
 
 
Nervous Nick
Guest
Posts: n/a
 
      05-18-2008
On May 18, 12:30 pm, "(E-Mail Removed)"
<(E-Mail Removed)> wrote:
> I need the driver for this camera. I bought a new laptop a couple days
> ago and my camera doesn't seem to like it much. I have downloaded and
> tried everything I can find. My card reader is all of a sudden not
> working either. It was fine 2 days ago. How else can I get my pics off
> the card? This is driving me insane and Olympus has been as helpful as
> a milking stool under a damn bull!! @#$%^& PLEASE help me!!


http://www.olympusamerica.com/cpg_se...oduct=615&fl=7

or

http://tinyurl.com/6ygzjc

You did not say what platform you are on, but if what you need is, as
you said, the driver, the above link will probably help.

--
YOP...
 
Reply With Quote
 
 
 
 
kellylunsford12563@gmail.com
Guest
Posts: n/a
 
      05-18-2008
On May 18, 5:43*pm, Nervous Nick <(E-Mail Removed)> wrote:
> On May 18, 12:30 pm, "(E-Mail Removed)"
>
> <(E-Mail Removed)> wrote:
> > I need the driver for this camera. I bought a new laptop a couple days
> > ago and my camera doesn't seem to like it much. I have downloaded and
> > tried everything I can find. My card reader is all of a sudden not
> > working either. It was fine 2 days ago. How else can I get my pics off
> > the card? This is driving me insane and Olympus has been as helpful as
> > a milking stool under a damn bull!! @#$%^& PLEASE help me!!

>
> http://www.olympusamerica.com/cpg_se...sp?p=16&bc=2&p....
>
> or
>
> http://tinyurl.com/6ygzjc
>
> You did not say what platform you are on, but if what you need is, as
> you said, the driver, the above link will probably help.
>
> --
> YOP...


I am using Windows Vista....
 
Reply With Quote
 
Nervous Nick
Guest
Posts: n/a
 
      05-19-2008
On May 18, 6:09 pm, "(E-Mail Removed)"
<(E-Mail Removed)> wrote:
> On May 18, 5:43 pm, Nervous Nick <(E-Mail Removed)> wrote:
>
>
>
> > On May 18, 12:30 pm, "(E-Mail Removed)"

>
> > <(E-Mail Removed)> wrote:
> > > I need the driver for this camera. I bought a new laptop a couple days
> > > ago and my camera doesn't seem to like it much. I have downloaded and
> > > tried everything I can find. My card reader is all of a sudden not
> > > working either. It was fine 2 days ago. How else can I get my pics off
> > > the card? This is driving me insane and Olympus has been as helpful as
> > > a milking stool under a damn bull!! @#$%^& PLEASE help me!!

>
> >http://www.olympusamerica.com/cpg_se...sp?p=16&bc=2&p...

>
> > or

>
> >http://tinyurl.com/6ygzjc

>
> > You did not say what platform you are on, but if what you need is, as
> > you said, the driver, the above link will probably help.

>
> > --
> > YOP...

>
> I am using Windows Vista....


Oh. Sorry to hear that.

--
YOP...
 
Reply With Quote
 
kellylunsford12563@gmail.com
Guest
Posts: n/a
 
      05-19-2008
On May 19, 6:34*am, Nervous Nick <(E-Mail Removed)> wrote:
> On May 18, 6:09 pm, "(E-Mail Removed)"
>
>
>
>
>
> <(E-Mail Removed)> wrote:
> > On May 18, 5:43 pm, Nervous Nick <(E-Mail Removed)> wrote:

>
> > > On May 18, 12:30 pm, "(E-Mail Removed)"

>
> > > <(E-Mail Removed)> wrote:
> > > > I need the driver for this camera. I bought a new laptop a couple days
> > > > ago and my camera doesn't seem to like it much. I have downloaded and
> > > > tried everything I can find. My card reader is all of a sudden not
> > > > working either. It was fine 2 days ago. How else can I get my pics off
> > > > the card? This is driving me insane and Olympus has been as helpful as
> > > > a milking stool under a damn bull!! @#$%^& PLEASE help me!!

>
> > >http://www.olympusamerica.com/cpg_se...sp?p=16&bc=2&p...

>
> > > or

>
> > >http://tinyurl.com/6ygzjc

>

I am using Windows Vista....
>
> Oh. *Sorry to hear that.
>
> --
> YOP...- Hide quoted text -
>
> - Show quoted text -


Sorry to hear that? Sorry because it is Vista or sorry because there
is no way in hell I will be able to use my camera with Vista???
 
Reply With Quote
 
Tzortzakakis Dimitrios
Guest
Posts: n/a
 
      05-19-2008

? <(E-Mail Removed)> ?????? ??? ??????
news:(E-Mail Removed)...
On May 19, 6:34 am, Nervous Nick <(E-Mail Removed)> wrote:
> On May 18, 6:09 pm, "(E-Mail Removed)"
>
>
>
>
>
> <(E-Mail Removed)> wrote:
> > On May 18, 5:43 pm, Nervous Nick <(E-Mail Removed)> wrote:

>
> > > On May 18, 12:30 pm, "(E-Mail Removed)"

>
> > > <(E-Mail Removed)> wrote:
> > > > I need the driver for this camera. I bought a new laptop a couple
> > > > days
> > > > ago and my camera doesn't seem to like it much. I have downloaded
> > > > and
> > > > tried everything I can find. My card reader is all of a sudden not
> > > > working either. It was fine 2 days ago. How else can I get my pics
> > > > off
> > > > the card? This is driving me insane and Olympus has been as helpful
> > > > as
> > > > a milking stool under a damn bull!! @#$%^& PLEASE help me!!

>
> > >http://www.olympusamerica.com/cpg_se...sp?p=16&bc=2&p...

>
> > > or

>
> > >http://tinyurl.com/6ygzjc

>

I am using Windows Vista....
>
> Oh. Sorry to hear that.
>
> --
> YOP...- Hide quoted text -
>
> - Show quoted text -


Sorry to hear that? Sorry because it is Vista or sorry because there
is no way in hell I will be able to use my camera with Vista???
<end quote>
Sorry to ask the obvious, but you plug in the card reader in one of your
laptop's USB ports, and it doesn't work? When you insert your card, and go
to my computer, and click on the removable media drive, there are no files
there? Is your camera an old one, so that it is difficult to get vista
drivers, that *really* work? My mother got a Vista laptop, and we couldn't
get her old printer to work (Lexmark z605) *although* I downloaded the
latest Vista drivers. So she got a new printer, and high time it was, too.
Please, provide more information, so anybody could help?


--
Tzortzakakis Dimitrios
major in electrical engineering
mechanized infantry reservist
hordad AT otenet DOT gr


 
Reply With Quote
 
kellylunsford12563@gmail.com
Guest
Posts: n/a
 
      05-19-2008
On May 19, 10:39*am, "Tzortzakakis Dimitrios" <(E-Mail Removed)>
wrote:
> ? <(E-Mail Removed)> ?????? ??? ??????news:(E-Mail Removed)...
> On May 19, 6:34 am, Nervous Nick <(E-Mail Removed)> wrote:
>
>
>
> > On May 18, 6:09 pm, "(E-Mail Removed)"

>
> > <(E-Mail Removed)> wrote:
> > > On May 18, 5:43 pm, Nervous Nick <(E-Mail Removed)> wrote:

>
> > > > On May 18, 12:30 pm, "(E-Mail Removed)"

>
> > > > <(E-Mail Removed)> wrote:
> > > > > I need the driver for this camera. I bought a new laptop a couple
> > > > > days
> > > > > ago and my camera doesn't seem to like it much. I have downloaded
> > > > > and
> > > > > tried everything I can find. My card reader is all of a sudden not
> > > > > working either. It was fine 2 days ago. How else can I get my pics
> > > > > off
> > > > > the card? This is driving me insane and Olympus has been as helpful
> > > > > as
> > > > > a milking stool under a damn bull!! @#$%^& PLEASE help me!!

>
> > > >http://www.olympusamerica.com/cpg_se...sp?p=16&bc=2&p...

>
> > > > or

>
> > > >http://tinyurl.com/6ygzjc

>
> *I am using Windows Vista....
>
>
>
> > Oh. Sorry to hear that.

>
> > --
> > YOP...- Hide quoted text -

>
> > - Show quoted text -

>
> Sorry to hear that? Sorry because it is Vista or sorry because there
> is no way in hell I will be able to use my camera with Vista???
> <end quote>
> Sorry to ask the obvious, but you plug in the card reader in one of your
> laptop's USB ports, and it doesn't work? When you insert your card, and go
> to my computer, and click on the removable media drive, there are no files
> there? Is your camera an old one, so that it is difficult to get vista
> drivers, that *really* work? My mother got a Vista laptop, and we couldn't
> get her old printer to work (Lexmark z605) *although* I downloaded the
> latest Vista drivers. So she got a new printer, and high time it was, too.
> Please, provide more information, so anybody could help?
>
> --
> Tzortzakakis Dimitrios
> major in electrical engineering
> mechanized infantry reservist
> hordad AT otenet DOT gr- Hide quoted text -
>
> - Show quoted text -


The card reader is plugged into a usb port and all 4 slots show up in
My Computer as seperate drives. The drive that my smart card is in
opens through autorun but shows no files. My camera doesn't seem to
have internal memory or anything. I have contacted Microsoft and
Olympus but have not heard from them.The card cannot be read on my
husbands computer or the kiosk thing at Walmart. Everything says the
card is blank but when the card is in the camera the pictures show up
just as they always have. This problem just started yesterday. Until
then the card reader was fine...I have no clue what is going on. I
have restarted the computer. I have downloaded drivers from Great
Britian and Japan and the good ole USA and have gotten NOTHING other
than a new script for Xanax!!! (JK) PLEASE help! I also have the
Olympus Master 2 imaging software....
 
Reply With Quote
 
Nervous Nick
Guest
Posts: n/a
 
      05-20-2008

> > Sorry to hear that? Sorry because it is Vista or sorry because there
> > is no way in hell I will be able to use my camera with Vista???


Heh, I meant the former--because it's Vista.

Anyway, I thought about your problem and really couldn't think of
anything else, not knowing your camera. But if it comes down to it,
you might want to find a deleted file recovery program (there are a
couple of good ones online, but I forget which one of them I used,
sorry) and run your card through that. It's worth a try. I have the
Camedia C-5000 Z, and I was able to recover deleted files from a card
with one of those programs--I know your files aren't deleted, but
maybe something is making computers think so.

Barring this, you could always try reformatting the card--but it
sounds like there are important photos on there that you really want
to save, since another card wouldn't be that costly.

Take care.

Nicko
 
Reply With Quote
 
pixturesk@gmail.com
Guest
Posts: n/a
 
      05-20-2008
On May 20, 6:53 pm, Nervous Nick <(E-Mail Removed)> wrote:
> > > Sorry to hear that? Sorry because it is Vista or sorry because there
> > > is no way in hell I will be able to use my camera with Vista???

>
> Heh, I meant the former--because it's Vista.
>
> Anyway, I thought about your problem and really couldn't think of
> anything else, not knowing your camera. But if it comes down to it,
> you might want to find a deleted file recovery program (there are a
> couple of good ones online, but I forget which one of them I used,
> sorry) and run your card through that. It's worth a try. I have the
> Camedia C-5000 Z, and I was able to recover deleted files from a card
> with one of those programs--I know your files aren't deleted, but
> maybe something is making computers think so.
>
> Barring this, you could always try reformatting the card--but it
> sounds like there are important photos on there that you really want
> to save, since another card wouldn't be that costly.
>
> Take care.
>
> Nicko


I also have an Olympus C3000Z (circa 2000) which I use with a Lexar
Smart Media Card Reader. However, I continue to use Win98SE, so
everything works perfectly. The Lexar creates a virtual drive on my
computer to which the pictures are transferred from the Smart Media
Card. I then copy the pictures I want from the virtual drive to a
folder on my "C" drive. I then remove the Lexar from the USB port,
reformat the Smart Media Card, take new pictures. My suggestion is to
locate someone with a Win98SE, 2000, or XP computer, use the same
technique that I used, which ought to get the pictures off your Smart
Media Card. Then try to figure out a new approach.

 
Reply With Quote
 
terrymorgan terrymorgan is offline
Junior Member
Join Date: Jul 2012
Posts: 1
 
      07-10-2012
I hadn't used my c-3000 in 5 years and 2 computers ago, first I was getting 'no card', then for some reason the cards started working, then my Vista computer's card reader couldn't find the Smartmedia cards (which are STILL $67 for a 64MB!). After hours of useless searching, I finally dug up my Camedia 2 software, found the USB cable, hooked it up to my Windows 2000 machine and got the pictures off it. Curse you Olympus, you deserved to go bankrupt!
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Olympus D-550 Zoom problems with zoom lens Teamhair Digital Photography 0 08-20-2006 06:15 PM
zoom In/zoom Out an Image dwurity@gmail.com Java 1 02-15-2005 01:55 PM
zoom In/zoom Out an Image dwurity@gmail.com Java 1 02-14-2005 03:16 PM
Re: Difference between C-40 zoom [D-40 zoom] and c-4000 zoom Stefan Patric Digital Photography 0 08-23-2003 06:58 PM
Re: Difference between C-40 zoom [D-40 zoom] and c-4000 zoom Ronny Svensson Digital Photography 0 08-23-2003 06:22 PM



Advertisments