Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > "aspnet_merge.exe" exited with code 1.

Reply
Thread Tools

"aspnet_merge.exe" exited with code 1.

 
 
Waldy
Guest
Posts: n/a
 
      05-16-2008
Hi there,
I have a web site project that I am trying to create a
deployment file for. However, when I build the solution I get the error
shown above. I have searched the web and found that it is usually caused by
duplicate class names. I found that I did have a couple of duplcates where
I had been copying pages around. Now that I have checked all my pages and
removed or renamed the duplicates I am still getting the error. I have
changed the MSBuild output verbosity from Quite to Detailed as recommended
in one article, but the error text is exactly the same with no clues about
what is causing the error.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
"sgen.exe" exited with a code of 1 =?Utf-8?B?SmltSGVhdmV5?= ASP .Net 0 06-11-2007 07:39 PM
VC++ thread 0xC0C has exited with code 99 (0x63). Raymond Martineau C Programming 1 08-02-2005 06:13 AM
The thread {----} has exited with code 0 (0x0). chuayongquan@hotmail.com C++ 1 07-05-2005 01:11 PM
Problem - program exited with code 0377 Seo Jae Ick C Programming 5 02-16-2004 05:37 AM
The thread '<No Name>' (0x974) has exited with code 0 (0x0) ? Anders Both ASP .Net 1 01-14-2004 07:51 PM



Advertisments