Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Scheduled tasks - access denied, no permission

Reply
Thread Tools

Scheduled tasks - access denied, no permission

 
 
Don Culp
Guest
Posts: n/a
 
      05-15-2008
Win XP x64 -- I'm trying to use the task scheduler to run a batch file.
After I set this up and click OK, I always get the message, "An error has
occurred while attempting to set task account information. The specific
error is: access is denied. You do not have permission to perform the
requested operation."

The "Run as" box specifies "T3400\Administrator" where T3400 is the computer
name. I am logged on as Administrator but I don't have a logon password,
since no one else has access to this computer.

This same setup works OK under XP Pro.

Thanks,
Don Culp


 
Reply With Quote
 
 
 
 
Don Culp
Guest
Posts: n/a
 
      05-15-2008
Correction --

The task scheduler works OK under W2K but not under XP Pro, which gives the
message, "The scheduled task did not run because no user account password
was entered." However, if I try to enter a password in the scheduler I get
the error message below. As with the XP x64 computer, I don't use a password
when this computer boots; I just click OK when the logon screen appears.

"Don Culp" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Win XP x64 -- I'm trying to use the task scheduler to run a batch file.
> After I set this up and click OK, I always get the message, "An error has
> occurred while attempting to set task account information. The specific
> error is: access is denied. You do not have permission to perform the
> requested operation."
>
> The "Run as" box specifies "T3400\Administrator" where T3400 is the
> computer name. I am logged on as Administrator but I don't have a logon
> password, since no one else has access to this computer.
>
> This same setup works OK under XP Pro.
>
> Thanks,
> Don Culp
>
>



 
Reply With Quote
 
 
 
 
Tony Sperling
Guest
Posts: n/a
 
      05-16-2008

Don,

I am not sure if I understand this correctly - can I ask you if you
configured your machine to boot this way by using [ENTER] as the 'Password',
or if you configured it to log you on automatically using no password?

The distinction may be important as auto-logon is a standard 'Mode' that
should be passed on by the system to other app's, while substituting the
password fools the system to believe a password was used and informs
everything else that a password was used.

Sorry, if this explanation seems a bit convoluted.


Tony. . .


"Don Culp" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Correction --
>
> The task scheduler works OK under W2K but not under XP Pro, which gives

the
> message, "The scheduled task did not run because no user account password
> was entered." However, if I try to enter a password in the scheduler I get
> the error message below. As with the XP x64 computer, I don't use a

password
> when this computer boots; I just click OK when the logon screen appears.
>
> "Don Culp" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Win XP x64 -- I'm trying to use the task scheduler to run a batch file.
> > After I set this up and click OK, I always get the message, "An error

has
> > occurred while attempting to set task account information. The specific
> > error is: access is denied. You do not have permission to perform the
> > requested operation."
> >
> > The "Run as" box specifies "T3400\Administrator" where T3400 is the
> > computer name. I am logged on as Administrator but I don't have a logon
> > password, since no one else has access to this computer.
> >
> > This same setup works OK under XP Pro.
> >
> > Thanks,
> > Don Culp
> >
> >

>
>



 
Reply With Quote
 
Don Culp
Guest
Posts: n/a
 
      05-16-2008
Tony --

The XP x64 computer bypasses the logon screen. After having established the
scheduled task, if I right-click for Properties and then just click OK from
the Properties menu, I don't get an error message. If I right-click for
Properties and then click "Set password", then regardless if I enter a
password or just click OK (without entering a specific password), then when
I exit the
Properties menu I get the message, "An error has occurred while attempting
to set task account information. The specific error is: access is denied.
You do not have permission to perform the requested operation." For any
condition the scheduling Status says "Could not start" (presumably after
trying to start at the scheduled time).

The XP Pro computer shows the logon screen and I just press Enter for the
password. For the Task Scheduler this computer acts the same as the XP x64
except:

1. In the Properties menu of the scheduler, if I click "Set password" and
then just click OK (without entering a specific password), then no error
message is displayed when I exit the Properties menu.

2. For any condition the scheduling Status says "The scheduled task did not
run because no user account password was entered."

For either of the above, the "Run only if logged on" is not checked.

I have not created a specific password for either computer. Do I need to do
this?

I would change either logon procedure if it would solve the scheduling
problem.

Thanks,
Don Culp

"Tony Sperling" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Don,
>
> I am not sure if I understand this correctly - can I ask you if you
> configured your machine to boot this way by using [ENTER] as the
> 'Password',
> or if you configured it to log you on automatically using no password?
>
> The distinction may be important as auto-logon is a standard 'Mode' that
> should be passed on by the system to other app's, while substituting the
> password fools the system to believe a password was used and informs
> everything else that a password was used.
>
> Sorry, if this explanation seems a bit convoluted.
>
>
> Tony. . .
>
>







 
Reply With Quote
 
Tony Sperling
Guest
Posts: n/a
 
      05-17-2008
As far as my analytical powers reach, I cannot spot anything obviously wrong
in your setup. You might want to keep both machines set up the same,
however, my own experience tells me, having two machines with the same OS
using different setup's has a danger of provoking 'brainware-error'.


Tony. . .



"Don Culp" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Tony --
>
> The XP x64 computer bypasses the logon screen. After having established

the
> scheduled task, if I right-click for Properties and then just click OK

from
> the Properties menu, I don't get an error message. If I right-click for
> Properties and then click "Set password", then regardless if I enter a
> password or just click OK (without entering a specific password), then

when
> I exit the
> Properties menu I get the message, "An error has occurred while attempting
> to set task account information. The specific error is: access is denied.
> You do not have permission to perform the requested operation." For any
> condition the scheduling Status says "Could not start" (presumably after
> trying to start at the scheduled time).
>
> The XP Pro computer shows the logon screen and I just press Enter for the
> password. For the Task Scheduler this computer acts the same as the XP x64
> except:
>
> 1. In the Properties menu of the scheduler, if I click "Set password" and
> then just click OK (without entering a specific password), then no error
> message is displayed when I exit the Properties menu.
>
> 2. For any condition the scheduling Status says "The scheduled task did

not
> run because no user account password was entered."
>
> For either of the above, the "Run only if logged on" is not checked.
>
> I have not created a specific password for either computer. Do I need to

do
> this?
>
> I would change either logon procedure if it would solve the scheduling
> problem.
>
> Thanks,
> Don Culp
>
> "Tony Sperling" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Don,
> >
> > I am not sure if I understand this correctly - can I ask you if you
> > configured your machine to boot this way by using [ENTER] as the
> > 'Password',
> > or if you configured it to log you on automatically using no password?
> >
> > The distinction may be important as auto-logon is a standard 'Mode' that
> > should be passed on by the system to other app's, while substituting the
> > password fools the system to believe a password was used and informs
> > everything else that a password was used.
> >
> > Sorry, if this explanation seems a bit convoluted.
> >
> >
> > Tony. . .
> >
> >

>
>
>
>
>
>



 
Reply With Quote
 
Colin Barnhorst
Guest
Posts: n/a
 
      05-18-2008
I know what you are saying, but each of my machines serves a very different
purpose in my computing life and setting them up the same would not be
helpful. In fact, I have more than one because trying to do everything kind
of thing on one machine messes me up more. There are always many way to see
a thing, eh?

"Tony Sperling" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> As far as my analytical powers reach, I cannot spot anything obviously
> wrong
> in your setup. You might want to keep both machines set up the same,
> however, my own experience tells me, having two machines with the same OS
> using different setup's has a danger of provoking 'brainware-error'.
>
>
> Tony. . .
>
>
>
> "Don Culp" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Tony --
>>
>> The XP x64 computer bypasses the logon screen. After having established

> the
>> scheduled task, if I right-click for Properties and then just click OK

> from
>> the Properties menu, I don't get an error message. If I right-click for
>> Properties and then click "Set password", then regardless if I enter a
>> password or just click OK (without entering a specific password), then

> when
>> I exit the
>> Properties menu I get the message, "An error has occurred while
>> attempting
>> to set task account information. The specific error is: access is denied.
>> You do not have permission to perform the requested operation." For any
>> condition the scheduling Status says "Could not start" (presumably after
>> trying to start at the scheduled time).
>>
>> The XP Pro computer shows the logon screen and I just press Enter for the
>> password. For the Task Scheduler this computer acts the same as the XP
>> x64
>> except:
>>
>> 1. In the Properties menu of the scheduler, if I click "Set password" and
>> then just click OK (without entering a specific password), then no error
>> message is displayed when I exit the Properties menu.
>>
>> 2. For any condition the scheduling Status says "The scheduled task did

> not
>> run because no user account password was entered."
>>
>> For either of the above, the "Run only if logged on" is not checked.
>>
>> I have not created a specific password for either computer. Do I need to

> do
>> this?
>>
>> I would change either logon procedure if it would solve the scheduling
>> problem.
>>
>> Thanks,
>> Don Culp
>>
>> "Tony Sperling" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> > Don,
>> >
>> > I am not sure if I understand this correctly - can I ask you if you
>> > configured your machine to boot this way by using [ENTER] as the
>> > 'Password',
>> > or if you configured it to log you on automatically using no password?
>> >
>> > The distinction may be important as auto-logon is a standard 'Mode'
>> > that
>> > should be passed on by the system to other app's, while substituting
>> > the
>> > password fools the system to believe a password was used and informs
>> > everything else that a password was used.
>> >
>> > Sorry, if this explanation seems a bit convoluted.
>> >
>> >
>> > Tony. . .
>> >
>> >

>>
>>
>>
>>
>>
>>

>
>


 
Reply With Quote
 
Tony Sperling
Guest
Posts: n/a
 
      05-18-2008
You're right about that, Colin and I'm actually much in the same boat
myself - but usually not things that borders the spinal intelligence or the
instinctive powers of the realm of the elongated small brain in the back of
your head (as with the log-on procedure), I pick one that serves the general
purpose of my entire setup.

If - for instance - I had a web or FTP server as part of my private setup,
then I would probably use a strict form of security as a set-up for all my
machines, even those that would only be a pain in this respect in it's daily
use.

I entirely agree, that using one single setup for everything a machine is or
could be doing would hardly be a purposefull strategy.


Tony. . .



"Colin Barnhorst" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> I know what you are saying, but each of my machines serves a very

different
> purpose in my computing life and setting them up the same would not be
> helpful. In fact, I have more than one because trying to do everything

kind
> of thing on one machine messes me up more. There are always many way to

see
> a thing, eh?
>
> "Tony Sperling" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > As far as my analytical powers reach, I cannot spot anything obviously
> > wrong
> > in your setup. You might want to keep both machines set up the same,
> > however, my own experience tells me, having two machines with the same

OS
> > using different setup's has a danger of provoking 'brainware-error'.
> >
> >
> > Tony. . .
> >
> >
> >
> > "Don Culp" <(E-Mail Removed)> wrote in message
> > news:(E-Mail Removed)...
> >> Tony --
> >>
> >> The XP x64 computer bypasses the logon screen. After having established

> > the
> >> scheduled task, if I right-click for Properties and then just click OK

> > from
> >> the Properties menu, I don't get an error message. If I right-click

for
> >> Properties and then click "Set password", then regardless if I enter a
> >> password or just click OK (without entering a specific password), then

> > when
> >> I exit the
> >> Properties menu I get the message, "An error has occurred while
> >> attempting
> >> to set task account information. The specific error is: access is

denied.
> >> You do not have permission to perform the requested operation." For any
> >> condition the scheduling Status says "Could not start" (presumably

after
> >> trying to start at the scheduled time).
> >>
> >> The XP Pro computer shows the logon screen and I just press Enter for

the
> >> password. For the Task Scheduler this computer acts the same as the XP
> >> x64
> >> except:
> >>
> >> 1. In the Properties menu of the scheduler, if I click "Set password"

and
> >> then just click OK (without entering a specific password), then no

error
> >> message is displayed when I exit the Properties menu.
> >>
> >> 2. For any condition the scheduling Status says "The scheduled task did

> > not
> >> run because no user account password was entered."
> >>
> >> For either of the above, the "Run only if logged on" is not checked.
> >>
> >> I have not created a specific password for either computer. Do I need

to
> > do
> >> this?
> >>
> >> I would change either logon procedure if it would solve the scheduling
> >> problem.
> >>
> >> Thanks,
> >> Don Culp
> >>
> >> "Tony Sperling" <(E-Mail Removed)> wrote in message
> >> news:(E-Mail Removed)...
> >> > Don,
> >> >
> >> > I am not sure if I understand this correctly - can I ask you if you
> >> > configured your machine to boot this way by using [ENTER] as the
> >> > 'Password',
> >> > or if you configured it to log you on automatically using no

password?
> >> >
> >> > The distinction may be important as auto-logon is a standard 'Mode'
> >> > that
> >> > should be passed on by the system to other app's, while substituting
> >> > the
> >> > password fools the system to believe a password was used and informs
> >> > everything else that a password was used.
> >> >
> >> > Sorry, if this explanation seems a bit convoluted.
> >> >
> >> >
> >> > Tony. . .
> >> >
> >> >
> >>
> >>
> >>
> >>
> >>
> >>

> >
> >

>



 
Reply With Quote
 
Don Culp
Guest
Posts: n/a
 
      05-19-2008
The problem appears to be that the task scheduler *requires* a password,
even if you don't otherwise need or use a password. Therefore, you have to
set a password in Control panel\User accounts and then use this password in
the task scheduler. This worked for both the XP x64 computer and the XP Pro
computer.

> Win XP x64 -- I'm trying to use the task scheduler to run a batch file.
> After I set this up and click OK, I always get the message, "An error has
> occurred while attempting to set task account information. The specific
> error is: access is denied. You do not have permission to perform the
> requested operation."
>
> The "Run as" box specifies "T3400\Administrator" where T3400 is the
> computer name. I am logged on as Administrator but I don't have a logon
> password, since no one else has access to this computer.
>
> This same setup works OK under XP Pro.
>
> Thanks,
> Don Culp
>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting Scheduled Tasks To Defrag Disk Phyllis Computer Support 9 11-14-2008 03:49 AM
How do I remotely access Scheduled Tasks from Windows XP to Windows Server 2003? kj7ny Python 3 07-10-2007 05:47 PM
Tune-up Application Start in Scheduled Tasks =?Utf-8?B?U3Rld2FydCBGbHVuZXk=?= Microsoft Certification 1 04-12-2006 11:09 PM
Scheduled tasks Brian H Computer Support 6 07-05-2003 06:37 PM
Scheduled tasks in XP fm Computer Support 2 07-04-2003 12:45 PM



Advertisments