Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Browser Start-up

Reply
Thread Tools

Browser Start-up

 
 
waxace
Guest
Posts: n/a
 
      05-12-2008
I use Firefox as the default browser in Win Vista HP 64 bit. It works with
no problem when running, and has no issues otherwise.
The problem is when launching.
I get a Error? A box pops up stating "Windows cannot find "TYPED URL" .
Make sure you typed the name correctly and try again"
After a second, my Firefox opens as normal and I can browse the internet as
I wish.
Firefox is set as the default browser so I don't understand why this
happens...
And is there a way to stop this message from coming up??
Thanks in advance for any help...
--
JUST THE TIP OF THE ICEBERG....
WAXACE
 
Reply With Quote
 
 
 
 
Carlos
Guest
Posts: n/a
 
      05-13-2008
Hi,
Check your start/home page. It might be an invalid web address.
Check your Firefox shortcut. It might contain an invalid
switch/parameter/option/command.
Carlos
(not a Firefox user)

"waxace" wrote:

> I use Firefox as the default browser in Win Vista HP 64 bit. It works with
> no problem when running, and has no issues otherwise.
> The problem is when launching.
> I get a Error? A box pops up stating "Windows cannot find "TYPED URL" .
> Make sure you typed the name correctly and try again"
> After a second, my Firefox opens as normal and I can browse the internet as
> I wish.
> Firefox is set as the default browser so I don't understand why this
> happens...
> And is there a way to stop this message from coming up??
> Thanks in advance for any help...
> --
> JUST THE TIP OF THE ICEBERG....
> WAXACE

 
Reply With Quote
 
 
 
 
waxace
Guest
Posts: n/a
 
      05-13-2008
Homepage is fine, This happens on ALL links when starting internet browsing.
As I said, after the message it goes to the browser normally and acts
normally after that....
--
JUST THE TIP OF THE ICEBERG....
WAXACE


"Carlos" wrote:

> Hi,
> Check your start/home page. It might be an invalid web address.
> Check your Firefox shortcut. It might contain an invalid
> switch/parameter/option/command.
> Carlos
> (not a Firefox user)
>
> "waxace" wrote:
>
> > I use Firefox as the default browser in Win Vista HP 64 bit. It works with
> > no problem when running, and has no issues otherwise.
> > The problem is when launching.
> > I get a Error? A box pops up stating "Windows cannot find "TYPED URL" .
> > Make sure you typed the name correctly and try again"
> > After a second, my Firefox opens as normal and I can browse the internet as
> > I wish.
> > Firefox is set as the default browser so I don't understand why this
> > happens...
> > And is there a way to stop this message from coming up??
> > Thanks in advance for any help...
> > --
> > JUST THE TIP OF THE ICEBERG....
> > WAXACE

 
Reply With Quote
 
Carlos
Guest
Posts: n/a
 
      05-14-2008
There is a newer Firefox x64 version announced here:
http://www.start64.com/index.php?opt...d=25&Itemid=55
Maybe that one fixes your issue.
Carlos

"waxace" wrote:

> Homepage is fine, This happens on ALL links when starting internet browsing.
> As I said, after the message it goes to the browser normally and acts
> normally after that....
> --
> JUST THE TIP OF THE ICEBERG....
> WAXACE
>
>
> "Carlos" wrote:
>
> > Hi,
> > Check your start/home page. It might be an invalid web address.
> > Check your Firefox shortcut. It might contain an invalid
> > switch/parameter/option/command.
> > Carlos
> > (not a Firefox user)
> >
> > "waxace" wrote:
> >
> > > I use Firefox as the default browser in Win Vista HP 64 bit. It works with
> > > no problem when running, and has no issues otherwise.
> > > The problem is when launching.
> > > I get a Error? A box pops up stating "Windows cannot find "TYPED URL" .
> > > Make sure you typed the name correctly and try again"
> > > After a second, my Firefox opens as normal and I can browse the internet as
> > > I wish.
> > > Firefox is set as the default browser so I don't understand why this
> > > happens...
> > > And is there a way to stop this message from coming up??
> > > Thanks in advance for any help...
> > > --
> > > JUST THE TIP OF THE ICEBERG....
> > > WAXACE

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Try this Latest Firefox browser at http://browser.friendsrus.net subs2me@gmail.com Firefox 9 12-28-2005 09:20 AM
Re: Browser plug-in to interact with browser DKM Java 15 06-12-2005 02:11 AM
Browser information not being sent to the Domain Master Browser Russell Stamper Cisco 1 10-12-2004 08:14 PM
Avant browser and MyIE2 browser becoming increasingly popular. Issues? xyZed HTML 9 05-12-2004 09:50 AM
Browser levels, PDAs and browser sniffing Lauchlan M ASP .Net 2 08-17-2003 04:58 PM



Advertisments