Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > vonage device connected; now XP network dont work, why?

Reply
Thread Tools

vonage device connected; now XP network dont work, why?

 
 
JoeDontKnow
Guest
Posts: n/a
 
      05-12-2008
My XP home network with two computer and dlink router was working fine
before I connected Vonage phone service. I could print on the network
printer too. Now with Vonage connected I my computers and printer do not
show up at all on the network. I've reinstalled with the XP network wizard
several times to no avail.

Here is the link to the Vonage router that I have hooked up to my computers
and Dlink router.

http://tinyurl.com/64pwmf

Vonage support had no help or advice for me. Any of you have any ideas?
Thank you!!!


 
Reply With Quote
 
 
 
 
JoeDontKnow
Guest
Posts: n/a
 
      05-12-2008
BTW, I'm pretty sure I've got it set up just like they say to do it here at
this link:

http://www.vonage.com/help.php?artic...PR0706010001W1


"JoeDontKnow" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> My XP home network with two computer and dlink router was working fine
> before I connected Vonage phone service. I could print on the network
> printer too. Now with Vonage connected I my computers and printer do not
> show up at all on the network. I've reinstalled with the XP network wizard
> several times to no avail.
>
> Here is the link to the Vonage router that I have hooked up to my
> computers and Dlink router.
>
> http://tinyurl.com/64pwmf
>
> Vonage support had no help or advice for me. Any of you have any ideas?
> Thank you!!!
>



 
Reply With Quote
 
 
 
 
JoeDontKnow
Guest
Posts: n/a
 
      05-12-2008
Never mind, problem solved. I reinstalled the network again this time using
different settings in the network wizard...especially the "Other" checkmark.
The network popped up immediately.


"JoeDontKnow" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> My XP home network with two computer and dlink router was working fine
> before I connected Vonage phone service. I could print on the network
> printer too. Now with Vonage connected I my computers and printer do not
> show up at all on the network. I've reinstalled with the XP network wizard
> several times to no avail.
>
> Here is the link to the Vonage router that I have hooked up to my
> computers and Dlink router.
>
> http://tinyurl.com/64pwmf
>
> Vonage support had no help or advice for me. Any of you have any ideas?
> Thank you!!!
>



 
Reply With Quote
 
Lanwench [MVP - Exchange]
Guest
Posts: n/a
 
      05-12-2008

JoeDontKnow <(E-Mail Removed)> wrote:
> Never mind, problem solved. I reinstalled the network again this time
> using different settings in the network wizard...especially the
> "Other" checkmark. The network popped up immediately.
>


Glad to hear it. Note for future reference that this question didn't need to
be posted/crossposted to any server or wireless groups -
microsoft.public.windowxp.network_web would have been the most appropriate.


>
> "JoeDontKnow" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> My XP home network with two computer and dlink router was working
>> fine before I connected Vonage phone service. I could print on the
>> network printer too. Now with Vonage connected I my computers and
>> printer do not show up at all on the network. I've reinstalled with
>> the XP network wizard several times to no avail.
>>
>> Here is the link to the Vonage router that I have hooked up to my
>> computers and Dlink router.
>>
>> http://tinyurl.com/64pwmf
>>
>> Vonage support had no help or advice for me. Any of you have any
>> ideas? Thank you!!!




 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Vonage question - multiple sockets on vonage Graham. UK VOIP 1 02-11-2010 07:49 PM
Re: Vonage question - multiple sockets on vonage Gordon Henderson UK VOIP 0 02-11-2010 03:01 PM
urned pc off while booting, dont go now - help SS NZ Computing 6 11-11-2004 11:12 PM
Please help! My motherboard blew up and i bought another one now the XP dont boot cteq Computer Support 6 10-04-2003 08:42 PM



Advertisments