Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > soundmax - lenovo 6483 cto - xp 64 bit

Reply
Thread Tools

soundmax - lenovo 6483 cto - xp 64 bit

 
 
dov
Guest
Posts: n/a
 
      04-08-2008
hello
i have a problem with xp 64 bit installed on lenovo 6483 CTO.
(sp2 and all the updates from windows update are installed)

it doesn`t recognizing the integrated souandmax sound card that came on board
(driver page -
http://www-307.ibm.com/pc/support/si...n%20S10%7C6483)

im installing the driver that should support the 64 bit version but it
writes that my hardware doesn`t match :-/
i installed the "Universal Audio Architecture (UAA) High Definition" again
(even that its installed in win update and its still not working.

i'll appreciate your help.
if more info is needed i`ll be more then happy to post it here.

thank`s
 
Reply With Quote
 
 
 
 
Carlos
Guest
Posts: n/a
 
      04-08-2008
Hi,
The drivers in the link you provide are for the 32-bit version of Windows XP.
There are no 64-bit drivers there.
That's why they won't install in your system.

You might want to try the Lenovo Thinkstation forums at:
http://forums.lenovo.com/lnv/board?b...d=ThinkStation
and see if you can find help there also.

Carlos

"dov" wrote:

> hello
> i have a problem with xp 64 bit installed on lenovo 6483 CTO.
> (sp2 and all the updates from windows update are installed)
>
> it doesn`t recognizing the integrated souandmax sound card that came on board
> (driver page -
> http://www-307.ibm.com/pc/support/si...n%20S10%7C6483)
>
> im installing the driver that should support the 64 bit version but it
> writes that my hardware doesn`t match :-/
> i installed the "Universal Audio Architecture (UAA) High Definition" again
> (even that its installed in win update and its still not working.
>
> i'll appreciate your help.
> if more info is needed i`ll be more then happy to post it here.
>
> thank`s

 
Reply With Quote
 
 
 
 
dov
Guest
Posts: n/a
 
      04-08-2008
i suspected that but that was the only option i had by the driver page.
i`ll ask there

thank`s !

"Carlos" wrote:

> Hi,
> The drivers in the link you provide are for the 32-bit version of Windows XP.
> There are no 64-bit drivers there.
> That's why they won't install in your system.
>
> You might want to try the Lenovo Thinkstation forums at:
> http://forums.lenovo.com/lnv/board?b...d=ThinkStation
> and see if you can find help there also.
>
> Carlos
>
> "dov" wrote:
>
> > hello
> > i have a problem with xp 64 bit installed on lenovo 6483 CTO.
> > (sp2 and all the updates from windows update are installed)
> >
> > it doesn`t recognizing the integrated souandmax sound card that came on board
> > (driver page -
> > http://www-307.ibm.com/pc/support/si...n%20S10%7C6483)
> >
> > im installing the driver that should support the 64 bit version but it
> > writes that my hardware doesn`t match :-/
> > i installed the "Universal Audio Architecture (UAA) High Definition" again
> > (even that its installed in win update and its still not working.
> >
> > i'll appreciate your help.
> > if more info is needed i`ll be more then happy to post it here.
> >
> > thank`s

 
Reply With Quote
 
Tony Sperling
Guest
Posts: n/a
 
      04-08-2008
I found this link on the ADI page, I suspect it directs to the one you have
there, but who knows? My ADI installation works perfectly, so the support is
there - (Asus board!)

http://forms.analog.com/Form_Pages/s...chSupport.html

I suggest you try investigating other brands as well and see if the don't
work - since it is an on-board chip the chances are there is no big
difference among them?

N.B! - Installing the driver is not enough to play on my system, I needed a
KB from MS Update to install before everything fell into place. That one
installed per automatic once the driver was there, so no extra work - just
the time it takes to get through the updating system.


Tony. . .


"dov" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> i suspected that but that was the only option i had by the driver page.
> i`ll ask there
>
> thank`s !
>
> "Carlos" wrote:
>
> > Hi,
> > The drivers in the link you provide are for the 32-bit version of

Windows XP.
> > There are no 64-bit drivers there.
> > That's why they won't install in your system.
> >
> > You might want to try the Lenovo Thinkstation forums at:
> > http://forums.lenovo.com/lnv/board?b...d=ThinkStation
> > and see if you can find help there also.
> >
> > Carlos
> >
> > "dov" wrote:
> >
> > > hello
> > > i have a problem with xp 64 bit installed on lenovo 6483 CTO.
> > > (sp2 and all the updates from windows update are installed)
> > >
> > > it doesn`t recognizing the integrated souandmax sound card that came

on board
> > > (driver page -
> > >

http://www-307.ibm.com/pc/support/si...n%20S10%7C6483)
> > >
> > > im installing the driver that should support the 64 bit version but it
> > > writes that my hardware doesn`t match :-/
> > > i installed the "Universal Audio Architecture (UAA) High Definition"

again
> > > (even that its installed in win update and its still not working.
> > >
> > > i'll appreciate your help.
> > > if more info is needed i`ll be more then happy to post it here.
> > >
> > > thank`s



 
Reply With Quote
 
Carlos
Guest
Posts: n/a
 
      04-08-2008
Tony,
Under the "ADI" moniker there are lots of different hardwares.
That is what makes it so difficult to find the proper ADI driver.
Realtek as only 2 or 3 (I think 2) drivers for their different chipsets, but
Analog Devices is a different beast.
Carlos

"Tony Sperling" wrote:

> I found this link on the ADI page, I suspect it directs to the one you have
> there, but who knows? My ADI installation works perfectly, so the support is
> there - (Asus board!)
>
> http://forms.analog.com/Form_Pages/s...chSupport.html
>
> I suggest you try investigating other brands as well and see if the don't
> work - since it is an on-board chip the chances are there is no big
> difference among them?
>
> N.B! - Installing the driver is not enough to play on my system, I needed a
> KB from MS Update to install before everything fell into place. That one
> installed per automatic once the driver was there, so no extra work - just
> the time it takes to get through the updating system.
>
>
> Tony. . .
>
>
> "dov" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > i suspected that but that was the only option i had by the driver page.
> > i`ll ask there
> >
> > thank`s !
> >
> > "Carlos" wrote:
> >
> > > Hi,
> > > The drivers in the link you provide are for the 32-bit version of

> Windows XP.
> > > There are no 64-bit drivers there.
> > > That's why they won't install in your system.
> > >
> > > You might want to try the Lenovo Thinkstation forums at:
> > > http://forums.lenovo.com/lnv/board?b...d=ThinkStation
> > > and see if you can find help there also.
> > >
> > > Carlos
> > >
> > > "dov" wrote:
> > >
> > > > hello
> > > > i have a problem with xp 64 bit installed on lenovo 6483 CTO.
> > > > (sp2 and all the updates from windows update are installed)
> > > >
> > > > it doesn`t recognizing the integrated souandmax sound card that came

> on board
> > > > (driver page -
> > > >

> http://www-307.ibm.com/pc/support/si...n%20S10%7C6483)
> > > >
> > > > im installing the driver that should support the 64 bit version but it
> > > > writes that my hardware doesn`t match :-/
> > > > i installed the "Universal Audio Architecture (UAA) High Definition"

> again
> > > > (even that its installed in win update and its still not working.
> > > >
> > > > i'll appreciate your help.
> > > > if more info is needed i`ll be more then happy to post it here.
> > > >
> > > > thank`s

>
>
>

 
Reply With Quote
 
dov
Guest
Posts: n/a
 
      04-09-2008
i tried at lenovo newsgroup and someone gave me the soulotion
i installed manually the viste 64bit driver (only the driver not the
soundmax software) and its working perfect !


thanks !

"Carlos" wrote:

> Tony,
> Under the "ADI" moniker there are lots of different hardwares.
> That is what makes it so difficult to find the proper ADI driver.
> Realtek as only 2 or 3 (I think 2) drivers for their different chipsets, but
> Analog Devices is a different beast.
> Carlos
>
> "Tony Sperling" wrote:
>
> > I found this link on the ADI page, I suspect it directs to the one you have
> > there, but who knows? My ADI installation works perfectly, so the support is
> > there - (Asus board!)
> >
> > http://forms.analog.com/Form_Pages/s...chSupport.html
> >
> > I suggest you try investigating other brands as well and see if the don't
> > work - since it is an on-board chip the chances are there is no big
> > difference among them?
> >
> > N.B! - Installing the driver is not enough to play on my system, I needed a
> > KB from MS Update to install before everything fell into place. That one
> > installed per automatic once the driver was there, so no extra work - just
> > the time it takes to get through the updating system.
> >
> >
> > Tony. . .
> >
> >
> > "dov" <(E-Mail Removed)> wrote in message
> > news:(E-Mail Removed)...
> > > i suspected that but that was the only option i had by the driver page.
> > > i`ll ask there
> > >
> > > thank`s !
> > >
> > > "Carlos" wrote:
> > >
> > > > Hi,
> > > > The drivers in the link you provide are for the 32-bit version of

> > Windows XP.
> > > > There are no 64-bit drivers there.
> > > > That's why they won't install in your system.
> > > >
> > > > You might want to try the Lenovo Thinkstation forums at:
> > > > http://forums.lenovo.com/lnv/board?b...d=ThinkStation
> > > > and see if you can find help there also.
> > > >
> > > > Carlos
> > > >
> > > > "dov" wrote:
> > > >
> > > > > hello
> > > > > i have a problem with xp 64 bit installed on lenovo 6483 CTO.
> > > > > (sp2 and all the updates from windows update are installed)
> > > > >
> > > > > it doesn`t recognizing the integrated souandmax sound card that came

> > on board
> > > > > (driver page -
> > > > >

> > http://www-307.ibm.com/pc/support/si...n%20S10%7C6483)
> > > > >
> > > > > im installing the driver that should support the 64 bit version but it
> > > > > writes that my hardware doesn`t match :-/
> > > > > i installed the "Universal Audio Architecture (UAA) High Definition"

> > again
> > > > > (even that its installed in win update and its still not working.
> > > > >
> > > > > i'll appreciate your help.
> > > > > if more info is needed i`ll be more then happy to post it here.
> > > > >
> > > > > thank`s

> >
> >
> >

 
Reply With Quote
 
Carlos
Guest
Posts: n/a
 
      04-09-2008
dov,
Good to hear that.
Welcome to the 64-bit world!

Carlos

"dov" wrote:

> i tried at lenovo newsgroup and someone gave me the soulotion
> i installed manually the viste 64bit driver (only the driver not the
> soundmax software) and its working perfect !
>
>
> thanks !
>
> "Carlos" wrote:
>
> > Tony,
> > Under the "ADI" moniker there are lots of different hardwares.
> > That is what makes it so difficult to find the proper ADI driver.
> > Realtek as only 2 or 3 (I think 2) drivers for their different chipsets, but
> > Analog Devices is a different beast.
> > Carlos
> >
> > "Tony Sperling" wrote:
> >
> > > I found this link on the ADI page, I suspect it directs to the one you have
> > > there, but who knows? My ADI installation works perfectly, so the support is
> > > there - (Asus board!)
> > >
> > > http://forms.analog.com/Form_Pages/s...chSupport.html
> > >
> > > I suggest you try investigating other brands as well and see if the don't
> > > work - since it is an on-board chip the chances are there is no big
> > > difference among them?
> > >
> > > N.B! - Installing the driver is not enough to play on my system, I needed a
> > > KB from MS Update to install before everything fell into place. That one
> > > installed per automatic once the driver was there, so no extra work - just
> > > the time it takes to get through the updating system.
> > >
> > >
> > > Tony. . .
> > >
> > >
> > > "dov" <(E-Mail Removed)> wrote in message
> > > news:(E-Mail Removed)...
> > > > i suspected that but that was the only option i had by the driver page.
> > > > i`ll ask there
> > > >
> > > > thank`s !
> > > >
> > > > "Carlos" wrote:
> > > >
> > > > > Hi,
> > > > > The drivers in the link you provide are for the 32-bit version of
> > > Windows XP.
> > > > > There are no 64-bit drivers there.
> > > > > That's why they won't install in your system.
> > > > >
> > > > > You might want to try the Lenovo Thinkstation forums at:
> > > > > http://forums.lenovo.com/lnv/board?b...d=ThinkStation
> > > > > and see if you can find help there also.
> > > > >
> > > > > Carlos
> > > > >
> > > > > "dov" wrote:
> > > > >
> > > > > > hello
> > > > > > i have a problem with xp 64 bit installed on lenovo 6483 CTO.
> > > > > > (sp2 and all the updates from windows update are installed)
> > > > > >
> > > > > > it doesn`t recognizing the integrated souandmax sound card that came
> > > on board
> > > > > > (driver page -
> > > > > >
> > > http://www-307.ibm.com/pc/support/si...n%20S10%7C6483)
> > > > > >
> > > > > > im installing the driver that should support the 64 bit version but it
> > > > > > writes that my hardware doesn`t match :-/
> > > > > > i installed the "Universal Audio Architecture (UAA) High Definition"
> > > again
> > > > > > (even that its installed in win update and its still not working.
> > > > > >
> > > > > > i'll appreciate your help.
> > > > > > if more info is needed i`ll be more then happy to post it here.
> > > > > >
> > > > > > thank`s
> > >
> > >
> > >

 
Reply With Quote
 
Tony Sperling
Guest
Posts: n/a
 
      04-09-2008
<snicker> - reminds me of my HP PSC printer - this had it the other way
around. A 64bit driver that was severely handicapped for functionality, but
the 32bit software that came with the printer made everything work perfectly
in unison!!!

"Hooray, to Surprise and Excitement!"


Tony. . .



"Carlos" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> dov,
> Good to hear that.
> Welcome to the 64-bit world!
>
> Carlos
>
> "dov" wrote:
>
> > i tried at lenovo newsgroup and someone gave me the soulotion
> > i installed manually the viste 64bit driver (only the driver not the
> > soundmax software) and its working perfect !
> >
> >
> > thanks !
> >
> > "Carlos" wrote:
> >
> > > Tony,
> > > Under the "ADI" moniker there are lots of different hardwares.
> > > That is what makes it so difficult to find the proper ADI driver.
> > > Realtek as only 2 or 3 (I think 2) drivers for their different

chipsets, but
> > > Analog Devices is a different beast.
> > > Carlos
> > >
> > > "Tony Sperling" wrote:
> > >
> > > > I found this link on the ADI page, I suspect it directs to the one

you have
> > > > there, but who knows? My ADI installation works perfectly, so the

support is
> > > > there - (Asus board!)
> > > >
> > > >

http://forms.analog.com/Form_Pages/s...chSupport.html
> > > >
> > > > I suggest you try investigating other brands as well and see if the

don't
> > > > work - since it is an on-board chip the chances are there is no big
> > > > difference among them?
> > > >
> > > > N.B! - Installing the driver is not enough to play on my system, I

needed a
> > > > KB from MS Update to install before everything fell into place. That

one
> > > > installed per automatic once the driver was there, so no extra

work - just
> > > > the time it takes to get through the updating system.
> > > >
> > > >
> > > > Tony. . .
> > > >
> > > >
> > > > "dov" <(E-Mail Removed)> wrote in message
> > > > news:(E-Mail Removed)...
> > > > > i suspected that but that was the only option i had by the driver

page.
> > > > > i`ll ask there
> > > > >
> > > > > thank`s !
> > > > >
> > > > > "Carlos" wrote:
> > > > >
> > > > > > Hi,
> > > > > > The drivers in the link you provide are for the 32-bit version

of
> > > > Windows XP.
> > > > > > There are no 64-bit drivers there.
> > > > > > That's why they won't install in your system.
> > > > > >
> > > > > > You might want to try the Lenovo Thinkstation forums at:
> > > > > > http://forums.lenovo.com/lnv/board?b...d=ThinkStation
> > > > > > and see if you can find help there also.
> > > > > >
> > > > > > Carlos
> > > > > >
> > > > > > "dov" wrote:
> > > > > >
> > > > > > > hello
> > > > > > > i have a problem with xp 64 bit installed on lenovo 6483 CTO.
> > > > > > > (sp2 and all the updates from windows update are installed)
> > > > > > >
> > > > > > > it doesn`t recognizing the integrated souandmax sound card

that came
> > > > on board
> > > > > > > (driver page -
> > > > > > >
> > > >

http://www-307.ibm.com/pc/support/si...n%20S10%7C6483)
> > > > > > >
> > > > > > > im installing the driver that should support the 64 bit

version but it
> > > > > > > writes that my hardware doesn`t match :-/
> > > > > > > i installed the "Universal Audio Architecture (UAA) High

Definition"
> > > > again
> > > > > > > (even that its installed in win update and its still not

working.
> > > > > > >
> > > > > > > i'll appreciate your help.
> > > > > > > if more info is needed i`ll be more then happy to post it

here.
> > > > > > >
> > > > > > > thank`s
> > > >
> > > >
> > > >



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Startup Chile Company Looking For Founding Developer/CTO Jennifer Turliuk Python 1 02-02-2012 04:17 PM
SoundMAX Integrated Digital Audio ! =?Utf-8?B?UDVHTC1NWA==?= Windows 64bit 7 04-26-2008 04:02 PM
Interview With Phil Hester, AMD’s Corporate VP and CTO Silverstrand Front Page News 0 02-09-2006 10:52 PM
SoundMAX Audio Driver Update? WeeWilly Computer Support 6 06-30-2005 04:27 PM
Where can I find SOUNDMAX audio driver for XP 64bit? =?Utf-8?B?QW5hdG9seQ==?= Windows 64bit 2 06-27-2005 04:05 PM



Advertisments