Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Help idiot needs help setting up Linksys wag54g wireless network

Reply
Thread Tools

Help idiot needs help setting up Linksys wag54g wireless network

 
 
Ronnie
Guest
Posts: n/a
 
      03-26-2005
Hi I am struggling to set up a Wireless network on 2 Pcs with a Linksys
WAG54G base unit and a Linksys WUSB54G Network adaptor.
No thanks to the useless instructions.
I have it linked to my other PC but that is it and cannot share anything
Also i cannot get it to connect to the Internet as it has an ADSL modem
built in.
It has the the green led on the hub which is plugged into my pc and WLAN
light flashing I am sure they should be steady lights I am wondering if it
is faulty.
Also can you recommend an good Wireless Networking Help site.
Any help appreciated.
Ronnie


 
Reply With Quote
 
 
 
 
=?Utf-8?B?R2VyYXJkIEhlcm1hbnM=?=
Guest
Posts: n/a
 
      03-27-2005
Have you the same id group name for the network.
And have chare the folder on the pc?

"Ronnie" wrote:

> Hi I am struggling to set up a Wireless network on 2 Pcs with a Linksys
> WAG54G base unit and a Linksys WUSB54G Network adaptor.
> No thanks to the useless instructions.
> I have it linked to my other PC but that is it and cannot share anything
> Also i cannot get it to connect to the Internet as it has an ADSL modem
> built in.
> It has the the green led on the hub which is plugged into my pc and WLAN
> light flashing I am sure they should be steady lights I am wondering if it
> is faulty.
> Also can you recommend an good Wireless Networking Help site.
> Any help appreciated.
> Ronnie
>
>
>

 
Reply With Quote
 
 
 
 
WLW
Guest
Posts: n/a
 
      03-28-2005
> Also can you recommend an good Wireless Networking Help site.

http://www.ezlan.net/

http://www.ezine.com/TechTips/

HTH,
--
William L. Whipple
WWW.EZine.Com


"Ronnie" <(E-Mail Removed)> wrote in message
news:d24iv7$vl9$(E-Mail Removed)...
> Hi I am struggling to set up a Wireless network on 2 Pcs with a Linksys
> WAG54G base unit and a Linksys WUSB54G Network adaptor.
> No thanks to the useless instructions.
> I have it linked to my other PC but that is it and cannot share anything
> Also i cannot get it to connect to the Internet as it has an ADSL modem
> built in.
> It has the the green led on the hub which is plugged into my pc and WLAN
> light flashing I am sure they should be steady lights I am wondering if it
> is faulty.
> Also can you recommend an good Wireless Networking Help site.
> Any help appreciated.
> Ronnie
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Linksys router WAG54G and updates of antispyware Michael Cisco 1 11-18-2005 12:28 PM
Cisco 837 IPSEC Linksys WAG54g Systematic Cisco 3 07-11-2005 04:41 PM
Loss of DNS/ARP responses from Linksys WAG54G nospam Wireless Networking 6 02-15-2005 05:30 PM
Connecting to a PIX firewall using cisco VPM client though a Linksys WAG54G with eth firewall enabled Phil Cisco 1 12-11-2004 12:30 PM
Linksys WAG54G Wireless Router & PCMCIA Wireless Card Clayton Wireless Networking 5 12-10-2004 11:55 PM



Advertisments