Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > Links are COLD

Reply
Thread Tools

Links are COLD

 
 
Jeff Strickland
Guest
Posts: n/a
 
      04-06-2008
I use XP Home and OE6 for my news client. I have recently found that links
in news messages are cold. The cursor changes to a finger as it flies over a
link, but there is no response to any link when it is clicked.

I just checked, and URLs in a regular e-mail are cold too. I get a response
to mailto: links (a new message is opened and addressed to the mailto, but
links to a url -- www.microsoft.com, for example are cold. I have to copy
the URL and paste it into the browser address bar.

I think I started this problem when I removed the browser that iTunes is
giving away. I tried the iTunes browser for a couple of days and decided I
did not like it. Upon uninstalling it and setting IE back to the Default
Browser, I notice that IE does not launch when a link is clicked.

My guess is that the iTunes browser used a common DLL, then uninstalled the
DLL when it was removed.

The iTunes browser is called Safari. I don't recall what I decided I don't
like, but uninstalling it has caused an unintended consequence.

I think I need to reinstall IE to recover from the problem, but I do not
want IE7 and I can't get IE6. Can I?



 
Reply With Quote
 
 
 
 
sandy58
Guest
Posts: n/a
 
      04-07-2008
On Apr 7, 12:32 am, "Jeff Strickland" <(E-Mail Removed)> wrote:
> I use XP Home and OE6 for my news client. I have recently found that links
> in news messages are cold. The cursor changes to a finger as it flies over a
> link, but there is no response to any link when it is clicked.
>
> I just checked, and URLs in a regular e-mail are cold too. I get a response
> to mailto: links (a new message is opened and addressed to the mailto, but
> links to a url --www.microsoft.com, for example are cold. I have to copy
> the URL and paste it into the browser address bar.
>
> I think I started this problem when I removed the browser that iTunes is
> giving away. I tried the iTunes browser for a couple of days and decided I
> did not like it. Upon uninstalling it and setting IE back to the Default
> Browser, I notice that IE does not launch when a link is clicked.
>
> My guess is that the iTunes browser used a common DLL, then uninstalled the
> DLL when it was removed.
>
> The iTunes browser is called Safari. I don't recall what I decided I don't
> like, but uninstalling it has caused an unintended consequence.
>
> I think I need to reinstall IE to recover from the problem, but I do not
> want IE7 and I can't get IE6. Can I?


Cold? You mean DEAD?
 
Reply With Quote
 
 
 
 
Jeff Strickland
Guest
Posts: n/a
 
      04-07-2008

"sandy58" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>
> Cold? You mean DEAD?



Yes. Links work or do not work. When they work they are hot or live, when
they do not work they are cold or dead.

I'm not really looking to define a dead link or a live one, I'm trying to
get the links working again.

The links work if I copy and paste them, but not when I click them within an
e-mail or news message.



 
Reply With Quote
 
sandy58
Guest
Posts: n/a
 
      04-07-2008
On Apr 7, 5:12 pm, "Jeff Strickland" <(E-Mail Removed)> wrote:
> "sandy58" <(E-Mail Removed)> wrote in message
>
> news:(E-Mail Removed)...
>
>
>
> > Cold? You mean DEAD?

>
> Yes. Links work or do not work. When they work they are hot or live, when
> they do not work they are cold or dead.
>
> I'm not really looking to define a dead link or a live one, I'm trying to
> get the links working again.
>
> The links work if I copy and paste them, but not when I click them within an
> e-mail or news message.


I take it that they (links in e-mail or message) are underlined? Sent
like that?
 
Reply With Quote
 
Jeff Strickland
Guest
Posts: n/a
 
      04-07-2008

"sandy58" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Apr 7, 5:12 pm, "Jeff Strickland" <(E-Mail Removed)> wrote:
>> "sandy58" <(E-Mail Removed)> wrote in message
>>
>> news:(E-Mail Removed)...
>>
>>
>>
>> > Cold? You mean DEAD?

>>
>> Yes. Links work or do not work. When they work they are hot or live, when
>> they do not work they are cold or dead.
>>
>> I'm not really looking to define a dead link or a live one, I'm trying to
>> get the links working again.
>>
>> The links work if I copy and paste them, but not when I click them within
>> an
>> e-mail or news message.

>
> I take it that they (links in e-mail or message) are underlined? Sent
> like that?



Of course.

The cursor knows they are links because it turns to a finger as it flies
over.






 
Reply With Quote
 
Jeff Strickland
Guest
Posts: n/a
 
      04-07-2008

"sandy58" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> On Apr 7, 5:12 pm, "Jeff Strickland" <(E-Mail Removed)> wrote:
>> "sandy58" <(E-Mail Removed)> wrote in message
>>
>> news:(E-Mail Removed)...
>>
>>
>>
>> > Cold? You mean DEAD?

>>
>> Yes. Links work or do not work. When they work they are hot or live, when
>> they do not work they are cold or dead.
>>
>> I'm not really looking to define a dead link or a live one, I'm trying to
>> get the links working again.
>>
>> The links work if I copy and paste them, but not when I click them within
>> an
>> e-mail or news message.

>
> I take it that they (links in e-mail or message) are underlined? Sent
> like that?



Links to launch e-mail work fine -- I have a message with a link to an
e-mail account and that link works properly by launching my mail client --
but links to websites do not work because they do not launch my browser.




 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cold reboot to restart Internet Sanford Aranoff Wireless Networking 2 11-18-2005 12:57 PM
Review: Ultra Dual 12" Green Cold Cathode Kit RObErT_RaTh Reviews & How-To's 0 08-24-2005 04:23 PM
Logisys 15” Cold Cathode Light @ ThinkComputers.org Silverstrand Front Page News 0 08-10-2005 06:29 PM
Review: Thermaltake Cold Cathode with Sound Module Silverstrand Reviews & How-To's 0 06-20-2005 03:53 AM
Perl/CGI, PHP, ASP, XML, Java, Javascript, C/C++, Flash, Python, and Cold Fusion Etw Paul Hernandez Perl 1 12-03-2003 03:20 AM



Advertisments