Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > UK VOIP > Pirelli DP-L10 phone.

Reply
Thread Tools

Pirelli DP-L10 phone.

 
 
mymail@hotmail.com
Guest
Posts: n/a
 
      05-21-2008
On Wed, 21 May 2008 05:26:36 -0700 (PDT), andy
<(E-Mail Removed)> wrote:


>maybe they don't have the latest features, but I didn't notice anyone
>saying those 2 are junk

I have the Siemans S450i but I am not using the phone with it, I use
my BT Elements phone on the base the Siemens phone that came with the
base is in the junk cupboard along with my three Starcoms .
Andy some people are easily satisfied I am far from being easily
satisfied and if I am not happy with something I have bought it either
goes back were it came from or if this is not possable in the cupboard
it goes .
 
Reply With Quote
 
 
 
 
Thomas Kenyon
Guest
Posts: n/a
 
      06-28-2008
{{{{{Welcome}}}}} wrote:
> In news:(E-Mail Removed),
> andy <(E-Mail Removed)> typed, for some strange, unexplained
> reason:
> : On 20 May, 20:50, "Ivor Jones" <(E-Mail Removed)> wrote:
> : >
> : > Oh, I don't like the way the predictive text works, it's not like
> : > my Nokia and there doesn't seem an easy way to add words to the
> : > dictionary.
> : >
> : > Ivor
> :
> : I'm not sure that predictive text has a dictionary (unless only for
> : user-defined words?), just some spelling rules
>
> Yes, my Nokia 6310i has a user dictionary that stores words you add that
> it didn't previously know. However there must be a base dictionary for
> common words or how would it know what spelling rules are..?
>
> But with the Pirelli I can't seem to add words to the user defined list,
> if indeed it has one. It decides that my mate's name Colin is in fact
> "Bolivia" and won't let me select any alternatives or add the name Colin
> manually.
>
> Ivor
>


I've been having a spot of bother with mine.

I managed to set it up at home and it works fine (including registering
with the asterisk server that it is intended for).

This is using an old 3-com dual-band AP.

I can't get it working with the inteded site, I get errors like WPA
negotiation failed. (irrespective of which verion of WPA is used on the
AP and handset).

I am using v3.99d of the handset firmware and at the site the APs are
Linksys WAP54Gs(3.1) running DD-WRT. (i've tried the existing v23 and v24).

The only way that the handsets seem to be able to log into these Access
Points is if it is configured as an open network.

Has anyone else had this issue?
 
Reply With Quote
 
 
 
 
Automan Automan is offline
Junior Member
Join Date: Jun 2008
Location: East Sussex
Posts: 2
 
      06-28-2008
Hi,
I just got one for myself from sipgate...

Seemed a good idea at the time

Anyway I already have voip at home with a draytek VG2700 router setup with two voip accounts (one on sipgate).

Created a new account on sipgate for my DP-L10 and set it up okay on the phone.

Test call to 10000 worked okay but a call to the sipgate account on my draytek did not!

On checking my draytek it said the registration with sipgate had failed

Thus it seems having the two together does not work

Any ideas?

Next snag...

Has anyone managed to send an mms message from this phone via the phone network?

I have tried with orange and o2 sim cards. With both I can get it to recieve a picture message but if it tries to send one it keeps just sending it over and over again never emptying the out box.

BTW, phone settings for a Siemens EL71 seem to be compatible with this phone which is not listed on any UK phone site for mms,wap,gprs settings.

Automan.
 
Reply With Quote
 
Automan Automan is offline
Junior Member
Join Date: Jun 2008
Location: East Sussex
Posts: 2
 
      07-04-2008
With a battery standby life of under 24hrs it is useless so am sending it back for a refund....

Automan.
 
Reply With Quote
 
marcoscu marcoscu is offline
Junior Member
Join Date: Sep 2007
Location: Chorley, UK
Posts: 4
 
      07-06-2008
Having RMA'd my phone back to Linksys due to what I took to be a faulty battery I have received it back with a new battery (returned along with the original). I took particular care to ensure it received an initial charge of a full 24 hours and that charge seemed to give me about 30 hours on standby. A subsequent charge of four hours or so - the manual says 2.5 hours is enough - gave a full battery indication on the handset but the phone suddenly seemed to power down after about four hours. The battery indicator seems to go from 100% to 80% and then powers off. I am testing it again to get a more precise indication of what battery time to expect.

I like this phone very much but just wish the battery was more reliable.
Sipgate now offer a new and more powerful battery for 20 (including shipping) so will I be throwing good money after bad if I buy one...

The only other problem is that there is only about 1Mg of space for pictures and ringtones.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pirelli DP-L10 battery Dave Higton UK VOIP 4 05-13-2009 08:23 PM
Pirelli DP- L10 Status Al UK VOIP 7 06-04-2008 01:50 AM
Pirelli DP-L10 - change startup image..? Ivor Jones UK VOIP 6 06-02-2008 08:57 AM



Advertisments