Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Strange errors on an ATM switch

Reply
Thread Tools

Strange errors on an ATM switch

 
 
pfisterfarm
Guest
Posts: n/a
 
      04-23-2008
We've got an 8510 switch, which works OK for the most part, but some
errors have been showing up in the log. They look like:

..Apr 20 12:00:56.536: %ATM-3-ILMIOPTIPOLLFAIL: Internal error (3) in
ILMI OPTIPOLL module
..Apr 20 12:34:12.411: %ATM-4-ILMIKEEPALIVEFAIL: ILMI(ATM3/1/ima0):
Restarting ATM signalling and ILMI. Keepalive failure detected.
..Apr 20 12:34:12.415: %ATM-5-ATMSOFTSTART: Restarting ATM signalling
and ILMI on ATM3/1/ima0.
..Apr 20 12:34:12.475: %ATM-3-ILMIOPTIPOLLFAIL: Internal error (3) in
ILMI OPTIPOLL module
Apr 20 14:21:50.301: %ATM-3-ILMIOPTIPOLLFAIL: Internal error (3) in
ILMI OPTIPOLL module
Apr 20 14:31:00.529: %ATM-3-ILMIOPTIPOLLFAIL: Internal error (3) in
ILMI OPTIPOL

Is this something to be concerned about?

Thanks!
 
Reply With Quote
 
 
 
 
Merv
Guest
Posts: n/a
 
      04-23-2008
On Apr 23, 9:51 am, pfisterfarm <(E-Mail Removed)> wrote:
> We've got an 8510 switch, which works OK for the most part, but some
> errors have been showing up in the log. They look like:
>
> .Apr 20 12:00:56.536: %ATM-3-ILMIOPTIPOLLFAIL: Internal error (3) in
> ILMI OPTIPOLL module
> .Apr 20 12:34:12.411: %ATM-4-ILMIKEEPALIVEFAIL: ILMI(ATM3/1/ima0):
> Restarting ATM signalling and ILMI. Keepalive failure detected.
> .Apr 20 12:34:12.415: %ATM-5-ATMSOFTSTART: Restarting ATM signalling
> and ILMI on ATM3/1/ima0.
> .Apr 20 12:34:12.475: %ATM-3-ILMIOPTIPOLLFAIL: Internal error (3) in
> ILMI OPTIPOLL module
> Apr 20 14:21:50.301: %ATM-3-ILMIOPTIPOLLFAIL: Internal error (3) in
> ILMI OPTIPOLL module
> Apr 20 14:31:00.529: %ATM-3-ILMIOPTIPOLLFAIL: Internal error (3) in
> ILMI OPTIPOL
>
> Is this something to be concerned about?
>
> Thanks!


If you have Cisco SmartNet support contract for the switch, then open
a case with the Cisco TAC
 
Reply With Quote
 
 
 
 
Bod43@hotmail.co.uk
Guest
Posts: n/a
 
      04-24-2008
On 23 Apr, 16:51, Merv <(E-Mail Removed)> wrote:
> On Apr 23, 9:51 am, pfisterfarm <(E-Mail Removed)> wrote:
>
>
>
>
>
> > We've got an 8510 switch,
> > Is this something to be concerned about?


Well it would worry me - having an 85xx. <g>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Re: Is ATM still an important part of the CCIE (SP) lab? Equipments needed for ATM scenarios? Jake Peters Cisco 1 02-12-2006 09:59 PM
Is ATM still an important part of the CCIE (SP) lab? Equipments needed for ATM scenarios? Bombay CCIE Study Group 2005 Cisco 0 02-12-2006 04:03 AM
ATM-E1 4E1-IMA and AIM-ATM-4E1 rosario Cisco 3 01-07-2006 04:09 PM
Differences between ATM STM-1 and ATM OC-3 hlep Cisco 0 08-09-2005 06:33 AM
Difference in setting up ATM 0 or ATM 0.1 AM Cisco 0 02-08-2005 05:32 PM



Advertisments