Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Re: Policy Based Routing with 2 providers

Reply
Thread Tools

Re: Policy Based Routing with 2 providers

 
 
FortuneCookie
Guest
Posts: n/a
 
      04-18-2008
Thanks, Barry. According to your suggestion. Here is my changes. In
this case, is the routing table (ip route command) ignored by the IOS?
Thanks.

-------------------------------------------------------------------------------
ip nat inside source static 10.10.10.11 64.205.63.100 extendable

ip access-list standard acl_dsl1_Out
permit 10.10.10.11

route-map map_dsl1_out permit 10
match ip address acl_dsl1_Out
set next-hop 64.205.63.98

interface Vlan101
description to DSL modem 64.205.63.98
ip address 64.205.63.99 255.255.255.248
ip nat outside

interface FastEthernet0/1
description Internal Corporate Net
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip policy route-map map_dsl1_out
-----------------------------------------------------------------------------------------------
 
Reply With Quote
 
 
 
 
Bod43@hotmail.co.uk
Guest
Posts: n/a
 
      04-20-2008
On 18 Apr, 23:27, FortuneCookie <(E-Mail Removed)> wrote:
> Thanks, Barry. According to your suggestion. Here is my changes. In
> this case, is the routing table (ip route command) ignored by the IOS?
> Thanks.
>
> ---------------------------------------------------------------------------*----
> ip nat inside source static 10.10.10.11 64.205.63.100 extendable
>
> ip access-list standard acl_dsl1_Out
> *permit 10.10.10.11
>
> route-map map_dsl1_out permit 10
> *match ip address acl_dsl1_Out
> *set next-hop *64.205.63.98
>
> interface Vlan101
> *description to DSL modem 64.205.63.98
> *ip address 64.205.63.99 255.255.255.248
> *ip nat outside
>
> interface FastEthernet0/1
> *description Internal Corporate Net
> *ip address 10.10.10.1 255.255.255.0
> *ip nat inside
> *ip policy route-map map_dsl1_out
> ---------------------------------------------------------------------------*--------------------


The PBR is considered first and then if that fails
e.g. the output interface is down or the next hop
is not available (perhaps ARP failure)
the routing table is used. I seem to recall that you can
tell PBR to drop the packet instead.
There is a document on CCO but I can't find it right now.
I should know since I recently did an implementation that
depended on the default behaviour which I verified carefully
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Policy Base Routing with 2 providers FortuneCookie Cisco 0 04-18-2008 06:45 AM
intervlan routing and policy routing C3750 or C 4948 Sied@r Cisco 3 10-20-2005 08:42 PM
policy based routing problem Ivana Cisco 11 03-24-2005 11:09 AM
policy based routing on 4006 L3 switch with vlans prosthetic head Cisco 3 03-05-2004 07:20 PM
Cheapest Router With Three Ethernets and Policy Based Routing CHANGE USERNAME TO westes Cisco 6 12-17-2003 09:36 PM



Advertisments