Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > D-Link Airplus G630

Reply
Thread Tools

D-Link Airplus G630

 
 
Bill Piety
Guest
Posts: n/a
 
      03-18-2005
I've installed this D-link card on my Dell Latitude C600 running Windows
2000 Pro, SP4. The only issue - but it's rather critical - is that no sites
ever show up under site survey. If I know the SSID of the local wireless I
can add it manually & connect. I've downloaded a wireless sniffer prog to
find networks which it does quite well. But I'm at a loss to find out why my
D-link utility can't 'see' them. On the same machine the D-link USB wireless
works fine - with the 'site survey' functioning.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DLink GWL-G630 Entry Point Problem - wlanapi.dll Duckysan1 Wireless Networking 27 02-10-2011 06:10 AM
DLink DWL-G630 connects intermittently Timothy Baldwin Wireless Networking 9 05-07-2009 10:32 PM
fix for DWL G630 and SP3 666lovemetal@gmail.com Wireless Networking 0 08-26-2008 03:56 PM
Solving why WinXP freezes with D-Link AirPlus Xtreme G DWL-G650 Froggy :Pond Computer Support 5 11-06-2005 03:28 PM



Advertisments