Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Internet T1 setup question

Reply
Thread Tools

Internet T1 setup question

 
 
chris_fricke@hotmail.com
Guest
Posts: n/a
 
      04-09-2008
I need to get an internet T1 working temporarily on a Cisco 1721 with
a WIC 1 DSUCSU card. This router is already in use in a P2P T1
connection to a second site using S0. I installed a second T1 card
into S1 slot to be used for the internet T1.

I"m not worried about a firewall at this point. eventually I"m going
to set it up with an external firewall and a second T1 router. But
for now....I don't even mind if my LAN device has a public address,
but would rather use a static NAT so I don't have to change IP
addressing on the LAN devices. This setup is only going to be used
for a single video conference call.

Here's my configs: Site A is the host site with the Internet T1 (I
haven't configured S1 yet). I need public IP (or a one to one NAT)
to a device at Site A and a second public IP for a Device at Site B.

With these configs the P2P T1 is working but I haven't yet setup the
internet T1. Here are the addresses given by the ISP. I"m mostly
concerned about the routing and NAT, I can workout the line details
with Qwest.

Qwest Serial: xx.ww.128.85 /30
Customer Serial xx.ww.128.86 /30
LAN IP block yy.zz.204.240 /29
(usable IP's yy.zz.204.241 - .246)

After I add the customer serial IP to the S1 interface in site A. How
do I utilize the LAN IP block. Can I just use it as a NAT Pool,
leaving my existing internal IP scheme? Remember I'll need to NAT to
a device in site A and anothe in site B.
Thanks for any help.



SITE A CONFIG:

interface FastEthernet0
description LAN in Site A
ip address 192.168.51.2 255.255.255.0
speed auto
no cdp enable
!
interface Serial0
description P2P to SITE B
ip address 10.0.5.1 255.255.255.0
service-module t1 clock source internal
no cdp enable
!
interface Serial1
no ip address (will add customer Serial IP here)
shutdown
no cdp enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 (qwest serial IP here?)
ip route 192.168.60.0 255.255.255.0 10.0.5.2
no ip http server


SITE B CONFIG:

interface FastEthernet0
description LAN in site B
ip address 192.168.60.2 255.255.255.0
speed auto
no cdp enable
!
interface Serial0
description P2P to site A
ip address 10.0.5.2 255.255.255.0
no cdp enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.5.1
ip http server
!
no cdp run



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet Explorer 8: C:\Program Files\Internet Explorer\iexplore.exe vs C:\Program Files (x86)\Internet Explorer\iexplore.exe Nathan Sokalski Windows 64bit 16 02-22-2010 08:31 AM
[ANN] Ruby Setup 5 (setup.rb) Intransition Ruby 0 01-13-2010 04:24 PM
python setup.py: how to override a setup.cfg value ? Chris Shenton Python 1 08-24-2007 06:27 AM
Windows XP Setup Restarts the Setup Program =?Utf-8?B?UmFkYXIxNjU=?= Windows 64bit 21 12-14-2005 04:27 AM
Basic setup - USB WiFi on 2 PCs for Internet Sharing... how??? Help! Adrian B Wireless Networking 0 09-07-2005 10:56 AM



Advertisments