Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Suppress "Wireless Network Unavailable" Message

Reply
Thread Tools

Suppress "Wireless Network Unavailable" Message

 
 
Thomas M.
Guest
Posts: n/a
 
      04-04-2008
XP SP2

The wireless network icon in my System tray periodically pops up the
"Wireless network unavailable" message. I know that the wireless network is
unavailable because I have integrated wireless radio turned off. I'd like
to have that message suppressed. Thus far, I've tried each of the following
with a reboot after each change:

1) Disabled the "Connect when this network is in range" option in the
connection properties, thinking that was causing the computer to look for
the wireless network (to determine whether it is in range or not).

2) Cleared the "Notify me when this connection has limited or no
connectivity" option.

3) I found the wireless network connection settings in the registry, did
some Googling on those settings, and found that setting the
IpCheckingEnabled value to zero might fix the problem, but that value is
already set to zero for my connection.

I am still getting the message balloon. It looks like disabling the
connection will do the trick, but I'd prefer to keep it enabled if possible
so that I don't need to go through the extra step of re-enabling it each
time I want to connect wirelessly.

Short of disabling the wireless connection, is there any way to suppress the
"Wireless network unavailable" message?

--Tom


 
Reply With Quote
 
 
 
 
Thomas M.
Guest
Posts: n/a
 
      04-04-2008
There is one more thing that I forgot to mention. I also tried turning off
the System Tray notification by going into Customize Notifications and
selecting the "Always hide" option for the wireless connection icon.
However, if I connect to the wireless network that icons gets displayed in
the System Tray again, and after doing a reboot I end up right back where I
started--with the "Wireless network unavailable" message popping up
periodically. In fact, if I go back into the Customize Notifications dialog
box I see that the behavior for the wireless connection icon has been set
back to it's original value of "Hide when inactive," which by the way does
not seem to *actually* hide the icon when the connection is inactive.

--Tom

"Thomas M." <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> XP SP2
>
> The wireless network icon in my System tray periodically pops up the
> "Wireless network unavailable" message. I know that the wireless network
> is unavailable because I have integrated wireless radio turned off. I'd
> like to have that message suppressed. Thus far, I've tried each of the
> following with a reboot after each change:
>
> 1) Disabled the "Connect when this network is in range" option in the
> connection properties, thinking that was causing the computer to look for
> the wireless network (to determine whether it is in range or not).
>
> 2) Cleared the "Notify me when this connection has limited or no
> connectivity" option.
>
> 3) I found the wireless network connection settings in the registry, did
> some Googling on those settings, and found that setting the
> IpCheckingEnabled value to zero might fix the problem, but that value is
> already set to zero for my connection.
>
> I am still getting the message balloon. It looks like disabling the
> connection will do the trick, but I'd prefer to keep it enabled if
> possible so that I don't need to go through the extra step of re-enabling
> it each time I want to connect wirelessly.
>
> Short of disabling the wireless connection, is there any way to suppress
> the "Wireless network unavailable" message?
>
> --Tom
>



 
Reply With Quote
 
 
 
 
Robert L. \(MS-MVP\)
Guest
Posts: n/a
 
      04-05-2008
Have you checked if there is a new driver for the wireless? or this cases
may help.

Wireless network unavailable Cases
http://chicagotech.net/netforums/viewtopic.php?t=3616

--
Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on
http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on
http://www.HowToNetworking.com
"Thomas M." <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> There is one more thing that I forgot to mention. I also tried turning
> off the System Tray notification by going into Customize Notifications and
> selecting the "Always hide" option for the wireless connection icon.
> However, if I connect to the wireless network that icons gets displayed in
> the System Tray again, and after doing a reboot I end up right back where
> I started--with the "Wireless network unavailable" message popping up
> periodically. In fact, if I go back into the Customize Notifications
> dialog box I see that the behavior for the wireless connection icon has
> been set back to it's original value of "Hide when inactive," which by the
> way does not seem to *actually* hide the icon when the connection is
> inactive.
>
> --Tom
>
> "Thomas M." <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> XP SP2
>>
>> The wireless network icon in my System tray periodically pops up the
>> "Wireless network unavailable" message. I know that the wireless network
>> is unavailable because I have integrated wireless radio turned off. I'd
>> like to have that message suppressed. Thus far, I've tried each of the
>> following with a reboot after each change:
>>
>> 1) Disabled the "Connect when this network is in range" option in the
>> connection properties, thinking that was causing the computer to look for
>> the wireless network (to determine whether it is in range or not).
>>
>> 2) Cleared the "Notify me when this connection has limited or no
>> connectivity" option.
>>
>> 3) I found the wireless network connection settings in the registry, did
>> some Googling on those settings, and found that setting the
>> IpCheckingEnabled value to zero might fix the problem, but that value is
>> already set to zero for my connection.
>>
>> I am still getting the message balloon. It looks like disabling the
>> connection will do the trick, but I'd prefer to keep it enabled if
>> possible so that I don't need to go through the extra step of re-enabling
>> it each time I want to connect wirelessly.
>>
>> Short of disabling the wireless connection, is there any way to suppress
>> the "Wireless network unavailable" message?
>>
>> --Tom
>>

>
>


 
Reply With Quote
 
Thomas M.
Guest
Posts: n/a
 
      04-07-2008
I have the latest driver installed.

--Tom

"Robert L. (MS-MVP)" <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
> Have you checked if there is a new driver for the wireless? or this cases
> may help.
>
> Wireless network unavailable Cases
> http://chicagotech.net/netforums/viewtopic.php?t=3616
>
> --
> Bob Lin, MS-MVP, MCSE & CNE
> Networking, Internet, Routing, VPN Troubleshooting on
> http://www.ChicagoTech.net
> How to Setup Windows, Network, VPN & Remote Access on
> http://www.HowToNetworking.com
> "Thomas M." <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> There is one more thing that I forgot to mention. I also tried turning
>> off the System Tray notification by going into Customize Notifications
>> and selecting the "Always hide" option for the wireless connection icon.
>> However, if I connect to the wireless network that icons gets displayed
>> in the System Tray again, and after doing a reboot I end up right back
>> where I started--with the "Wireless network unavailable" message popping
>> up periodically. In fact, if I go back into the Customize Notifications
>> dialog box I see that the behavior for the wireless connection icon has
>> been set back to it's original value of "Hide when inactive," which by
>> the way does not seem to *actually* hide the icon when the connection is
>> inactive.
>>
>> --Tom
>>
>> "Thomas M." <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> XP SP2
>>>
>>> The wireless network icon in my System tray periodically pops up the
>>> "Wireless network unavailable" message. I know that the wireless
>>> network is unavailable because I have integrated wireless radio turned
>>> off. I'd like to have that message suppressed. Thus far, I've tried
>>> each of the following with a reboot after each change:
>>>
>>> 1) Disabled the "Connect when this network is in range" option in the
>>> connection properties, thinking that was causing the computer to look
>>> for the wireless network (to determine whether it is in range or not).
>>>
>>> 2) Cleared the "Notify me when this connection has limited or no
>>> connectivity" option.
>>>
>>> 3) I found the wireless network connection settings in the registry, did
>>> some Googling on those settings, and found that setting the
>>> IpCheckingEnabled value to zero might fix the problem, but that value is
>>> already set to zero for my connection.
>>>
>>> I am still getting the message balloon. It looks like disabling the
>>> connection will do the trick, but I'd prefer to keep it enabled if
>>> possible so that I don't need to go through the extra step of
>>> re-enabling it each time I want to connect wirelessly.
>>>
>>> Short of disabling the wireless connection, is there any way to suppress
>>> the "Wireless network unavailable" message?
>>>
>>> --Tom
>>>

>>
>>

>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why doesn't "filterwarnings" suppress this message? John Nagle Python 2 01-29-2010 08:41 AM
Suppress confirmation message on login, when logging using command line to CISCO VPN 3.6.3 sanju Cisco 2 04-26-2006 06:31 AM
Suppress screen message from Logger Samik R Java 4 12-30-2005 02:19 AM
Re: distutils:How suppress warning message? (about nonstandardinstall path) Ian Bicking Python 0 10-21-2003 11:03 PM
distutils:How suppress warning message? (about nonstandard install path) Christian Seberino Python 0 10-21-2003 10:37 PM



Advertisments