Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > Web Browser Stop Working after VPN Client Installation

Reply
Thread Tools

Web Browser Stop Working after VPN Client Installation

 
 
Ross
Guest
Posts: n/a
 
      03-26-2008
Hi there,
I have a Cisco PIX515E server, and users are using Cicso VPN client version
4.x or 5.x. This system has been working fine.
But I suddenly got one weird problem on one user's laptop ...
This is an IBM/Lenovo ThinkPad laptop with Windows XP Pro. Once I installed
the Cisco VPN client, I could NOT access any web sites (either on Internet
or inside the corporate network) over http using any web browser (either IE
or Firefox).
But I could access https, or ftp, or any other port (e.g.
http://somesite.com:8080), which means only accessing port 80 becomes
disabled.
But as long as I get the VPN connected, I can access everything.
Once I uninstall the VPN client, it is back to normal.

Any idea would be appreciated,
Ross


 
Reply With Quote
 
 
 
 
Mike Drechsler - SPAM PROTECTED EMAIL
Guest
Posts: n/a
 
      03-26-2008
Ross wrote:
> Hi there,
> I have a Cisco PIX515E server, and users are using Cicso VPN client version
> 4.x or 5.x. This system has been working fine.
> But I suddenly got one weird problem on one user's laptop ...
> This is an IBM/Lenovo ThinkPad laptop with Windows XP Pro. Once I installed
> the Cisco VPN client, I could NOT access any web sites (either on Internet
> or inside the corporate network) over http using any web browser (either IE
> or Firefox).
> But I could access https, or ftp, or any other port (e.g.
> http://somesite.com:8080), which means only accessing port 80 becomes
> disabled.
> But as long as I get the VPN connected, I can access everything.
> Once I uninstall the VPN client, it is back to normal.
>
> Any idea would be appreciated,
> Ross


I don't know any specific problems that fit your description but I can
think of some things to check.

Computer may have spyware or a trojan that is attempting to intercept
all HTTP traffic.

There may be another VPN or security product installed that is scanning
HTTP traffic but is incompatible with the Cisco VPN client.

I don't use Cisco VPN products so I don't know what kind of policies you
can apply to the client side but it's possible there is a Cisco VPN
configuration problem somewhere.

You may have some kind of proxy setting or proxy client installed. You
may have TCPIP filtering in the advanced settings of your network
adapter with some filter settings or it may be set with a group policy.


--
WARNING! Email address has been altered for spam resistance.
Please remove the -deletethispart-. section before replying directly.
Mike Drechsler ((E-Mail Removed))
 
Reply With Quote
 
 
 
 
Thrill5
Guest
Posts: n/a
 
      03-27-2008
The VPN client has a stateful firewall, and there is a setting for "stateful
firewall always on", uncheck this box.


"Ross" <(E-Mail Removed)> wrote in message
news:d3907$47ea921f$d1d95e48$(E-Mail Removed)...
> Hi there,
> I have a Cisco PIX515E server, and users are using Cicso VPN client
> version 4.x or 5.x. This system has been working fine.
> But I suddenly got one weird problem on one user's laptop ...
> This is an IBM/Lenovo ThinkPad laptop with Windows XP Pro. Once I
> installed the Cisco VPN client, I could NOT access any web sites (either
> on Internet or inside the corporate network) over http using any web
> browser (either IE or Firefox).
> But I could access https, or ftp, or any other port (e.g.
> http://somesite.com:8080), which means only accessing port 80 becomes
> disabled.
> But as long as I get the VPN connected, I can access everything.
> Once I uninstall the VPN client, it is back to normal.
>
> Any idea would be appreciated,
> Ross
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VPN Client is not working. Strange VPN Adapter behavior. dnash Cisco 0 01-02-2008 03:21 PM
VPN site to site & Remote access VPN ( vpn client) over the same interface pasatealinux Cisco 1 12-17-2007 07:41 PM
VPN 3030 - VPN Client 4.x - loss of internal network access after 4 hours nick.amido@gmail.com Cisco 0 07-12-2005 12:03 AM
Q. My browser doesn't stop, when I click on STOP. Jim Jones Computer Support 7 02-03-2004 09:47 PM
Help with Cisco VPN client 4.0.1 (and 4.0.3) - The VPN client could not find the adapters GUID MP Cisco 2 12-30-2003 03:55 PM



Advertisments