Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Digital Photography > VISTA and sound

Reply
Thread Tools

VISTA and sound

 
 
Ed Mullikin
Guest
Posts: n/a
 
      03-25-2008
I take photos at a couple of Conventions and use the camera's sound function
to record the names of subjects left to right, etc. I recently switched to
Vista and the sound does NOT work. It fails on my desktop and on a NEW
laptop that has no other programs. Be forewarned that you may have a
problem in this regard. The sound does work if I go to a neighbor's and use
his XP computer.

 
Reply With Quote
 
 
 
 
Cynicor
Guest
Posts: n/a
 
      03-25-2008
Ed Mullikin wrote:
> I take photos at a couple of Conventions and use the camera's sound
> function to record the names of subjects left to right, etc. I recently
> switched to Vista and the sound does NOT work. It fails on my desktop
> and on a NEW laptop that has no other programs. Be forewarned that you
> may have a problem in this regard. The sound does work if I go to a
> neighbor's and use his XP computer.


What sound card and drivers do you have on the Vista machine?
 
Reply With Quote
 
 
 
 
Ed Mullikin
Guest
Posts: n/a
 
      03-26-2008

"Cynicor" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed) t...
> Ed Mullikin wrote:
>> I take photos at a couple of Conventions and use the camera's sound
>> function to record the names of subjects left to right, etc. I recently
>> switched to Vista and the sound does NOT work. It fails on my desktop
>> and on a NEW laptop that has no other programs. Be forewarned that you
>> may have a problem in this regard. The sound does work if I go to a
>> neighbor's and use his XP computer.

>
> What sound card and drivers do you have on the Vista machine?


I don't have the computer smarts to get into that depth. All I can say is
that NO changes were made to a system that operated perfectly except to
upgrade(?) to Vista because my new laptop had it. When the audio in
question plays in WINAMP, you can see all the graphics working as though
there were sound but there is none. I think that I'll go round and round
with Microsoft's Help tomorrow after a good night's sleep.

 
Reply With Quote
 
Charlie Choc
Guest
Posts: n/a
 
      03-26-2008
On Tue, 25 Mar 2008 09:52:48 -0400, "Ed Mullikin" <(E-Mail Removed)> wrote:

>I take photos at a couple of Conventions and use the camera's sound function
>to record the names of subjects left to right, etc. I recently switched to
>Vista and the sound does NOT work.


Put your mouse pointer over the sound icon in the task bar and make sure the
volume isn't set to zero.
--
Charlie...
http://www.chocphoto.com
 
Reply With Quote
 
Ed Mullikin
Guest
Posts: n/a
 
      03-26-2008

"Charlie Choc" <(E-Mail Removed)> wrote in message
news(E-Mail Removed)...
> On Tue, 25 Mar 2008 09:52:48 -0400, "Ed Mullikin" <(E-Mail Removed)> wrote:
>
>>I take photos at a couple of Conventions and use the camera's sound
>>function
>>to record the names of subjects left to right, etc. I recently switched
>>to
>>Vista and the sound does NOT work.

>
> Put your mouse pointer over the sound icon in the task bar and make sure
> the
> volume isn't set to zero.
> --
> Charlie...
> http://www.chocphoto.com


I turned it full up and there is sound coming out of the speakers. Winamp's
visual screen shows there is sound originating there but the audio file does
not produce sound from the speakers.

 
Reply With Quote
 
me@mine.net
Guest
Posts: n/a
 
      03-26-2008
On Wed, 26 Mar 2008 16:08:59 -0400, in rec.photo.digital "Ed Mullikin"
<(E-Mail Removed)> wrote:

>> What sound card and drivers do you have on the Vista machine?

>
>I don't have the computer smarts to get into that depth. All I can say is
>that NO changes were made to a system that operated perfectly except to
>upgrade(?) to Vista because my new laptop had it. When the audio in
>question plays in WINAMP, you can see all the graphics working as though
>there were sound but there is none. I think that I'll go round and round
>with Microsoft's Help tomorrow after a good night's sleep.


I would save BINGO. The drivers are no go. So you need to figure out what
sound card you have, go to the manufacturer's support site and grab the
latest Vista drivers for the card and install them.
 
Reply With Quote
 
Charlie Choc
Guest
Posts: n/a
 
      03-26-2008
On Wed, 26 Mar 2008 16:49:21 -0400, "Ed Mullikin" <(E-Mail Removed)> wrote:

>I turned it full up and there is sound coming out of the speakers. Winamp's
>visual screen shows there is sound originating there but the audio file does
>not produce sound from the speakers.


Will windows media player play the files? The problem may be with winamp.
--
Charlie...
http://www.chocphoto.com
 
Reply With Quote
 
Don
Guest
Posts: n/a
 
      03-26-2008
"Ed Mullikin" <(E-Mail Removed)> wrote in
news:ft7Gj.47624$(E-Mail Removed):

> I take photos at a couple of Conventions and use the camera's sound
> function to record the names of subjects left to right, etc. I
> recently switched to Vista and the sound does NOT work. It fails on
> my desktop and on a NEW laptop that has no other programs. Be
> forewarned that you may have a problem in this regard. The sound does
> work if I go to a neighbor's and use his XP computer.
>


Have a friend that bought an HP something another with Vista and his
speakers won't work either (headphones work).
It must be some configuration problem in Vista.

I tinkered with my friends for a few moments without success.
 
Reply With Quote
 
Ed Mullikin
Guest
Posts: n/a
 
      03-27-2008

"Don" <(E-Mail Removed)> wrote in message
news:Xns9A6DB56C3D8F6lostinspace123univer@207.115. 17.102...
> "Ed Mullikin" <(E-Mail Removed)> wrote in
> news:ft7Gj.47624$(E-Mail Removed):
>
>> I take photos at a couple of Conventions and use the camera's sound
>> function to record the names of subjects left to right, etc. I
>> recently switched to Vista and the sound does NOT work. It fails on
>> my desktop and on a NEW laptop that has no other programs. Be
>> forewarned that you may have a problem in this regard. The sound does
>> work if I go to a neighbor's and use his XP computer.
>>

>
> Have a friend that bought an HP something another with Vista and his
> speakers won't work either (headphones work).
> It must be some configuration problem in Vista.
>
> I tinkered with my friends for a few moments without success.


I e-mailed a jpg photo with an mpg audio to a friend tonight. He has a Dell
computer with Vista Home Premium. I then went to his house and watched him
open and play them with no trouble whatsoever. He used Windows Media
Player. He then "forwarded" the photos back to my computer and I got zilch.
My local computer shop had the same trouble I did. I'll go beat up on them
tomorrow. They will HAVE to find the problem. It has to be in my computer
(and theirs). Thank you all for your suggestions.

 
Reply With Quote
 
Paul Furman
Guest
Posts: n/a
 
      03-27-2008
Ed Mullikin wrote:
> I take photos at a couple of Conventions and use the camera's sound
> function to record the names of subjects left to right, etc. I recently
> switched to Vista and the sound does NOT work. It fails on my desktop
> and on a NEW laptop that has no other programs. Be forewarned that you
> may have a problem in this regard. The sound does work if I go to a
> neighbor's and use his XP computer.


You might try another program like free Irfanview. Sounds like a
software/codec problem if the sounds works on the laptop otherwise.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Device Manager shows sound, but no sound. Format from vista to xp. lbbss Computer Support 16 04-02-2008 06:34 AM
Vista codec packages for Vista 32 & vista 64 Kue2 Windows 64bit 0 03-05-2007 05:48 PM
Sound and sound recorder. teak A+ Certification 0 09-14-2004 02:58 PM
No sound. Yellow exclamation by" Windows sound system". =?Utf-8?B?VGFueWE=?= MCSE 2 10-26-2003 07:44 PM



Advertisments