Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Digital Photography > VISTA and sound

Reply
Thread Tools

VISTA and sound

 
 
Non scrivetemi
Guest
Posts: n/a
 
      03-27-2008
Ed Mullikin wrote:

>
> "Don" <(E-Mail Removed)> wrote in message
> news:Xns9A6DB56C3D8F6lostinspace123univer@207.115. 17.102...
> > "Ed Mullikin" <(E-Mail Removed)> wrote in
> > news:ft7Gj.47624$(E-Mail Removed):
> >
> >> I take photos at a couple of Conventions and use the camera's sound
> >> function to record the names of subjects left to right, etc. I
> >> recently switched to Vista and the sound does NOT work. It fails on
> >> my desktop and on a NEW laptop that has no other programs. Be
> >> forewarned that you may have a problem in this regard. The sound does
> >> work if I go to a neighbor's and use his XP computer.
> >>

> >
> > Have a friend that bought an HP something another with Vista and his
> > speakers won't work either (headphones work).
> > It must be some configuration problem in Vista.
> >
> > I tinkered with my friends for a few moments without success.

>
> I e-mailed a jpg photo with an mpg audio to a friend tonight. He has a Dell
> computer with Vista Home Premium. I then went to his house and watched him
> open and play them with no trouble whatsoever. He used Windows Media
> Player. He then "forwarded" the photos back to my computer and I got zilch.
> My local computer shop had the same trouble I did. I'll go beat up on them
> tomorrow. They will HAVE to find the problem. It has to be in my computer
> (and theirs). Thank you all for your suggestions.


That's faulty logic. If two machines produce the same results
independently it indicates the problem is with the *source* machine.

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Device Manager shows sound, but no sound. Format from vista to xp. lbbss Computer Support 16 04-02-2008 06:34 AM
Vista codec packages for Vista 32 & vista 64 Kue2 Windows 64bit 0 03-05-2007 05:48 PM
Sound and sound recorder. teak A+ Certification 0 09-14-2004 02:58 PM
No sound. Yellow exclamation by" Windows sound system". =?Utf-8?B?VGFueWE=?= MCSE 2 10-26-2003 07:44 PM



Advertisments