Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Cisco > [Cisco 1841] Being desperate with wireless config

Reply
Thread Tools

[Cisco 1841] Being desperate with wireless config

 
 
JeroenOss1977@gmail.com
Guest
Posts: n/a
 
      03-25-2008
hi guys,

I'm desperate in need of some help configuring my 1841 as a basic
access point.

First let me explain what I need it for. I need to connect my laptop,
using a wireless connection, to a device connected to one of the FE
ports.

I see the SSID in my Windows connection manager, but I can't connect
to the router. Als I think I need to set-up a route from the WIC to
one of the F! ports.

Below My config file

Current configuration : 3889 bytes
!
! Last configuration change at 13:32:05 UTC Tue Mar 25 2008 by hwsound
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname yourname
!
boot-start-marker
boot-end-marker
!
logging buffered 52000 debugging
!
no aaa new-model
!
resource policy
!
ip cef
!
!
!
!
ip domain name yourdomain.com
!
!
crypto pki trustpoint TP-self-signed-2334219808
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-2334219808
revocation-check none
rsakeypair TP-self-signed-2334219808
!
!
crypto pki certificate chain TP-self-signed-2334219808
certificate self-signed 01
3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101
04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D
43657274
69666963 6174652D 32333334 32313938 3038301E 170D3038 30333235
31333236
32335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504
03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32
33333432
31393830 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030
81890281
8100C78A 61BCD6F5 8DBD91A9 A111A49B 41CDFF92 D909FEA6 0AADACB5
7943ADEB
6CEFED5B 5691D6B1 74DEC5CF B7818A62 9B24D62C E93673FA 1F9D2BF0
0D07B034
307A1954 19379036 AA22C873 A7C43579 19EA41FC 0C90F8F7 F4401459
0BD63F09
057DB1A9 9557F7DC F01A1031 179BC736 61CFF0D9 33F6AA6E 71C2EDB5
5C683039
2E170203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF
30220603
551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E
2E636F6D
301F0603 551D2304 18301680 14A78FE8 A6242CC1 53A30227 F63AEDE4
7DD4231B
51301D06 03551D0E 04160414 A78FE8A6 242CC153 A30227F6 3AEDE47D
D4231B51
300D0609 2A864886 F70D0101 04050003 818100BD CF261D62 7E3B537D
77FD1F91
4EFF569D 23989201 B19A4121 189574A4 AC7BB1E7 5A63D01B F6CEB012
CEC71577
41CD535F 8183607B 3438A1EA 55CF980F 8594FF2A 2C374A04 4063E371
AE5F77D2
24A87D95 A33E8ECA D5EBFF0E 570A90D8 C86B4607 42D69A59 D611623F
5F811855
1DE53817 12AACD4D A5CFC878 307525FF 0C24FD
quit
username hwsound privilege 15 secret 5 $1$1oIF$js0TWJbL8R/2eLelYeVxn/
!
!
!
bridge irb
!
!
!
interface FastEthernet0/0
description $ETH-SW-LAUNCH$$INTF-INFO-FE 0$$ETH-LAN$
ip address 192.168.1.120 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
bridge-group 1
!
interface Dot11Radio0/0/0
no ip address
!
ssid HerrieWeb
vlan 1
authentication open
guest-mode
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0
36.0 48.0 54.0
station-role root
!
interface BVI1
ip address 192.168.10.1 255.255.255.0
!
!
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
!
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
banner login ^CCCCCCC
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this
device.
This feature requires the one-time use of the username "cisco"
with the password "cisco". The default username and password have a
privilege level of 15.

Please change these publicly known initial credentials using SDM or
the IOS CLI.
Here are the Cisco IOS commands.

username <myuser> privilege 15 secret 0 <mypassword>
no username cisco

Replace <myuser> and <mypassword> with the username and password you
want to use.

For more information about SDM please follow the instructions in the
QUICK START
GUIDE for your router or go to http://www.cisco.com/go/sdm
-----------------------------------------------------------------------
^C
!
line con 0
login local
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet ssh
line vty 5 15
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
end
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Java & LAMP - being better or being popular ? heather.fraser@gmail.com Java 14 10-17-2007 03:50 AM
dll config and web.config and Label Expressions (binding label text to dll config settings) CSharpner ASP .Net 0 04-09-2007 09:00 PM
WinXP wireless zero config / wireless client flakiness - other options? Lanwench [MVP - Exchange] Wireless Networking 8 04-20-2006 11:12 PM
Form still being submitted despite being invalid =?Utf-8?B?TWFyayBQYXJ0ZXI=?= ASP .Net 4 07-25-2005 02:46 PM
Event handler is being detached without being released Moshe Katz Javascript 2 05-02-2004 06:42 AM



Advertisments