Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Why can't I debug?

Reply
Thread Tools

Why can't I debug?

 
 
Andy Crawford
Guest
Posts: n/a
 
      07-18-2003
It used to stop at breakpoints. I had to re-install VS.net (2002, XPpro). Now it won't stop at breakpoints.

I've set build to "DEBUG". Web.Config has debug="true". ASP.NET debugging is checked.

What am I missing?

Thanks,
Andy
http://www.velocityreviews.com/forums/(E-Mail Removed)

 
Reply With Quote
 
 
 
 
Bjoern Wolfgardt
Guest
Posts: n/a
 
      07-18-2003
Hi,

maybe you can give us the error message.

cu
Bjoern Wolfgardt
"Andy Crawford" <(E-Mail Removed)> schrieb im Newsbeitrag news:XqTRa.9$(E-Mail Removed)2.webusenet.com...
It used to stop at breakpoints. I had to re-install VS.net (2002, XPpro). Now it won't stop at breakpoints.

I've set build to "DEBUG". Web.Config has debug="true". ASP.NET debugging is checked.

What am I missing?

Thanks,
Andy
(E-Mail Removed)

 
Reply With Quote
 
 
 
 
nic
Guest
Posts: n/a
 
      07-18-2003
Have you ever been able to debug? I could debug and then
ran the IISLockdown tool. Turns out the debug verb is
blocked by the urlscan utility. You need to add DEBUG to
the selected list of verbs in your urlscan.ini file (This
will only apply if you have ran the IISLockdown tool)

Good luck


>-----Original Message-----
>It used to stop at breakpoints. I had to re-install

VS.net (2002, XPpro). Now it won't stop at breakpoints.
>
>I've set build to "DEBUG". Web.Config has debug="true".

ASP.NET debugging is checked.
>
>What am I missing?
>
>Thanks,
>Andy
>(E-Mail Removed)
>

 
Reply With Quote
 
Andrew Crawford
Guest
Posts: n/a
 
      07-18-2003

I don't get any error messages. It just won't stop at breakpoints. I
remember this problem when I first installed VS.NET, but I don't
remember what I did to start debugging again.

Thanks


*** Sent via Developersdex http://www.developersdex.com ***
Don't just participate in USENET...get rewarded for it!
 
Reply With Quote
 
Microsodt News
Guest
Posts: n/a
 
      07-18-2003
Check this:

Click Properties on the menu bar (2003) or right click the project in the explorer (either version). Go to the properties page, and select the Configuration properties. Then look at Debugging, and make sure ASP.NET is checked.

Tom

--
Tom Vande Stouwe MCSD.net, MCAD.net, MCP

If you are not making any mistakes
....you are not trying hard enough.
"Andy Crawford" <(E-Mail Removed)> wrote in message news:XqTRa.9$(E-Mail Removed)2.webusenet.com...
It used to stop at breakpoints. I had to re-install VS.net (2002, XPpro). Now it won't stop at breakpoints.

I've set build to "DEBUG". Web.Config has debug="true". ASP.NET debugging is checked.

What am I missing?

Thanks,
Andy
(E-Mail Removed)

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
why why why why why Mr. SweatyFinger ASP .Net 4 12-21-2006 01:15 PM
findcontrol("PlaceHolderPrice") why why why why why why why why why why why Mr. SweatyFinger ASP .Net 2 12-02-2006 03:46 PM
Cisco 2611 and Cisco 1721 : Why , why , why ????? sam@nospam.org Cisco 10 05-01-2005 08:49 AM
Why, why, why??? =?Utf-8?B?VGltOjouLg==?= ASP .Net 6 01-27-2005 03:35 PM
Why Why Why You HAVE NO IDEA MCSE 31 04-24-2004 06:40 PM



Advertisments