Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > HTML > iFRame

Reply
Thread Tools

iFRame

 
 
Techdesk
Guest
Posts: n/a
 
      03-19-2008
Having trouble with several websites that do not display anything but a blank page.
Investigation of the source shows that somehow the following line gets inserted into the HTML of the page and since xx does not exist we get a blank page:

<iframe src='xx' width=0 height=0>

Anyone know where this might be coming from?
Browser does not seem to matter, both Firefox and IExplorer do the same. Strangely enough the www.google.com site always works OK but for example www.kingston.com regularly shows this problem.
We did several spyware scans on the system but nothing more that a bunch of tracking cookies.

This baffles me completely, any help is appreciated.

P.




--------------= Posted using GrabIt =----------------
------= Binary Usenet downloading made easy =---------
-= Get GrabIt for free from http://www.shemes.com/ =-

 
Reply With Quote
 
 
 
 
Harlan Messinger
Guest
Posts: n/a
 
      03-19-2008
Techdesk wrote:
> Having trouble with several websites that do not display anything but a blank page.
> Investigation of the source shows that somehow the following line gets inserted into the HTML of the page and since xx does not exist we get a blank page:
>
> <iframe src='xx' width=0 height=0>
>
> Anyone know where this might be coming from?


A Google search on

"iframe src='xx' width=0 height=0"

yields four pages in Chinese referring to something called zxarps. A
Google search on zxarps reveals it to be a Chinese hacking tool.

http://www.teamfurry.com/wordpress/2007/08/29/zxarps/
 
Reply With Quote
 
 
 
 
Beauregard T. Shagnasty
Guest
Posts: n/a
 
      03-19-2008
Techdesk wrote:

> Having trouble with several websites that do not display anything but
> a blank page. Investigation of the source shows that somehow the
> following line gets inserted into the HTML of the page and since xx
> does not exist we get a blank page:
>
> <iframe src='xx' width=0 height=0>
>
> Anyone know where this might be coming from? Browser does not seem to
> matter, both Firefox and IExplorer do the same. Strangely enough the
> www.google.com site always works OK but for example www.kingston.com
> regularly shows this problem. We did several spyware scans on the
> system but nothing more that a bunch of tracking cookies.


Something else is amiss. There is no <iframe.. at the kingston.com site,
at least not on the main page.

Try this: http://superantispyware.com/
It's free for home use.

--
-bts
-Friends don't let friends drive Vista
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
form have 2 iframe.problem to input text in other iframe elca Python 0 10-21-2009 10:00 AM
how to use an iframe as a link (make the whole iframe clickable) mi HTML 4 05-21-2008 10:13 PM
Targeting a parent iframe from a sub-iframe albanitus@yahoo.com HTML 0 11-15-2006 04:40 PM
IFRAME - Refresh Table on Parent Window - maintain IFRAME State Scott ASP General 6 04-14-2004 05:48 AM
Get form values from iframe (1) to iframe (2) inside a layer in iframe (1) Daedalous Javascript 3 01-16-2004 11:08 AM



Advertisments