Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Information > Email Video attachment problem

Reply
Thread Tools

Email Video attachment problem

 
 
Fred
Guest
Posts: n/a
 
      03-17-2008
When I recieve a video attachment it will not download to play and
shows a black blank screen with a central message saying the file is
not on my computer to download. I am also finding that video files
held with messages in my saved box which have always downloaded ok in
the past are having the same problem. The video messages can ofcourse
be downloaded into a folder without a problem but I don't want to do
this.
Has anyone any ideas on what I have done wrong, or more to the point
any ideas on how to solve the problem?. I would really appreciate
your comments.
 
Reply With Quote
 
 
 
 
sandy58
Guest
Posts: n/a
 
      03-17-2008
On Mar 17, 6:25 pm, Fred <(E-Mail Removed)> wrote:
> When I recieve a video attachment it will not download to play and
> shows a black blank screen with a central message saying the file is
> not on my computer to download. I am also finding that video files
> held with messages in my saved box which have always downloaded ok in
> the past are having the same problem. The video messages can ofcourse
> be downloaded into a folder without a problem but I don't want to do
> this.
> Has anyone any ideas on what I have done wrong, or more to the point
> any ideas on how to solve the problem?. I would really appreciate
> your comments.


Are you being asked for a password/payment? I had something similar &
binned the lot.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Binary file email attachment problem Alan Harris-Reid Python 0 05-09-2010 11:43 PM
Email attachment problem Alan Harris-Reid Python 0 04-29-2010 08:06 PM
Problem with Email::MIME and Email::MIME::Attachment::Stripper ecureuil Perl Misc 0 05-28-2006 01:47 AM
attachment in email problem John Computer Support 3 08-21-2003 05:49 AM



Advertisments