Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > challenge/response x 3 ??

Reply
Thread Tools

challenge/response x 3 ??

 
 
anern
Guest
Posts: n/a
 
      03-17-2008
Hi,
I've had this problem a few times in a few scenarious. When connecting
to the web interface of my router, the challenge/response dialog pops up 3
times. Once with a remembered password (?), once with a blank password and
then again with a remembered password, which successfully authenticates. I
seem to recall this in some other scenarios maybe connecting to a share.
Anybody got any angles on this ? It does this the first time I connect to
the router but after that it just pops up the box once and is successfull.

Cheers,

Bruce.


 
Reply With Quote
 
 
 
 
Homenet
Guest
Posts: n/a
 
      03-17-2008
On 17 Mar, 08:03, "anern" <(E-Mail Removed)> wrote:
> Hi,
> I've had this problem a few times in a few scenarious. When connecting
> to the web interface of my router, the challenge/response dialog pops up 3
> times. Once with a remembered password (?), once with a blank password and
> then again with a remembered password, which successfully authenticates. I
> seem to recall this in some other scenarios maybe connecting to a share.
> Anybody got any angles on this ? It does this the first time I connect to
> the router but after that it just pops up the box once and is successfull.
>
> Cheers,
>
> Bruce.


Is this using internet explorer? I know firefox has got problems with
challenge response on some devices and cannot handle the response
properly.

--------------------------------------------------------
Get paid to search! - http://paidtosearch.mypressonline.com
 
Reply With Quote
 
 
 
 
anern
Guest
Posts: n/a
 
      03-18-2008
> > Hi,
> > I've had this problem a few times in a few scenarious. When

connecting
> > to the web interface of my router, the challenge/response dialog pops up

3
> > times. Once with a remembered password (?), once with a blank password

and
> > then again with a remembered password, which successfully authenticates.

I
> > seem to recall this in some other scenarios maybe connecting to a share.
> > Anybody got any angles on this ? It does this the first time I connect

to
> > the router but after that it just pops up the box once and is

successfull.
> >
> > Cheers,
> >
> > Bruce.

>
> Is this using internet explorer? I know firefox has got problems with
> challenge response on some devices and cannot handle the response
> properly.
>


Yup, it's ie6 on Win2k.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Advertisments