Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > re networking help

Reply
Thread Tools

re networking help

 
 
c_bcan
Guest
Posts: n/a
 
      03-12-2005
HELP



I HAVE A TWO PCS BOTH WITH WIFI CARDS IN BOTH SEEM TO WORK, THEY PICK UP TWO
CONNECTIONS ABC123 AND LINKSYS.

THESE MUST BE NAYBOURS OR SOMETHING

I'VE CALLED MY TWO - UP AND DOWN, WHEN SERCHING FOR AVALABLE CONNECTIONS I
CANT FIND EITHER.



I'VE DONE THE WIRELESS NETWORK WIZZARD AND THE HOME NETWORK WIZZARD; I'M
RUNNING XP HOME ON ONE PC AND XP PRO ON THE OTHER.



I ALSO HAVE A WIRELESS IPAQ THAT ONLY FINDS ABC123 AND LINKSYS.



HELP


 
Reply With Quote
 
 
 
 
DLink Guru
Guest
Posts: n/a
 
      03-12-2005
A very confusing post I must say. Are you not seeing your network? Is that
the problem?

You have 2 PCs with wireless cards. What Models? Also are you using a
router?(What Model) or trying to setup an AD-HOC network?

Robert...

"c_bcan" <(E-Mail Removed)> wrote in message
news:69CYd.1480$(E-Mail Removed)...
> HELP
>
>
>
> I HAVE A TWO PCS BOTH WITH WIFI CARDS IN BOTH SEEM TO WORK, THEY PICK UP
> TWO CONNECTIONS ABC123 AND LINKSYS.
>
> THESE MUST BE NAYBOURS OR SOMETHING
>
> I'VE CALLED MY TWO - UP AND DOWN, WHEN SERCHING FOR AVALABLE CONNECTIONS I
> CANT FIND EITHER.
>
>
>
> I'VE DONE THE WIRELESS NETWORK WIZZARD AND THE HOME NETWORK WIZZARD; I'M
> RUNNING XP HOME ON ONE PC AND XP PRO ON THE OTHER.
>
>
>
> I ALSO HAVE A WIRELESS IPAQ THAT ONLY FINDS ABC123 AND LINKSYS.
>
>
>
> HELP
>
>



 
Reply With Quote
 
 
 
 
c_bcan
Guest
Posts: n/a
 
      03-12-2005
thanks for your help i've got a realtek rtl8180 and a tl-wn250, i'm not
using a router, i want to share files and an internet conection.


"DLink Guru" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
>A very confusing post I must say. Are you not seeing your network? Is that
>the problem?
>
> You have 2 PCs with wireless cards. What Models? Also are you using a
> router?(What Model) or trying to setup an AD-HOC network?
>
> Robert...
>
> "c_bcan" <(E-Mail Removed)> wrote in message
> news:69CYd.1480$(E-Mail Removed)...
>> HELP
>>
>>
>>
>> I HAVE A TWO PCS BOTH WITH WIFI CARDS IN BOTH SEEM TO WORK, THEY PICK UP
>> TWO CONNECTIONS ABC123 AND LINKSYS.
>>
>> THESE MUST BE NAYBOURS OR SOMETHING
>>
>> I'VE CALLED MY TWO - UP AND DOWN, WHEN SERCHING FOR AVALABLE CONNECTIONS
>> I CANT FIND EITHER.
>>
>>
>>
>> I'VE DONE THE WIRELESS NETWORK WIZZARD AND THE HOME NETWORK WIZZARD; I'M
>> RUNNING XP HOME ON ONE PC AND XP PRO ON THE OTHER.
>>
>>
>>
>> I ALSO HAVE A WIRELESS IPAQ THAT ONLY FINDS ABC123 AND LINKSYS.
>>
>>
>>
>> HELP
>>
>>

>
>



 
Reply With Quote
 
DLink Guru
Guest
Posts: n/a
 
      03-12-2005
What Operating Systems and service packs are you using?

The tl-wn250 is a 802.11b PCI card for a desktop. The rtl8180 just tells me
what chipset you are using. Is this a wireless adapter or a Ethernet NIC?
Also is this in a laptop or another desktop?

If you are not going to use a router you must setup your wireless adapters
for a AD-HOC network, not an infrastructer network. Are you using the client
software or windows to configure your network adapters? Each adapter must be
set for AD-HOC, using the same SSID, same authentication and same security
settings before it can work. You can also tell them to ignore Infrastructure
networks so those others will not showup on your available networks list.

Robert...

"c_bcan" <(E-Mail Removed)> wrote in message
news:w8HYd.2393$(E-Mail Removed)...
> thanks for your help i've got a realtek rtl8180 and a tl-wn250, i'm not
> using a router, i want to share files and an internet conection.
>
>
> "DLink Guru" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>>A very confusing post I must say. Are you not seeing your network? Is that
>>the problem?
>>
>> You have 2 PCs with wireless cards. What Models? Also are you using a
>> router?(What Model) or trying to setup an AD-HOC network?
>>
>> Robert...
>>
>> "c_bcan" <(E-Mail Removed)> wrote in message
>> news:69CYd.1480$(E-Mail Removed)...
>>> HELP
>>>
>>>
>>>
>>> I HAVE A TWO PCS BOTH WITH WIFI CARDS IN BOTH SEEM TO WORK, THEY PICK UP
>>> TWO CONNECTIONS ABC123 AND LINKSYS.
>>>
>>> THESE MUST BE NAYBOURS OR SOMETHING
>>>
>>> I'VE CALLED MY TWO - UP AND DOWN, WHEN SERCHING FOR AVALABLE CONNECTIONS
>>> I CANT FIND EITHER.
>>>
>>>
>>>
>>> I'VE DONE THE WIRELESS NETWORK WIZZARD AND THE HOME NETWORK WIZZARD; I'M
>>> RUNNING XP HOME ON ONE PC AND XP PRO ON THE OTHER.
>>>
>>>
>>>
>>> I ALSO HAVE A WIRELESS IPAQ THAT ONLY FINDS ABC123 AND LINKSYS.
>>>
>>>
>>>
>>> HELP
>>>
>>>

>>
>>

>
>



 
Reply With Quote
 
c_bcan
Guest
Posts: n/a
 
      03-13-2005
thanks

right both set to ad hock ssid set to pc, network address set to 10.170.20.1
on one pc and 10.170.20.2 on the other

both desktops, both using xp home one with all updates one with none (need
to get this internet connection)

the tl-wn250+ is a wireless lan pci adapter

trying to use windows to config not there software


"DLink Guru" <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
> What Operating Systems and service packs are you using?
>
> The tl-wn250 is a 802.11b PCI card for a desktop. The rtl8180 just tells
> me what chipset you are using. Is this a wireless adapter or a Ethernet
> NIC? Also is this in a laptop or another desktop?



>
> If you are not going to use a router you must setup your wireless adapters
> for a AD-HOC network, not an infrastructer network. Are you using the
> client software or windows to configure your network adapters? Each
> adapter must be set for AD-HOC, using the same SSID, same authentication
> and same security settings before it can work. You can also tell them to
> ignore Infrastructure networks so those others will not showup on your
> available networks list.
>
> Robert...
>
> "c_bcan" <(E-Mail Removed)> wrote in message
> news:w8HYd.2393$(E-Mail Removed)...
>> thanks for your help i've got a realtek rtl8180 and a tl-wn250, i'm not
>> using a router, i want to share files and an internet conection.
>>
>>
>> "DLink Guru" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>>A very confusing post I must say. Are you not seeing your network? Is
>>>that the problem?
>>>
>>> You have 2 PCs with wireless cards. What Models? Also are you using a
>>> router?(What Model) or trying to setup an AD-HOC network?
>>>
>>> Robert...
>>>
>>> "c_bcan" <(E-Mail Removed)> wrote in message
>>> news:69CYd.1480$(E-Mail Removed)...
>>>> HELP
>>>>
>>>>
>>>>
>>>> I HAVE A TWO PCS BOTH WITH WIFI CARDS IN BOTH SEEM TO WORK, THEY PICK
>>>> UP TWO CONNECTIONS ABC123 AND LINKSYS.
>>>>
>>>> THESE MUST BE NAYBOURS OR SOMETHING
>>>>
>>>> I'VE CALLED MY TWO - UP AND DOWN, WHEN SERCHING FOR AVALABLE
>>>> CONNECTIONS I CANT FIND EITHER.
>>>>
>>>>
>>>>
>>>> I'VE DONE THE WIRELESS NETWORK WIZZARD AND THE HOME NETWORK WIZZARD;
>>>> I'M RUNNING XP HOME ON ONE PC AND XP PRO ON THE OTHER.
>>>>
>>>>
>>>>
>>>> I ALSO HAVE A WIRELESS IPAQ THAT ONLY FINDS ABC123 AND LINKSYS.
>>>>
>>>>
>>>>
>>>> HELP
>>>>
>>>>
>>>
>>>

>>
>>

>
>



 
Reply With Quote
 
DLink Guru
Guest
Posts: n/a
 
      03-13-2005
ok, so what does the wireless conection say in the system tray on both
computers? Does it show you are connected?

Robert...

"c_bcan" <(E-Mail Removed)> wrote in message
news8SYd.21$(E-Mail Removed)...
> thanks
>
> right both set to ad hock ssid set to pc, network address set to
> 10.170.20.1 on one pc and 10.170.20.2 on the other
>
> both desktops, both using xp home one with all updates one with none (need
> to get this internet connection)
>
> the tl-wn250+ is a wireless lan pci adapter
>
> trying to use windows to config not there software
>
>
> "DLink Guru" <(E-Mail Removed)> wrote in message
> news:%(E-Mail Removed)...
>> What Operating Systems and service packs are you using?
>>
>> The tl-wn250 is a 802.11b PCI card for a desktop. The rtl8180 just tells
>> me what chipset you are using. Is this a wireless adapter or a Ethernet
>> NIC? Also is this in a laptop or another desktop?

>
>
>>
>> If you are not going to use a router you must setup your wireless
>> adapters for a AD-HOC network, not an infrastructer network. Are you
>> using the client software or windows to configure your network adapters?
>> Each adapter must be set for AD-HOC, using the same SSID, same
>> authentication and same security settings before it can work. You can
>> also tell them to ignore Infrastructure networks so those others will not
>> showup on your available networks list.
>>
>> Robert...
>>
>> "c_bcan" <(E-Mail Removed)> wrote in message
>> news:w8HYd.2393$(E-Mail Removed)...
>>> thanks for your help i've got a realtek rtl8180 and a tl-wn250, i'm not
>>> using a router, i want to share files and an internet conection.
>>>
>>>
>>> "DLink Guru" <(E-Mail Removed)> wrote in message
>>> news:(E-Mail Removed)...
>>>>A very confusing post I must say. Are you not seeing your network? Is
>>>>that the problem?
>>>>
>>>> You have 2 PCs with wireless cards. What Models? Also are you using a
>>>> router?(What Model) or trying to setup an AD-HOC network?
>>>>
>>>> Robert...
>>>>
>>>> "c_bcan" <(E-Mail Removed)> wrote in message
>>>> news:69CYd.1480$(E-Mail Removed)...
>>>>> HELP
>>>>>
>>>>>
>>>>>
>>>>> I HAVE A TWO PCS BOTH WITH WIFI CARDS IN BOTH SEEM TO WORK, THEY PICK
>>>>> UP TWO CONNECTIONS ABC123 AND LINKSYS.
>>>>>
>>>>> THESE MUST BE NAYBOURS OR SOMETHING
>>>>>
>>>>> I'VE CALLED MY TWO - UP AND DOWN, WHEN SERCHING FOR AVALABLE
>>>>> CONNECTIONS I CANT FIND EITHER.
>>>>>
>>>>>
>>>>>
>>>>> I'VE DONE THE WIRELESS NETWORK WIZZARD AND THE HOME NETWORK WIZZARD;
>>>>> I'M RUNNING XP HOME ON ONE PC AND XP PRO ON THE OTHER.
>>>>>
>>>>>
>>>>>
>>>>> I ALSO HAVE A WIRELESS IPAQ THAT ONLY FINDS ABC123 AND LINKSYS.
>>>>>
>>>>>
>>>>>
>>>>> HELP
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>

>>
>>

>
>



 
Reply With Quote
 
c_bcan
Guest
Posts: n/a
 
      03-13-2005
no not unless I try and connect to abc123 or linksys, they will allow me to
connect but will not send any data, obviously encrypted


"DLink Guru" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> ok, so what does the wireless conection say in the system tray on both
> computers? Does it show you are connected?
>
> Robert...
>
> "c_bcan" <(E-Mail Removed)> wrote in message
> news8SYd.21$(E-Mail Removed)...
>> thanks
>>
>> right both set to ad hock ssid set to pc, network address set to
>> 10.170.20.1 on one pc and 10.170.20.2 on the other
>>
>> both desktops, both using xp home one with all updates one with none
>> (need to get this internet connection)
>>
>> the tl-wn250+ is a wireless lan pci adapter
>>
>> trying to use windows to config not there software
>>
>>
>> "DLink Guru" <(E-Mail Removed)> wrote in message
>> news:%(E-Mail Removed)...
>>> What Operating Systems and service packs are you using?
>>>
>>> The tl-wn250 is a 802.11b PCI card for a desktop. The rtl8180 just tells
>>> me what chipset you are using. Is this a wireless adapter or a Ethernet
>>> NIC? Also is this in a laptop or another desktop?

>>
>>
>>>
>>> If you are not going to use a router you must setup your wireless
>>> adapters for a AD-HOC network, not an infrastructer network. Are you
>>> using the client software or windows to configure your network adapters?
>>> Each adapter must be set for AD-HOC, using the same SSID, same
>>> authentication and same security settings before it can work. You can
>>> also tell them to ignore Infrastructure networks so those others will
>>> not showup on your available networks list.
>>>
>>> Robert...
>>>
>>> "c_bcan" <(E-Mail Removed)> wrote in message
>>> news:w8HYd.2393$(E-Mail Removed)...
>>>> thanks for your help i've got a realtek rtl8180 and a tl-wn250, i'm not
>>>> using a router, i want to share files and an internet conection.
>>>>
>>>>
>>>> "DLink Guru" <(E-Mail Removed)> wrote in message
>>>> news:(E-Mail Removed)...
>>>>>A very confusing post I must say. Are you not seeing your network? Is
>>>>>that the problem?
>>>>>
>>>>> You have 2 PCs with wireless cards. What Models? Also are you using a
>>>>> router?(What Model) or trying to setup an AD-HOC network?
>>>>>
>>>>> Robert...
>>>>>
>>>>> "c_bcan" <(E-Mail Removed)> wrote in message
>>>>> news:69CYd.1480$(E-Mail Removed)...
>>>>>> HELP
>>>>>>
>>>>>>
>>>>>>
>>>>>> I HAVE A TWO PCS BOTH WITH WIFI CARDS IN BOTH SEEM TO WORK, THEY PICK
>>>>>> UP TWO CONNECTIONS ABC123 AND LINKSYS.
>>>>>>
>>>>>> THESE MUST BE NAYBOURS OR SOMETHING
>>>>>>
>>>>>> I'VE CALLED MY TWO - UP AND DOWN, WHEN SERCHING FOR AVALABLE
>>>>>> CONNECTIONS I CANT FIND EITHER.
>>>>>>
>>>>>>
>>>>>>
>>>>>> I'VE DONE THE WIRELESS NETWORK WIZZARD AND THE HOME NETWORK WIZZARD;
>>>>>> I'M RUNNING XP HOME ON ONE PC AND XP PRO ON THE OTHER.
>>>>>>
>>>>>>
>>>>>>
>>>>>> I ALSO HAVE A WIRELESS IPAQ THAT ONLY FINDS ABC123 AND LINKSYS.
>>>>>>
>>>>>>
>>>>>>
>>>>>> HELP
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>

>>
>>

>
>



 
Reply With Quote
 
DLink Guru
Guest
Posts: n/a
 
      03-13-2005
What about the Subnet, what is it set for? Set it to something like
255.255.255.0 on both machines. What about firewalls? Disable any that are
running.

"c_bcan" <(E-Mail Removed)> wrote in message
news:aqSYd.26$(E-Mail Removed)...
> no not unless I try and connect to abc123 or linksys, they will allow me
> to connect but will not send any data, obviously encrypted
>
>
> "DLink Guru" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> ok, so what does the wireless conection say in the system tray on both
>> computers? Does it show you are connected?
>>
>> Robert...
>>
>> "c_bcan" <(E-Mail Removed)> wrote in message
>> news8SYd.21$(E-Mail Removed)...
>>> thanks
>>>
>>> right both set to ad hock ssid set to pc, network address set to
>>> 10.170.20.1 on one pc and 10.170.20.2 on the other
>>>
>>> both desktops, both using xp home one with all updates one with none
>>> (need to get this internet connection)
>>>
>>> the tl-wn250+ is a wireless lan pci adapter
>>>
>>> trying to use windows to config not there software
>>>
>>>
>>> "DLink Guru" <(E-Mail Removed)> wrote in message
>>> news:%(E-Mail Removed)...
>>>> What Operating Systems and service packs are you using?
>>>>
>>>> The tl-wn250 is a 802.11b PCI card for a desktop. The rtl8180 just
>>>> tells me what chipset you are using. Is this a wireless adapter or a
>>>> Ethernet NIC? Also is this in a laptop or another desktop?
>>>
>>>
>>>>
>>>> If you are not going to use a router you must setup your wireless
>>>> adapters for a AD-HOC network, not an infrastructer network. Are you
>>>> using the client software or windows to configure your network
>>>> adapters? Each adapter must be set for AD-HOC, using the same SSID,
>>>> same authentication and same security settings before it can work. You
>>>> can also tell them to ignore Infrastructure networks so those others
>>>> will not showup on your available networks list.
>>>>
>>>> Robert...
>>>>
>>>> "c_bcan" <(E-Mail Removed)> wrote in message
>>>> news:w8HYd.2393$(E-Mail Removed)...
>>>>> thanks for your help i've got a realtek rtl8180 and a tl-wn250, i'm
>>>>> not using a router, i want to share files and an internet conection.
>>>>>
>>>>>
>>>>> "DLink Guru" <(E-Mail Removed)> wrote in message
>>>>> news:(E-Mail Removed)...
>>>>>>A very confusing post I must say. Are you not seeing your network? Is
>>>>>>that the problem?
>>>>>>
>>>>>> You have 2 PCs with wireless cards. What Models? Also are you using a
>>>>>> router?(What Model) or trying to setup an AD-HOC network?
>>>>>>
>>>>>> Robert...
>>>>>>
>>>>>> "c_bcan" <(E-Mail Removed)> wrote in message
>>>>>> news:69CYd.1480$(E-Mail Removed)...
>>>>>>> HELP
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> I HAVE A TWO PCS BOTH WITH WIFI CARDS IN BOTH SEEM TO WORK, THEY
>>>>>>> PICK UP TWO CONNECTIONS ABC123 AND LINKSYS.
>>>>>>>
>>>>>>> THESE MUST BE NAYBOURS OR SOMETHING
>>>>>>>
>>>>>>> I'VE CALLED MY TWO - UP AND DOWN, WHEN SERCHING FOR AVALABLE
>>>>>>> CONNECTIONS I CANT FIND EITHER.
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> I'VE DONE THE WIRELESS NETWORK WIZZARD AND THE HOME NETWORK WIZZARD;
>>>>>>> I'M RUNNING XP HOME ON ONE PC AND XP PRO ON THE OTHER.
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> I ALSO HAVE A WIRELESS IPAQ THAT ONLY FINDS ABC123 AND LINKSYS.
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> HELP
>>>>>>>
>>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>

>>
>>

>
>



 
Reply With Quote
 
c_bcan
Guest
Posts: n/a
 
      03-13-2005
yes it is set to that and fire walls are off


"DLink Guru" <(E-Mail Removed)> wrote in message
news:%(E-Mail Removed)...
> What about the Subnet, what is it set for? Set it to something like
> 255.255.255.0 on both machines. What about firewalls? Disable any that are
> running.
>
> "c_bcan" <(E-Mail Removed)> wrote in message
> news:aqSYd.26$(E-Mail Removed)...
>> no not unless I try and connect to abc123 or linksys, they will allow me
>> to connect but will not send any data, obviously encrypted
>>
>>
>> "DLink Guru" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> ok, so what does the wireless conection say in the system tray on both
>>> computers? Does it show you are connected?
>>>
>>> Robert...
>>>
>>> "c_bcan" <(E-Mail Removed)> wrote in message
>>> news8SYd.21$(E-Mail Removed)...
>>>> thanks
>>>>
>>>> right both set to ad hock ssid set to pc, network address set to
>>>> 10.170.20.1 on one pc and 10.170.20.2 on the other
>>>>
>>>> both desktops, both using xp home one with all updates one with none
>>>> (need to get this internet connection)
>>>>
>>>> the tl-wn250+ is a wireless lan pci adapter
>>>>
>>>> trying to use windows to config not there software
>>>>
>>>>
>>>> "DLink Guru" <(E-Mail Removed)> wrote in message
>>>> news:%(E-Mail Removed)...
>>>>> What Operating Systems and service packs are you using?
>>>>>
>>>>> The tl-wn250 is a 802.11b PCI card for a desktop. The rtl8180 just
>>>>> tells me what chipset you are using. Is this a wireless adapter or a
>>>>> Ethernet NIC? Also is this in a laptop or another desktop?
>>>>
>>>>
>>>>>
>>>>> If you are not going to use a router you must setup your wireless
>>>>> adapters for a AD-HOC network, not an infrastructer network. Are you
>>>>> using the client software or windows to configure your network
>>>>> adapters? Each adapter must be set for AD-HOC, using the same SSID,
>>>>> same authentication and same security settings before it can work. You
>>>>> can also tell them to ignore Infrastructure networks so those others
>>>>> will not showup on your available networks list.
>>>>>
>>>>> Robert...
>>>>>
>>>>> "c_bcan" <(E-Mail Removed)> wrote in message
>>>>> news:w8HYd.2393$(E-Mail Removed)...
>>>>>> thanks for your help i've got a realtek rtl8180 and a tl-wn250, i'm
>>>>>> not using a router, i want to share files and an internet conection.
>>>>>>
>>>>>>
>>>>>> "DLink Guru" <(E-Mail Removed)> wrote in message
>>>>>> news:(E-Mail Removed)...
>>>>>>>A very confusing post I must say. Are you not seeing your network? Is
>>>>>>>that the problem?
>>>>>>>
>>>>>>> You have 2 PCs with wireless cards. What Models? Also are you using
>>>>>>> a router?(What Model) or trying to setup an AD-HOC network?
>>>>>>>
>>>>>>> Robert...
>>>>>>>
>>>>>>> "c_bcan" <(E-Mail Removed)> wrote in message
>>>>>>> news:69CYd.1480$(E-Mail Removed)...
>>>>>>>> HELP
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>> I HAVE A TWO PCS BOTH WITH WIFI CARDS IN BOTH SEEM TO WORK, THEY
>>>>>>>> PICK UP TWO CONNECTIONS ABC123 AND LINKSYS.
>>>>>>>>
>>>>>>>> THESE MUST BE NAYBOURS OR SOMETHING
>>>>>>>>
>>>>>>>> I'VE CALLED MY TWO - UP AND DOWN, WHEN SERCHING FOR AVALABLE
>>>>>>>> CONNECTIONS I CANT FIND EITHER.
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>> I'VE DONE THE WIRELESS NETWORK WIZZARD AND THE HOME NETWORK
>>>>>>>> WIZZARD; I'M RUNNING XP HOME ON ONE PC AND XP PRO ON THE OTHER.
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>> I ALSO HAVE A WIRELESS IPAQ THAT ONLY FINDS ABC123 AND LINKSYS.
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>> HELP
>>>>>>>>
>>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>

>>
>>

>
>



 
Reply With Quote
 
c_bcan
Guest
Posts: n/a
 
      03-13-2005
I seem to have them both connected to my network now called "bob" but they
will only see themselves not each other both are transmitting but not
receiving.


"c_bcan" <(E-Mail Removed)> wrote in message
news:__SYd.38$(E-Mail Removed)...
> yes it is set to that and fire walls are off
>
>
> "DLink Guru" <(E-Mail Removed)> wrote in message
> news:%(E-Mail Removed)...
>> What about the Subnet, what is it set for? Set it to something like
>> 255.255.255.0 on both machines. What about firewalls? Disable any that
>> are running.
>>
>> "c_bcan" <(E-Mail Removed)> wrote in message
>> news:aqSYd.26$(E-Mail Removed)...
>>> no not unless I try and connect to abc123 or linksys, they will allow me
>>> to connect but will not send any data, obviously encrypted
>>>
>>>
>>> "DLink Guru" <(E-Mail Removed)> wrote in message
>>> news:(E-Mail Removed)...
>>>> ok, so what does the wireless conection say in the system tray on both
>>>> computers? Does it show you are connected?
>>>>
>>>> Robert...
>>>>
>>>> "c_bcan" <(E-Mail Removed)> wrote in message
>>>> news8SYd.21$(E-Mail Removed)...
>>>>> thanks
>>>>>
>>>>> right both set to ad hock ssid set to pc, network address set to
>>>>> 10.170.20.1 on one pc and 10.170.20.2 on the other
>>>>>
>>>>> both desktops, both using xp home one with all updates one with none
>>>>> (need to get this internet connection)
>>>>>
>>>>> the tl-wn250+ is a wireless lan pci adapter
>>>>>
>>>>> trying to use windows to config not there software
>>>>>
>>>>>
>>>>> "DLink Guru" <(E-Mail Removed)> wrote in message
>>>>> news:%(E-Mail Removed)...
>>>>>> What Operating Systems and service packs are you using?
>>>>>>
>>>>>> The tl-wn250 is a 802.11b PCI card for a desktop. The rtl8180 just
>>>>>> tells me what chipset you are using. Is this a wireless adapter or a
>>>>>> Ethernet NIC? Also is this in a laptop or another desktop?
>>>>>
>>>>>
>>>>>>
>>>>>> If you are not going to use a router you must setup your wireless
>>>>>> adapters for a AD-HOC network, not an infrastructer network. Are you
>>>>>> using the client software or windows to configure your network
>>>>>> adapters? Each adapter must be set for AD-HOC, using the same SSID,
>>>>>> same authentication and same security settings before it can work.
>>>>>> You can also tell them to ignore Infrastructure networks so those
>>>>>> others will not showup on your available networks list.
>>>>>>
>>>>>> Robert...
>>>>>>
>>>>>> "c_bcan" <(E-Mail Removed)> wrote in message
>>>>>> news:w8HYd.2393$(E-Mail Removed)...
>>>>>>> thanks for your help i've got a realtek rtl8180 and a tl-wn250, i'm
>>>>>>> not using a router, i want to share files and an internet conection.
>>>>>>>
>>>>>>>
>>>>>>> "DLink Guru" <(E-Mail Removed)> wrote in message
>>>>>>> news:(E-Mail Removed)...
>>>>>>>>A very confusing post I must say. Are you not seeing your network?
>>>>>>>>Is that the problem?
>>>>>>>>
>>>>>>>> You have 2 PCs with wireless cards. What Models? Also are you using
>>>>>>>> a router?(What Model) or trying to setup an AD-HOC network?
>>>>>>>>
>>>>>>>> Robert...
>>>>>>>>
>>>>>>>> "c_bcan" <(E-Mail Removed)> wrote in message
>>>>>>>> news:69CYd.1480$(E-Mail Removed)...
>>>>>>>>> HELP
>>>>>>>>>
>>>>>>>>>
>>>>>>>>>
>>>>>>>>> I HAVE A TWO PCS BOTH WITH WIFI CARDS IN BOTH SEEM TO WORK, THEY
>>>>>>>>> PICK UP TWO CONNECTIONS ABC123 AND LINKSYS.
>>>>>>>>>
>>>>>>>>> THESE MUST BE NAYBOURS OR SOMETHING
>>>>>>>>>
>>>>>>>>> I'VE CALLED MY TWO - UP AND DOWN, WHEN SERCHING FOR AVALABLE
>>>>>>>>> CONNECTIONS I CANT FIND EITHER.
>>>>>>>>>
>>>>>>>>>
>>>>>>>>>
>>>>>>>>> I'VE DONE THE WIRELESS NETWORK WIZZARD AND THE HOME NETWORK
>>>>>>>>> WIZZARD; I'M RUNNING XP HOME ON ONE PC AND XP PRO ON THE OTHER.
>>>>>>>>>
>>>>>>>>>
>>>>>>>>>
>>>>>>>>> I ALSO HAVE A WIRELESS IPAQ THAT ONLY FINDS ABC123 AND LINKSYS.
>>>>>>>>>
>>>>>>>>>
>>>>>>>>>
>>>>>>>>> HELP
>>>>>>>>>
>>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>

>>
>>

>
>



 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet networking , group networking,business leads,new business opportunities,like having many sales peoples elie Computer Support 0 08-18-2007 10:12 AM
networking two pc together with wireless networking ? Andy Wireless Networking 4 02-26-2007 06:02 PM
PROBLEMS WITH NETWORKING - NEW TO NETWORKING =?Utf-8?B?QUJTUE9QVVA=?= Wireless Networking 2 03-23-2005 08:31 AM
[Reminder] Online chat with Networking & Devices VP about Networking in Longhorn Eddy Malik [MSFT] Wireless Networking 0 03-22-2005 03:27 AM
networking 2 pc with a networking hub and 1 internet connection barry crowley Computer Support 20 02-27-2004 05:09 AM



Advertisments