Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > 2 LAN's

Reply
Thread Tools

2 LAN's

 
 
dkw net user
Guest
Posts: n/a
 
      03-12-2005
Won't somebody answer me?

I also have a similar need for a Windows ME network. Please help!

Karin


"Malke" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> D Wells wrote:
>
> > I have a unique case where a single computer has both a wired and
> > wireless
> > LAN connection. The wireless connection supports the workgroup and is
> > the
> > Internet AP. The wired portion handles storage and printer functions
> > for
> > this computer. Other computers on the wireless network do not need or
> > have access to the wired portion.
> >
> > The problem is during boot, the wired LAN is grapped as the Internet
> > connection, not the wireless LAN. If I unplug the cable to the wired
> > portion, all is OK for the Internet at boot, but the services of the
> > wired
> > portion are lost. Once I plug the cable back in, all returns to
> > normal.
> >
> > How do I specify or configure so I can boot with the cable plugged in
> > and still access the Internet?

>
> I'm assuming you have XP. Perhaps this information from MVP Steve
> Winograd will help:
>
> When multiple Internet connections are available, Windows XP uses the
> one that has the lowest "metric" value. If both of your connections
> are enabled, assign a lower metric to the one that you want to use for
> Internet access, and assign a higher metric to the other one.
>
> To assign a metric to a network connection:
>
> 1. Open the Network Connections folder.
> 2. Right click the desired connection.
> 3. Click Properties | Internet Protocol (TCP/IP).
> 4. Click Properties | Advanced.
> 5. Un-check "Automatic metric".
> 6. Enter a number between 1 and 9999 for the "Interface metric".
>
> Malke
> --



 
Reply With Quote
 
 
 
 
=?Utf-8?B?c2NvdHRuaXhvbmpy?=
Guest
Posts: n/a
 
      03-12-2005
I'm guessing Malke's suggestion did not work.

If you right click on My Network Places and Open the Network Connections
window. Then select the Advanced Menu and then select Advanced Settings. Make
sure that the Wireless Connection is binded first. I don't know if this would
fix it but it makes since that it would. I'm actually very curious to see if
it does. Good Luck!
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Advertisments