Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Remote Assistance Stopped Working

Reply
Thread Tools

Remote Assistance Stopped Working

 
 
borgjs
Guest
Posts: n/a
 
      03-12-2008
I have Vista 64Bit Dual boot with Windows XP 32Bit
4GB RAM - Intel Core 2 Duo 2.66

I have previously been able to use Remote Assistance. Did so to a Vista box
via Windows Live Messenger about 2 weeks ago. I am now experiencing an issue.

I have tried connecting to both XP and Vista systems. Tried initiating
through Messenger both Live and previous, as well as by invitation. Others
can provide assistance to me however I cannot to others.

Remote Assistance does not error out. Task Manager shows msra.exe started in
the Processes tab. No CPU useage but Memory usage.

I have looked in the event viewer and the only error listed is:

Log Name: Microsoft-Windows-RemoteAssistance/Admin
Source: Microsoft-Windows-RemoteAssistance
Date: 3/10/2008 10:23:01 PM
Event ID: 9
Task Category: None
Level: Error
Keywords:
User: Borg_64bit\James_S
Computer: Borg_64bit
Description:
There was a problem interacting with COM object
833E4010-AFF7-4AC3-AAC2-9F24C1457BCE. An outdated version might be
installed, or the component might not be installed at all.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-RemoteAssistance"
Guid="{5b0a651a-8807-45cc-9656-7579815b6af0}" />
<EventID>9</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x4000000000000000</Keywords>
<TimeCreated SystemTime="2008-03-11T02:23:01.157Z" />
<EventRecordID>2</EventRecordID>
<Correlation />
<Execution ProcessID="4592" ThreadID="4916" />
<Channel>Microsoft-Windows-RemoteAssistance/Admin</Channel>
<Computer>Borg_64bit</Computer>
<Security UserID="S-1-5-21-3581019587-222284452-2086635204-1000" />
</System>
<EventData>
<Data Name="FuncName">833E4010-AFF7-4AC3-AAC2-9F24C1457BCE</Data>
</EventData>
</Event>

This error is not always reported though.

I have not been able to make any progress on this. Any help is appreciated.

Thank you,
James Borg
 
Reply With Quote
 
 
 
 
Jeff Smith [MSFT]
Guest
Posts: n/a
 
      03-13-2008
Remote assistance is not supported in all combinations. Check out the FAQ at
the link below (particularly the 6th question).

http://windowshelp.microsoft.com/Win...7bfa01033.mspx


"borgjs" wrote:

> I have Vista 64Bit Dual boot with Windows XP 32Bit
> 4GB RAM - Intel Core 2 Duo 2.66
>
> I have previously been able to use Remote Assistance. Did so to a Vista box
> via Windows Live Messenger about 2 weeks ago. I am now experiencing an issue.
>
> I have tried connecting to both XP and Vista systems. Tried initiating
> through Messenger both Live and previous, as well as by invitation. Others
> can provide assistance to me however I cannot to others.
>
> Remote Assistance does not error out. Task Manager shows msra.exe started in
> the Processes tab. No CPU useage but Memory usage.
>
> I have looked in the event viewer and the only error listed is:
>
> Log Name: Microsoft-Windows-RemoteAssistance/Admin
> Source: Microsoft-Windows-RemoteAssistance
> Date: 3/10/2008 10:23:01 PM
> Event ID: 9
> Task Category: None
> Level: Error
> Keywords:
> User: Borg_64bit\James_S
> Computer: Borg_64bit
> Description:
> There was a problem interacting with COM object
> 833E4010-AFF7-4AC3-AAC2-9F24C1457BCE. An outdated version might be
> installed, or the component might not be installed at all.
> Event Xml:
> <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
> <System>
> <Provider Name="Microsoft-Windows-RemoteAssistance"
> Guid="{5b0a651a-8807-45cc-9656-7579815b6af0}" />
> <EventID>9</EventID>
> <Version>0</Version>
> <Level>2</Level>
> <Task>0</Task>
> <Opcode>0</Opcode>
> <Keywords>0x4000000000000000</Keywords>
> <TimeCreated SystemTime="2008-03-11T02:23:01.157Z" />
> <EventRecordID>2</EventRecordID>
> <Correlation />
> <Execution ProcessID="4592" ThreadID="4916" />
> <Channel>Microsoft-Windows-RemoteAssistance/Admin</Channel>
> <Computer>Borg_64bit</Computer>
> <Security UserID="S-1-5-21-3581019587-222284452-2086635204-1000" />
> </System>
> <EventData>
> <Data Name="FuncName">833E4010-AFF7-4AC3-AAC2-9F24C1457BCE</Data>
> </EventData>
> </Event>
>
> This error is not always reported though.
>
> I have not been able to make any progress on this. Any help is appreciated.
>
> Thank you,
> James Borg

 
Reply With Quote
 
 
 
 
borgjs
Guest
Posts: n/a
 
      03-14-2008
Doesn't apply to my situation. I have tried to provide assistance from my
Vista Ultimate 64 box to Vista Home and XP Pro boxes. I was previoulsy able
to do so to the Vista System.

Thank you for taking the time though.

"Jeff Smith [MSFT]" wrote:

> Remote assistance is not supported in all combinations. Check out the FAQ at
> the link below (particularly the 6th question).
>
> http://windowshelp.microsoft.com/Win...7bfa01033.mspx
>
>
> "borgjs" wrote:
>
> > I have Vista 64Bit Dual boot with Windows XP 32Bit
> > 4GB RAM - Intel Core 2 Duo 2.66
> >
> > I have previously been able to use Remote Assistance. Did so to a Vista box
> > via Windows Live Messenger about 2 weeks ago. I am now experiencing an issue.
> >
> > I have tried connecting to both XP and Vista systems. Tried initiating
> > through Messenger both Live and previous, as well as by invitation. Others
> > can provide assistance to me however I cannot to others.
> >
> > Remote Assistance does not error out. Task Manager shows msra.exe started in
> > the Processes tab. No CPU useage but Memory usage.
> >
> > I have looked in the event viewer and the only error listed is:
> >
> > Log Name: Microsoft-Windows-RemoteAssistance/Admin
> > Source: Microsoft-Windows-RemoteAssistance
> > Date: 3/10/2008 10:23:01 PM
> > Event ID: 9
> > Task Category: None
> > Level: Error
> > Keywords:
> > User: Borg_64bit\James_S
> > Computer: Borg_64bit
> > Description:
> > There was a problem interacting with COM object
> > 833E4010-AFF7-4AC3-AAC2-9F24C1457BCE. An outdated version might be
> > installed, or the component might not be installed at all.
> > Event Xml:
> > <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
> > <System>
> > <Provider Name="Microsoft-Windows-RemoteAssistance"
> > Guid="{5b0a651a-8807-45cc-9656-7579815b6af0}" />
> > <EventID>9</EventID>
> > <Version>0</Version>
> > <Level>2</Level>
> > <Task>0</Task>
> > <Opcode>0</Opcode>
> > <Keywords>0x4000000000000000</Keywords>
> > <TimeCreated SystemTime="2008-03-11T02:23:01.157Z" />
> > <EventRecordID>2</EventRecordID>
> > <Correlation />
> > <Execution ProcessID="4592" ThreadID="4916" />
> > <Channel>Microsoft-Windows-RemoteAssistance/Admin</Channel>
> > <Computer>Borg_64bit</Computer>
> > <Security UserID="S-1-5-21-3581019587-222284452-2086635204-1000" />
> > </System>
> > <EventData>
> > <Data Name="FuncName">833E4010-AFF7-4AC3-AAC2-9F24C1457BCE</Data>
> > </EventData>
> > </Event>
> >
> > This error is not always reported though.
> >
> > I have not been able to make any progress on this. Any help is appreciated.
> >
> > Thank you,
> > James Borg

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote assistance working, then konked out... Help! Muze Gruppes Computer Support 1 08-27-2007 12:25 AM
I'd Like to Methodically Diagnose/Fix Remote Desktop That Stopped Working Mike Computer Support 4 12-10-2006 06:50 PM
remote assistance v remote desktop... louscannon MCDST 1 03-09-2006 03:58 PM
re: remote assistance and remote desktop eddy Computer Support 1 09-20-2005 03:44 AM
Remote Assistance fails to connect, remote remote host name could not be resolved Peter Sale Wireless Networking 1 12-11-2004 09:09 PM



Advertisments