Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Windows 64bit > Sp1 for Vista 64 ultimate?

Reply
Thread Tools

Sp1 for Vista 64 ultimate?

 
 
Kue2
Guest
Posts: n/a
 
      03-04-2008
Is it coming out today?

--
Hugh
 
Reply With Quote
 
 
 
 
Colin Barnhorst
Guest
Posts: n/a
 
      03-04-2008
Do you see an announcement someplace? Is WU offering it to you? I don't
see any announcement. Since I got SP1 x64 via WU a couple of weeks ago on
the day it was available briefly, I cannot tell from WU.

"Kue2" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Is it coming out today?
>
> --
> Hugh


 
Reply With Quote
 
 
 
 
Kue2
Guest
Posts: n/a
 
      03-04-2008
Hi Colin
How you doing out west..........

no to all your questions just wondering if it was delayed........this is the
first Tuesday of the month.........

Big storm headed our way 15-30cm of snow........just outside Ottawa
Ontario....


"Colin Barnhorst" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Do you see an announcement someplace? Is WU offering it to you? I don't
> see any announcement. Since I got SP1 x64 via WU a couple of weeks ago on
> the day it was available briefly, I cannot tell from WU.
>
> "Kue2" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Is it coming out today?
>>
>> --
>> Hugh

>


 
Reply With Quote
 
Carlos
Guest
Posts: n/a
 
      03-04-2008
Hugh,
No SP1 news down here either.
But isn't MSFT "SuperTuesday" the 2nd Tuesday of each month?
There's still one week to go in order to answer your question.
I am not that excited with SP1 because I have found that most (or all) of
the improvement patches have been offered through WU in the last months.
Rainy summer day with 15 degs C in Rio Grande.
Carlos

"Kue2" wrote:

> Hi Colin
> How you doing out west..........
>
> no to all your questions just wondering if it was delayed........this is the
> first Tuesday of the month.........
>
> Big storm headed our way 15-30cm of snow........just outside Ottawa
> Ontario....
>
>
> "Colin Barnhorst" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Do you see an announcement someplace? Is WU offering it to you? I don't
> > see any announcement. Since I got SP1 x64 via WU a couple of weeks ago on
> > the day it was available briefly, I cannot tell from WU.
> >
> > "Kue2" <(E-Mail Removed)> wrote in message
> > news:(E-Mail Removed)...
> >> Is it coming out today?
> >>
> >> --
> >> Hugh

> >

>
>

 
Reply With Quote
 
Ralph
Guest
Posts: n/a
 
      03-04-2008
http://www.channelregister.co.uk/200...anguage_packs/

Redmond, we have a problem...

"Kue2" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Is it coming out today?
>
> --
> Hugh


 
Reply With Quote
 
Colin Barnhorst
Guest
Posts: n/a
 
      03-04-2008
Moderate weather in Colorado this week. Seasonal.

I haven't seen any change to Mike Nash's original announcement that, "We are
going to stage our rollout of SP1 for current Windows Vista users to be
approximately concurrent with the availability of Windows Vista SP1 on new
PCs and in stores." I have no idea where that is, but the rollout does not
appear to be on a date but based on more general conditions.

"Kue2" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hi Colin
> How you doing out west..........
>
> no to all your questions just wondering if it was delayed........this is
> the first Tuesday of the month.........
>
> Big storm headed our way 15-30cm of snow........just outside Ottawa
> Ontario....
>
>
> "Colin Barnhorst" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Do you see an announcement someplace? Is WU offering it to you? I don't
>> see any announcement. Since I got SP1 x64 via WU a couple of weeks ago
>> on the day it was available briefly, I cannot tell from WU.
>>
>> "Kue2" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>>> Is it coming out today?
>>>
>>> --
>>> Hugh

>>

>


 
Reply With Quote
 
Theo
Guest
Posts: n/a
 
      03-04-2008
http://windowsvistablog.com/blogs/wi...vista-sp1.aspx


Language Packs and Windows Vista SP1

Posted by Nick White on Monday, March 03, 2008 1:24 PM 13
Comments
Tags: Featured News, Windows Update, SP1, Windows Vista SP1,
Language Packs
We have some information we'd like to share in regards to
Windows Vista SP1 and folks running Language Packs. Some of
you may have noticed that after installing Windows Vista SP1
on Windows Vista Ultimate - the Language Packs fail to
appear on Windows Update (KB947875).

We will be releasing Windows Vista SP1 in two "waves". The
first wave will only provide Windows Vista SP1 to Windows
Vista Ultimate PCs running the following 5 Languages:
English, French, German, Japanese and Spanish. The second
wave will follow shortly after - supporting all 36 languages.

For Windows Update, PCs running the 5 initial languages from
the first wave only will be provided with Windows Vista SP1.
PCs running Windows Vista Ultimate with any of the other
Language Packs installed will not be offered Windows Vista
SP1 through Windows Update until they are released. Once the
Language Packs are released, Windows Vista SP1 will then be
offered for installation.

When installing Windows Vista SP1 from the standalone
installer, the standalone installer will only install on
Windows Vista Ultimate running any of the 5 languages from
the first wave. When installing Windows Vista SP1 on Windows
Vista Ultimate with a Language Pack that is not one of the 5
initial Language Packs supported - you will get the
following error (KB947876) when attempting to install
Windows Vista with the standalone installer:

Windows Vista Service Pack 1 cannot be installed on
your computer because the language of Windows Vista you have
installed is not supported or you have installed a language
pack that is not supported.

Windows Vista Service pack 1 can only be installed on
computers running the English, French, German, Japanese and
Spanish versions of Windows Vista or computers running only
those language packs.

This means if you are running a Language Pack that is not
one of the 5 initial Language Packs you will not be able to
install Windows Vista SP1 until the other Language Packs are
released.

But not to worry - the Language Packs are on their way. We
will have more information on exactly when very shortly so
stay tuned!



Ralph wrote:
> http://www.channelregister.co.uk/200...anguage_packs/
>
>
> Redmond, we have a problem...
>
> "Kue2" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
>> Is it coming out today?
>>
>> --
>> Hugh

>

 
Reply With Quote
 
Kue2
Guest
Posts: n/a
 
      03-04-2008
I have not got the sp1 pre loaded anymore. I been running with the updates
applied through windows updates. In the last month I have not had a
hiccup.........so to speak.
It appears most of "The serious Bugs" are getting ironed out. My tray icons
seem to come & go........I never know which will turn up in the tray or not
on each reboot.
I sometimes have to "log off-log-on" to get all icons to appear.
The other thing I experience here is the views constantly change in
Folders........folders do not save the view I set. I also noticed these same
things happening in Vista (x86) on my wife's machine.
Other than that....seems things are running smooth.
My wife just got a new laptop,so this desktop is totally mine....lol.
I ve been busy helping her get the HP-Laptop DV9728 set-up & tweaked. The
local networking works very well in Vista.I been able to send her all the
files she wants wirelessly. She also prints wirelessly to the Kodak Printer
(5500). One of the best printers I have ever owned.
She has Vista (x86) & I have Vista (x64).

Waiting for the days of 15 c ...........{))
Thinking about buying another desktop for myself,so been busy looking at
specs.
Any recommendations ?

"Carlos" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hugh,
> No SP1 news down here either.
> But isn't MSFT "SuperTuesday" the 2nd Tuesday of each month?
> There's still one week to go in order to answer your question.
> I am not that excited with SP1 because I have found that most (or all) of
> the improvement patches have been offered through WU in the last months.
> Rainy summer day with 15 degs C in Rio Grande.
> Carlos
>
> "Kue2" wrote:
>
>> Hi Colin
>> How you doing out west..........
>>
>> no to all your questions just wondering if it was delayed........this is
>> the
>> first Tuesday of the month.........
>>
>> Big storm headed our way 15-30cm of snow........just outside Ottawa
>> Ontario....
>>
>>
>> "Colin Barnhorst" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> > Do you see an announcement someplace? Is WU offering it to you? I
>> > don't
>> > see any announcement. Since I got SP1 x64 via WU a couple of weeks ago
>> > on
>> > the day it was available briefly, I cannot tell from WU.
>> >
>> > "Kue2" <(E-Mail Removed)> wrote in message
>> > news:(E-Mail Removed)...
>> >> Is it coming out today?
>> >>
>> >> --
>> >> Hugh
>> >

>>
>>


 
Reply With Quote
 
Carlos
Guest
Posts: n/a
 
      03-05-2008
Hugh,
Buying a new PC is like buying a new car.
What are you going to use it for?
For your needs or to arise as much envy as you can from your neighbour?
After many years I must say that I am satisfied with my current Vista x64
hardware.
AMD 6000+ x2 processor, 4 gigs of DDR-2 667 MHz RAM, 2 RAID-0 220 gigs
Western Digital SATA2 HD's, and a brand new XFX8800GT Alpha Dog Edition video
card.
I get 5.9 in all Vista Performance Indexes (is that the translation into
English?) except for the uP in a "lowly" 5.4.
Monitor is a chinese AOC 19 inches LCD, wide screen.
And yes, I do like to brag about my rig!
Carlos

"Kue2" wrote:

> I have not got the sp1 pre loaded anymore. I been running with the updates
> applied through windows updates. In the last month I have not had a
> hiccup.........so to speak.
> It appears most of "The serious Bugs" are getting ironed out. My tray icons
> seem to come & go........I never know which will turn up in the tray or not
> on each reboot.
> I sometimes have to "log off-log-on" to get all icons to appear.
> The other thing I experience here is the views constantly change in
> Folders........folders do not save the view I set. I also noticed these same
> things happening in Vista (x86) on my wife's machine.
> Other than that....seems things are running smooth.
> My wife just got a new laptop,so this desktop is totally mine....lol.
> I ve been busy helping her get the HP-Laptop DV9728 set-up & tweaked. The
> local networking works very well in Vista.I been able to send her all the
> files she wants wirelessly. She also prints wirelessly to the Kodak Printer
> (5500). One of the best printers I have ever owned.
> She has Vista (x86) & I have Vista (x64).
>
> Waiting for the days of 15 c ...........{))
> Thinking about buying another desktop for myself,so been busy looking at
> specs.
> Any recommendations ?
>
> "Carlos" <(E-Mail Removed)> wrote in message
> news:(E-Mail Removed)...
> > Hugh,
> > No SP1 news down here either.
> > But isn't MSFT "SuperTuesday" the 2nd Tuesday of each month?
> > There's still one week to go in order to answer your question.
> > I am not that excited with SP1 because I have found that most (or all) of
> > the improvement patches have been offered through WU in the last months.
> > Rainy summer day with 15 degs C in Rio Grande.
> > Carlos
> >
> > "Kue2" wrote:
> >
> >> Hi Colin
> >> How you doing out west..........
> >>
> >> no to all your questions just wondering if it was delayed........this is
> >> the
> >> first Tuesday of the month.........
> >>
> >> Big storm headed our way 15-30cm of snow........just outside Ottawa
> >> Ontario....
> >>
> >>
> >> "Colin Barnhorst" <(E-Mail Removed)> wrote in message
> >> news:(E-Mail Removed)...
> >> > Do you see an announcement someplace? Is WU offering it to you? I
> >> > don't
> >> > see any announcement. Since I got SP1 x64 via WU a couple of weeks ago
> >> > on
> >> > the day it was available briefly, I cannot tell from WU.
> >> >
> >> > "Kue2" <(E-Mail Removed)> wrote in message
> >> > news:(E-Mail Removed)...
> >> >> Is it coming out today?
> >> >>
> >> >> --
> >> >> Hugh
> >> >
> >>
> >>

>
>

 
Reply With Quote
 
Kue2
Guest
Posts: n/a
 
      03-05-2008
That's what I want to get...............must be fast.....how much memory on
the video card? Did you put the system together yourself?
What is this:except for the uP in a "lowly" 5.4.?

Thks

"Carlos" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> Hugh,
> Buying a new PC is like buying a new car.
> What are you going to use it for?
> For your needs or to arise as much envy as you can from your neighbour?
> After many years I must say that I am satisfied with my current Vista x64
> hardware.
> AMD 6000+ x2 processor, 4 gigs of DDR-2 667 MHz RAM, 2 RAID-0 220 gigs
> Western Digital SATA2 HD's, and a brand new XFX8800GT Alpha Dog Edition
> video
> card.
> I get 5.9 in all Vista Performance Indexes (is that the translation into
> English?) except for the uP in a "lowly" 5.4.
> Monitor is a chinese AOC 19 inches LCD, wide screen.
> And yes, I do like to brag about my rig!
> Carlos
>
> "Kue2" wrote:
>
>> I have not got the sp1 pre loaded anymore. I been running with the
>> updates
>> applied through windows updates. In the last month I have not had a
>> hiccup.........so to speak.
>> It appears most of "The serious Bugs" are getting ironed out. My tray
>> icons
>> seem to come & go........I never know which will turn up in the tray or
>> not
>> on each reboot.
>> I sometimes have to "log off-log-on" to get all icons to appear.
>> The other thing I experience here is the views constantly change in
>> Folders........folders do not save the view I set. I also noticed these
>> same
>> things happening in Vista (x86) on my wife's machine.
>> Other than that....seems things are running smooth.
>> My wife just got a new laptop,so this desktop is totally mine....lol.
>> I ve been busy helping her get the HP-Laptop DV9728 set-up & tweaked.
>> The
>> local networking works very well in Vista.I been able to send her all the
>> files she wants wirelessly. She also prints wirelessly to the Kodak
>> Printer
>> (5500). One of the best printers I have ever owned.
>> She has Vista (x86) & I have Vista (x64).
>>
>> Waiting for the days of 15 c ...........{))
>> Thinking about buying another desktop for myself,so been busy looking at
>> specs.
>> Any recommendations ?
>>
>> "Carlos" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed)...
>> > Hugh,
>> > No SP1 news down here either.
>> > But isn't MSFT "SuperTuesday" the 2nd Tuesday of each month?
>> > There's still one week to go in order to answer your question.
>> > I am not that excited with SP1 because I have found that most (or all)
>> > of
>> > the improvement patches have been offered through WU in the last
>> > months.
>> > Rainy summer day with 15 degs C in Rio Grande.
>> > Carlos
>> >
>> > "Kue2" wrote:
>> >
>> >> Hi Colin
>> >> How you doing out west..........
>> >>
>> >> no to all your questions just wondering if it was delayed........this
>> >> is
>> >> the
>> >> first Tuesday of the month.........
>> >>
>> >> Big storm headed our way 15-30cm of snow........just outside Ottawa
>> >> Ontario....
>> >>
>> >>
>> >> "Colin Barnhorst" <(E-Mail Removed)> wrote in message
>> >> news:(E-Mail Removed)...
>> >> > Do you see an announcement someplace? Is WU offering it to you? I
>> >> > don't
>> >> > see any announcement. Since I got SP1 x64 via WU a couple of weeks
>> >> > ago
>> >> > on
>> >> > the day it was available briefly, I cannot tell from WU.
>> >> >
>> >> > "Kue2" <(E-Mail Removed)> wrote in message
>> >> > news:(E-Mail Removed)...
>> >> >> Is it coming out today?
>> >> >>
>> >> >> --
>> >> >> Hugh
>> >> >
>> >>
>> >>

>>
>>


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Compile on 3.5 sp1 and deploy on non 3.5 sp1 server? Vijay ASP .Net 1 11-01-2008 12:45 PM
when is Vista sp1 coming out? Recommend Vista Premium? lbbss Computer Support 1 02-14-2008 03:39 AM
Re: Where to get stand alone Dot Net Framework version 1.1, version2.0, version 3.0, version 3.5, version 2.0 SP1, version 3.0 SP1 ? MowGreen [MVP] ASP .Net 5 02-09-2008 01:55 AM
Re: Where to get stand alone Dot Net Framework version 1.1, version 2.0, version 3.0, version 3.5, version 2.0 SP1, version 3.0 SP1 ? PA Bear [MS MVP] ASP .Net 0 02-05-2008 03:28 AM
Re: Where to get stand alone Dot Net Framework version 1.1, version 2.0, version 3.0, version 3.5, version 2.0 SP1, version 3.0 SP1 ? V Green ASP .Net 0 02-05-2008 02:45 AM



Advertisments