Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > unable to debug vs 2003 .net

Reply
Thread Tools

unable to debug vs 2003 .net

 
 
michay@gmail.com
Guest
Posts: n/a
 
      02-28-2008
hi

when i try to debug a web application, i get the following error
message:

error while trying to run project: unable to start debugging on the
web server

but when i try to debug a regular console application it works fine...

i've tried lot's of "change this property and it should work", but
none helped...

i would love any help i could get...
 
Reply With Quote
 
 
 
 
Eliyahu Goldin
Guest
Posts: n/a
 
      02-28-2008
Can you run without debugging?

Try registering asp.net with iis:
aspnet_regiis.exe -i
in the VS command prompt.

--
Eliyahu Goldin,
Software Developer
Microsoft MVP [ASP.NET]
http://msmvps.com/blogs/egoldin
http://usableasp.net


<(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> hi
>
> when i try to debug a web application, i get the following error
> message:
>
> error while trying to run project: unable to start debugging on the
> web server
>
> but when i try to debug a regular console application it works fine...
>
> i've tried lot's of "change this property and it should work", but
> none helped...
>
> i would love any help i could get...



 
Reply With Quote
 
 
 
 
Aidy
Guest
Posts: n/a
 
      02-28-2008
What's your operating system?

<(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> hi
>
> when i try to debug a web application, i get the following error
> message:
>
> error while trying to run project: unable to start debugging on the
> web server
>
> but when i try to debug a regular console application it works fine...
>
> i've tried lot's of "change this property and it should work", but
> none helped...
>
> i would love any help i could get...
>



 
Reply With Quote
 
michay@gmail.com
Guest
Posts: n/a
 
      02-28-2008
On Feb 28, 11:33 am, "Eliyahu Goldin"
<(E-Mail Removed)> wrote:
> Can you run without debugging?
>
> Try registering asp.net with iis:
> aspnet_regiis.exe -i
> in the VS command prompt.
>
> --
> Eliyahu Goldin,
> Software Developer
> Microsoft MVP [ASP.NET]http://msmvps.com/blogs/egoldinhttp://usableasp.net
>
> <(E-Mail Removed)> wrote in message
>
> news:(E-Mail Removed)...
>
> > hi

>
> > when i try to debug a web application, i get the following error
> > message:

>
> > error while trying to run project: unable to start debugging on the
> > web server

>
> > but when i try to debug a regular console application it works fine...

>
> > i've tried lot's of "change this property and it should work", but
> > none helped...

>
> > i would love any help i could get...


thanks for the reply
i tried restarting it from the vs command line... but it's not
helping....
 
Reply With Quote
 
michay@gmail.com
Guest
Posts: n/a
 
      02-28-2008
On Feb 28, 11:40 am, "Aidy" <(E-Mail Removed)> wrote:
> What's your operating system?
>
> <(E-Mail Removed)> wrote in message
>
> news:(E-Mail Removed)...
>
> > hi

>
> > when i try to debug a web application, i get the following error
> > message:

>
> > error while trying to run project: unable to start debugging on the
> > web server

>
> > but when i try to debug a regular console application it works fine...

>
> > i've tried lot's of "change this property and it should work", but
> > none helped...

>
> > i would love any help i could get...


windows XP, and i'm using iis 5.1
 
Reply With Quote
 
michay@gmail.com
Guest
Posts: n/a
 
      02-28-2008
On Feb 28, 12:27 pm, (E-Mail Removed) wrote:
> On Feb 28, 11:33 am, "Eliyahu Goldin"
>
>
>
> <(E-Mail Removed)> wrote:
> > Can you run without debugging?

>
> > Try registering asp.net with iis:
> > aspnet_regiis.exe -i
> > in the VS command prompt.

>
> > --
> > Eliyahu Goldin,
> > Software Developer
> > Microsoft MVP [ASP.NET]http://msmvps.com/blogs/egoldinhttp://usableasp.net

>
> > <(E-Mail Removed)> wrote in message

>
> >news:(E-Mail Removed)...

>
> > > hi

>
> > > when i try to debug a web application, i get the following error
> > > message:

>
> > > error while trying to run project: unable to start debugging on the
> > > web server

>
> > > but when i try to debug a regular console application it works fine...

>
> > > i've tried lot's of "change this property and it should work", but
> > > none helped...

>
> > > i would love any help i could get...

>
> thanks for the reply
> i tried restarting it from the vs command line... but it's not
> helping....


oh, and the program IS running, only debugging seems not to work
 
Reply With Quote
 
michay@gmail.com
Guest
Posts: n/a
 
      02-28-2008
On Feb 28, 10:10 am, (E-Mail Removed) wrote:
> hi
>
> when i try to debug a web application, i get the following error
> message:
>
> error while trying to run project: unable to start debugging on the
> web server
>
> but when i try to debug a regular console application it works fine...
>
> i've tried lot's of "change this property and it should work", but
> none helped...
>
> i would love any help i could get...


can anyone else please help....?
 
Reply With Quote
 
michay@gmail.com
Guest
Posts: n/a
 
      02-29-2008
On Feb 28, 10:10 am, (E-Mail Removed) wrote:
> hi
>
> when i try to debug a web application, i get the following error
> message:
>
> error while trying to run project: unable to start debugging on the
> web server
>
> but when i try to debug a regular console application it works fine...
>
> i've tried lot's of "change this property and it should work", but
> none helped...
>
> i would love any help i could get...



just so everybody knows - i was able to fix this by enabling HTTP keep
alives (ehich is in IIS -> default web site -> properties -> web site
tab or something)

woo hoo!!!!
 
Reply With Quote
 
Gary L
Guest
Posts: n/a
 
      03-03-2008
I am having the same problem. Started when I installed VS 2008. I've been
running 2003 and 2005 side by side with no troubles. Once I installed 2008 I
couldn't copy my 2003 project to the server. I'd get an error message which
read:

HTTP/1.1 500 Internal Server Error

Being unable to resolve this I uninstalled VS 2008 and attempted to restore
things to the way they were. Now I'm getting the same error as you, but it
doesn't matter whether I've set for debug or release, it won't build.

I've tried aspnet_regiis -i, iisreset, and deleting and re-creating my IIS
application name. None of this seems to help. Unless someone can answer
this question soon looks like I'll be re-installing everything...


"(E-Mail Removed)" wrote:

> On Feb 28, 10:10 am, (E-Mail Removed) wrote:
> > hi
> >
> > when i try to debug a web application, i get the following error
> > message:
> >
> > error while trying to run project: unable to start debugging on the
> > web server
> >
> > but when i try to debug a regular console application it works fine...
> >
> > i've tried lot's of "change this property and it should work", but
> > none helped...
> >
> > i would love any help i could get...

>
>
> just so everybody knows - i was able to fix this by enabling HTTP keep
> alives (ehich is in IIS -> default web site -> properties -> web site
> tab or something)
>
> woo hoo!!!!
>

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Config Mgr Debug/Release and Web.config Compilation debug=true RonL ASP .Net 0 04-08-2006 03:50 PM
Debug (DLL MFC) -> Debug (Static MFC) ringos75 C++ 0 04-14-2005 01:50 PM
Urgent: Unable to debug stored procedure on Windows 2003 with VS.Net 2003 JollyK ASP .Net 0 02-09-2004 02:27 PM
unable to debug in VSTUDIO .NET 2003 Max ASP .Net 3 10-21-2003 02:53 PM
[Howto] Compiling debug Python extensions for non-debug Python Mike C. Fletcher Python 3 10-12-2003 09:37 PM



Advertisments