Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Can't receive email

Reply
Thread Tools

Can't receive email

 
 
cornwall
Guest
Posts: n/a
 
      02-20-2008
Suddenly I can't receive email using
Thunderbird. I can send Ok. Checked with ISP
no problems their end. Firewall is Ok (tried
with and without firewall). Baffled. Can
anyone help?

Thanks
Bob
 
Reply With Quote
 
 
 
 
cornwall
Guest
Posts: n/a
 
      02-20-2008
cornwall wrote:
> Suddenly I can't receive email using Thunderbird. I can send Ok.
> Checked with ISP no problems their end. Firewall is Ok (tried with and
> without firewall). Baffled. Can anyone help?
>
> Thanks
> Bob

(Bangs head againt wall)
I meant I can't SEND email. I can receive ok.
I can send messages to newsgroups though.

Bob
 
Reply With Quote
 
 
 
 
Rgr
Guest
Posts: n/a
 
      02-20-2008
cornwall wrote:
> cornwall wrote:
>> Suddenly I can't receive email using Thunderbird. I can send Ok.
>> Checked with ISP no problems their end. Firewall is Ok (tried with
>> and without firewall). Baffled. Can anyone help?
>>
>> Thanks
>> Bob

> (Bangs head againt wall)
> I meant I can't SEND email. I can receive ok.
> I can send messages to newsgroups though.


Did the ISP have you go through the SMTP settings in Thunderbird?
 
Reply With Quote
 
cornwall
Guest
Posts: n/a
 
      02-20-2008
Rgr wrote:
> cornwall wrote:
>> cornwall wrote:
>>> Suddenly I can't receive email using Thunderbird. I can send Ok.
>>> Checked with ISP no problems their end. Firewall is Ok (tried with
>>> and without firewall). Baffled. Can anyone help?
>>>
>>> Thanks
>>> Bob

>> (Bangs head againt wall)
>> I meant I can't SEND email. I can receive ok.
>> I can send messages to newsgroups though.

>
> Did the ISP have you go through the SMTP settings in Thunderbird?


Yes, they match exactly. All was working fine a
few hours ago, nothing loaded or deleted since.
I have tried a different mail server but the
result was the same.
 
Reply With Quote
 
Whiskers
Guest
Posts: n/a
 
      02-20-2008
On 2008-02-20, cornwall <(E-Mail Removed)> wrote:
> cornwall wrote:
>> Suddenly I can't receive email using Thunderbird. I can send Ok.
>> Checked with ISP no problems their end. Firewall is Ok (tried with and
>> without firewall). Baffled. Can anyone help?
>>
>> Thanks
>> Bob

> (Bangs head againt wall)
> I meant I can't SEND email. I can receive ok.
> I can send messages to newsgroups though.
>
> Bob


Do you get any sort of error message or other response?

--
-- ^^^^^^^^^^
-- Whiskers
-- ~~~~~~~~~~
 
Reply With Quote
 
VanguardLH
Guest
Posts: n/a
 
      02-20-2008
"cornwall" wrote in message
news:96Xuj.238314$(E-Mail Removed) m...
> Suddenly I can't receive email using Thunderbird. I can send Ok.
> Checked with ISP no problems their end. Firewall is Ok (tried with
> and without firewall). Baffled. Can anyone help?



Show the error message. Don't describe it. Don't summarize it. Copy
and paste it or transcribe it verbatim (although you might want to
munge out your username).

Did you configure TB to authenticate to their SMTP server?
Have you tried disabling e-mail scanning in your anti-virus software?
What software did you install just before the sudden change?

Thunderbird has their own newsgroup at mozilla.support.thunderbird.
If your newsgroups provider doesn't carry the Mozilla newsgroups,
connect to Mozilla's NNTP server at news.mozilla.org.

 
Reply With Quote
 
cornwall
Guest
Posts: n/a
 
      02-20-2008
VanguardLH wrote:
> "cornwall" wrote in message
> news:96Xuj.238314$(E-Mail Removed) m...
>> Suddenly I can't receive email using Thunderbird. I can send Ok.
>> Checked with ISP no problems their end. Firewall is Ok (tried with
>> and without firewall). Baffled. Can anyone help?

>
>
> Show the error message. Don't describe it. Don't summarize it. Copy
> and paste it or transcribe it verbatim (although you might want to munge
> out your username).
>
> Did you configure TB to authenticate to their SMTP server?
> Have you tried disabling e-mail scanning in your anti-virus software?
> What software did you install just before the sudden change?
>
> Thunderbird has their own newsgroup at mozilla.support.thunderbird. If
> your newsgroups provider doesn't carry the Mozilla newsgroups, connect
> to Mozilla's NNTP server at news.mozilla.org.


Useful info there, thanks.

I have already tried TB's help but it didn't help.

The message I am getting from the 2 different
servers is "Connecting to SMTP Server
smtp.*****.*** failed. Server may not be
accepting connections. I have loaded no new
sofware in a while and everything was working
fine a few hours ago.

I don't think posting a pic of the error message
is allowed in here...(can't copy it, would have
to cut and paste and send as a pic)
 
Reply With Quote
 
Jerry McBride
Guest
Posts: n/a
 
      02-20-2008
cornwall wrote:

> Rgr wrote:
>> cornwall wrote:
>>> cornwall wrote:
>>>> Suddenly I can't receive email using Thunderbird. I can send Ok.
>>>> Checked with ISP no problems their end. Firewall is Ok (tried with
>>>> and without firewall). Baffled. Can anyone help?
>>>>
>>>> Thanks
>>>> Bob
>>> (Bangs head againt wall)
>>> I meant I can't SEND email. I can receive ok.
>>> I can send messages to newsgroups though.

>>
>> Did the ISP have you go through the SMTP settings in Thunderbird?

>
> Yes, they match exactly. All was working fine a
> few hours ago, nothing loaded or deleted since.
> I have tried a different mail server but the
> result was the same.


Dude... relax... have a beer... The server on commycraps end just burped.
Not a big issue. Give it a moment to reboot... or whatever they do over
there...

It's not unusual for our local commcraps mails servers to forget who I am
for a few minutes to hours sometimes... it always comes back though. Real
quality...



--

Jerry McBride ((E-Mail Removed))
 
Reply With Quote
 
Evan Platt
Guest
Posts: n/a
 
      02-20-2008
On Wed, 20 Feb 2008 15:50:27 GMT, cornwall <(E-Mail Removed)>
wrote:

>Useful info there, thanks.
>
>I have already tried TB's help but it didn't help.
>
>The message I am getting from the 2 different
>servers is "Connecting to SMTP Server
>smtp.*****.*** failed. Server may not be
>accepting connections. I have loaded no new
>sofware in a while and everything was working
>fine a few hours ago.
>
>I don't think posting a pic of the error message
>is allowed in here...(can't copy it, would have
>to cut and paste and send as a pic)


smtp.*****.*** isn't a valid domain.

No need to munge that part - makes it impossible for others here to
help you.

Try:
Start, Run, Command <Enter>.
At the DOS prompt, type
telnet smtp.****.*** 25<Enter> where obviously *****.*** is whatever
mail server you have configured in your mail client.

What do you see?
--
To reply via e-mail, remove The Obvious from my e-mail address.
 
Reply With Quote
 
cornwall
Guest
Posts: n/a
 
      02-20-2008
cornwall wrote:
> VanguardLH wrote:
>> "cornwall" wrote in message
>> news:96Xuj.238314$(E-Mail Removed) m...
>>> Suddenly I can't receive email using Thunderbird. I can send Ok.
>>> Checked with ISP no problems their end. Firewall is Ok (tried with
>>> and without firewall). Baffled. Can anyone help?

>>
>>
>> Show the error message. Don't describe it. Don't summarize it. Copy
>> and paste it or transcribe it verbatim (although you might want to
>> munge out your username).
>>
>> Did you configure TB to authenticate to their SMTP server?
>> Have you tried disabling e-mail scanning in your anti-virus software?
>> What software did you install just before the sudden change?
>>
>> Thunderbird has their own newsgroup at mozilla.support.thunderbird. If
>> your newsgroups provider doesn't carry the Mozilla newsgroups, connect
>> to Mozilla's NNTP server at news.mozilla.org.

>
> Useful info there, thanks.
>
> I have already tried TB's help but it didn't help.
>
> The message I am getting from the 2 different servers is "Connecting to
> SMTP Server smtp.*****.*** failed. Server may not be accepting
> connections. I have loaded no new sofware in a while and everything was
> working fine a few hours ago.
>
> I don't think posting a pic of the error message is allowed in
> here...(can't copy it, would have to cut and paste and send as a pic)


It may be something to do with my router. I
change the default mail port from 25 to one the
ISP says can also be used and it worked. We
have 3 computers going through a Draytek router,
could the router be blocking port 25 somehow?
I've had the same problem on all 3 comps and the
only common link is the router.
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need advice how to write a program to receive an image via email and put it into the SQL Server database Vanessa Lee Wireless Networking 0 02-19-2006 11:45 AM
can't receive email Jack Martin Firefox 3 08-15-2005 03:52 PM
sms email receive twice for tmobile and cingular Homa ASP .Net 1 11-01-2003 01:23 PM
cant send or receive email Computer Support 0 07-24-2003 08:41 PM
Is it possible to receive a specific email from a pop3 account? Jibbed Computer Support 7 07-10-2003 07:40 AM



Advertisments