Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > aspnet_wp.exe could not be started

Reply
Thread Tools

aspnet_wp.exe could not be started

 
 
Alek Davis
Guest
Posts: n/a
 
      07-07-2003
After installing Framework 1.1, I cannot run any of my ASP.NET applications.
Actually, while installing Framework 1.1, I also installed recommended
updates (all critical security fixes) from the Windows updates site, so I am
not sure whether this was caused by Framework 1.1 or by one of the hot
fixes. Now I am getting the following error in the event log: "aspnet_wp.exe
could not be started. HRESULT for the failure: 80070545." I checked a few
posts related to the same error, but none of recommendations helped. In
particular, I tried to run aspnet_regiis -i and re-registering
aspnet_isapi.dll. I rebooted computer several times. Uninstalled Framework
1.1. Still get the same error. My system is not a DC (it is an XP Pro
workstation), so I did not follow KB recommendations pertaining to a DC.
Does anyone have any other ideas? Thanks.

Alek


 
Reply With Quote
 
 
 
 
Alek Davis
Guest
Posts: n/a
 
      07-07-2003
OK, if anyone experiences a similar issue: I changed the userName attribute
of the processModel tag in the machine.config file (under
%WINDIR%\Microsoft.NET\Framework\v1.0.3705\CONFIG) from "machine" to
"system" and it seemed to fix the problem.

Alek

"Alek Davis" <alek_DOT_davis_AT_intel_DOT_com> wrote in message
news:(E-Mail Removed)...
> After installing Framework 1.1, I cannot run any of my ASP.NET

applications.
> Actually, while installing Framework 1.1, I also installed recommended
> updates (all critical security fixes) from the Windows updates site, so I

am
> not sure whether this was caused by Framework 1.1 or by one of the hot
> fixes. Now I am getting the following error in the event log:

"aspnet_wp.exe
> could not be started. HRESULT for the failure: 80070545." I checked a few
> posts related to the same error, but none of recommendations helped. In
> particular, I tried to run aspnet_regiis -i and re-registering
> aspnet_isapi.dll. I rebooted computer several times. Uninstalled Framework
> 1.1. Still get the same error. My system is not a DC (it is an XP Pro
> workstation), so I did not follow KB recommendations pertaining to a DC.
> Does anyone have any other ideas? Thanks.
>
> Alek
>
>



 
Reply With Quote
 
 
 
 
Kurt
Guest
Posts: n/a
 
      07-26-2003
Alek,
do you know if this compromises the security of the machine or
anything else and if so could you explain,

thanks

Kurt

"Alek Davis" <alek_DOT_davis_AT_intel_DOT_com> wrote in message news:<(E-Mail Removed)>...
> OK, if anyone experiences a similar issue: I changed the userName attribute
> of the processModel tag in the machine.config file (under
> %WINDIR%\Microsoft.NET\Framework\v1.0.3705\CONFIG) from "machine" to
> "system" and it seemed to fix the problem.
>
> Alek
>
> "Alek Davis" <alek_DOT_davis_AT_intel_DOT_com> wrote in message
> news:(E-Mail Removed)...
> > After installing Framework 1.1, I cannot run any of my ASP.NET

> applications.
> > Actually, while installing Framework 1.1, I also installed recommended
> > updates (all critical security fixes) from the Windows updates site, so I

> am
> > not sure whether this was caused by Framework 1.1 or by one of the hot
> > fixes. Now I am getting the following error in the event log:

> "aspnet_wp.exe
> > could not be started. HRESULT for the failure: 80070545." I checked a few
> > posts related to the same error, but none of recommendations helped. In
> > particular, I tried to run aspnet_regiis -i and re-registering
> > aspnet_isapi.dll. I rebooted computer several times. Uninstalled Framework
> > 1.1. Still get the same error. My system is not a DC (it is an XP Pro
> > workstation), so I did not follow KB recommendations pertaining to a DC.
> > Does anyone have any other ideas? Thanks.
> >
> > Alek
> >
> >

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
if a variable is started inside a closure, can it ever be redeclared and started over, outside of the original function? Jake Barnes Javascript 2 02-15-2006 03:32 AM
Error Message: Outlook Express Could Not Be Started Because Msoe.dll Could Not Be Loaded Dutch Treat Computer Support 4 06-21-2004 02:01 PM
Server Application Unavailable - aspnet_wp.exe could not be started. HRESULT for the failure: 80004005 Philipp Schumann ASP .Net 2 04-16-2004 12:20 PM
aspnet._wp.exe could not be started Rob Oldfield ASP .Net 4 03-03-2004 05:11 PM
aspnet_wp.exe could not be started Lynn ASP .Net 4 01-20-2004 03:49 PM



Advertisments