Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Computer Support > Spybot + Very, Very Slow Startup Speed

Reply
Thread Tools

Spybot + Very, Very Slow Startup Speed

 
 
CtrlĄ/AltĄ/Del
Guest
Posts: n/a
 
      01-28-2008
I am using Spybot S&D, latest version. Downloaded the latest version
tonight to place on new computer. It has never been on this computer,
a completely fresh install.

It takes about 45 seconds to a minute for the program to open and I
have a dual core processor and 2 gigs of memory, etc...

Also, I uninstalled it, did the customary registry cleanings after an
uninstall and re-downloaded the program, just to make sure it wasn't
some wacky, bad download or something.

I have it set for no automatic updating so I don't believe it would be
trying to connect to a server that wasn't responding and slowing it
down.

Any suggestions or ideas on what I could try to remedy this problem?
--
All of Usenet is in a psychological, emotional, and antisocial free fall
into an abyss and fully immersed in a drowning pool of mental illness.
 
Reply With Quote
 
 
 
 
CtrlĄ/AltĄ/Del
Guest
Posts: n/a
 
      01-28-2008
Nevermind. I went to the Payout forum and they said the only fix was
to download the latest beta version. It works.
 
Reply With Quote
 
 
 
 
Synapse Syndrome
Guest
Posts: n/a
 
      01-28-2008
"Ctrl/Alt/Del" <CtrlĄ/AltĄ/DelĄ«@CtrlĄ/AltĄ/DelĄ«.net> wrote in message
news:(E-Mail Removed)...
> Nevermind. I went to the Payout forum and they said the only fix was
> to download the latest beta version. It works.


You're an idiot.

ss.


 
Reply With Quote
 
CtrlĄ/AltĄ/Del
Guest
Posts: n/a
 
      01-29-2008
On Mon, 28 Jan 2008 13:01:02 -0000, "Synapse Syndrome"
<(E-Mail Removed)> wrote:

>"Ctrl/Alt/Del" <CtrlĄ/AltĄ/DelĄ«@CtrlĄ/AltĄ/DelĄ«.net> wrote in message
>news:(E-Mail Removed).. .
>> Nevermind. I went to the Payout forum and they said the only fix was
>> to download the latest beta version. It works.

>
>You're an idiot.
>


You are a rectal-guzzling, hemorrhoid-nibbling, ****-face. Let's not
let that take away from the fact that the solution, the only solution
to the problem I was having with Spybot, was to download the beta
version.

Mr. Adolph Spybot told me this himself on his forum.
 
Reply With Quote
 
Muze Groops
Guest
Posts: n/a
 
      01-29-2008
CtrlĄ/AltĄ/Del wrote:
> I am using Spybot S&D, latest version. Downloaded the latest version
> tonight to place on new computer. It has never been on this computer,
> a completely fresh install.
>
> It takes about 45 seconds to a minute for the program to open and I
> have a dual core processor and 2 gigs of memory, etc...
> <snippy>


that's odd, I have 512k of RAM and it opens up in a few seconds for me...
 
Reply With Quote
 
Jaya
Guest
Posts: n/a
 
      01-29-2008
The answer to your problem is in this site :

http://forums.spybot.info/

Jaya


"CtrlĄ/AltĄ/Del" <CtrlĄ/AltĄ/DelĄ«@CtrlĄ/AltĄ/DelĄ«.net> a Úcrit dans le
message de news: http://www.velocityreviews.com/forums/(E-Mail Removed)...
>I am using Spybot S&D, latest version. Downloaded the latest version
> tonight to place on new computer. It has never been on this computer,
> a completely fresh install.
>
> It takes about 45 seconds to a minute for the program to open and I
> have a dual core processor and 2 gigs of memory, etc...

[Cut]

 
Reply With Quote
 
thanatoid
Guest
Posts: n/a
 
      01-30-2008
Muze Groops <(E-Mail Removed)> wrote in
news:479ebae7$0$22846$(E-Mail Removed):

> CtrlĄ/AltĄ/Del wrote:
>> I am using Spybot S&D, latest version. Downloaded the
>> latest version tonight to place on new computer. It has
>> never been on this computer, a completely fresh install.
>>
>> It takes about 45 seconds to a minute for the program to
>> open and I have a dual core processor and 2 gigs of
>> memory, etc...
>> <snippy>

>
> that's odd, I have 512k of RAM and it opens up in a few
> seconds for me...


It takes /forever/ to load and even longer to check the 60,000
(or something) potential problems... I would guess it opens in a
few seconds for you because you have it set up incorrectly, no
offense.



--
"As you know, it is considered bad form to discuss the latest
news with persons from the beyond."
Karel Capek
 
Reply With Quote
 
Jaya
Guest
Posts: n/a
 
      01-30-2008

"thanatoid" <(E-Mail Removed)> a Úcrit dans le message de news:
Xns9A3574F652847thanexit@66.250.146.158...
> Muze Groops <(E-Mail Removed)> wrote in
> news:479ebae7$0$22846$(E-Mail Removed):
>
>> CtrlĄ/AltĄ/Del wrote:
>>> I am using Spybot S&D, latest version. Downloaded the
>>> latest version tonight to place on new computer. It has
>>> never been on this computer, a completely fresh install.
>>>
>>> It takes about 45 seconds to a minute for the program to
>>> open and I have a dual core processor and 2 gigs of
>>> memory, etc...
>>> <snippy>

>>
>> that's odd, I have 512k of RAM and it opens up in a few
>> seconds for me...

>
> It takes /forever/ to load and even longer to check the 60,000
> (or something) potential problems... I would guess it opens in a
> few seconds for you because you have it set up incorrectly, no
> offense.
>


Just go to this site : http://forums.spybot.info/showthread.php?t=17886 and
get the
fix below :

Download: SpybotSD.exe-1.5.1.16-2007-09-24-issues-76-78-79-84-85.zip

Jaya

 
Reply With Quote
 
Plato
Guest
Posts: n/a
 
      01-31-2008
thanatoid wrote:
>
> >> It takes about 45 seconds to a minute for the program to
> >> open and I have a dual core processor and 2 gigs of
> >> memory, etc...


Agreed. It's a feature of their new app.

In fact, I've deleted it from my list of Utils On:
http://www.bootdisk.com/utility.htm


And am in the process of recommmending others:


DRAFT:
http://www.bootdisk.com/temp/0028.htm








--
http://www.bootdisk.com/

 
Reply With Quote
 
CtrlĄ/AltĄ/Del
Guest
Posts: n/a
 
      01-31-2008
On 30 Jan 2008 19:53:01 -0600, Plato <|@|.|> wrote:

>thanatoid wrote:
>>
>> >> It takes about 45 seconds to a minute for the program to
>> >> open and I have a dual core processor and 2 gigs of
>> >> memory, etc...

>
>Agreed. It's a feature of their new app.
>
>In fact, I've deleted it from my list of Utils On:
>http://www.bootdisk.com/utility.htm
>
>
>And am in the process of recommmending others:
>
>
>DRAFT:
>http://www.bootdisk.com/temp/0028.htm


You are also charging people for "access" to freeware. Classy!!
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
computer seens to freeze (very slow) during system startup eddy toh Computer Support 2 09-21-2005 03:52 AM
python startup very slow on win2000 angel Python 11 07-29-2004 11:20 AM
Very slow startup Allan Boyd Computer Support 5 04-23-2004 07:04 PM
Quick Book file access very very very slow Thomas Reed Computer Support 7 04-09-2004 08:09 PM
python startup on XP very slow christof hoeke Python 0 07-22-2003 05:34 PM



Advertisments