Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > Can't find the network that I set up in my network places...

Reply
Thread Tools

Can't find the network that I set up in my network places...

 
 
bosoxny
Guest
Posts: n/a
 
      01-20-2008
I set up a wireless network for my WiFi camera, but it doesn’t show up in My
Network Places. Why?

I know the network has been set up because when I go to the “Set up a
wireless network” wizard, it asks me if I want to add new computers or
devices to the “Abby” network which is the network I set up. I can get my
camera to connect to the router (FIOS, Actiontec) but not to my computer.

This is what happens when I turn the camera on WiFi:
It says "connecting to network", then up comes the wireless menu - I select
Easy Transfer and it says "Connecting to Abby" (the name I gave the wireless
setup); finally it says "Failed to connect to Abby".

Any help is greatly appreciated!!!
 
Reply With Quote
 
 
 
 
Barb Bowman
Guest
Posts: n/a
 
      01-20-2008
not enough info here and not sure what wireless menu offers Easy
Transfer but it sounds like something the camera provides and is not
a part of Windows. you should not have to "set up a wireless
network" in windows itself since it sounds like you have a wired
connection. you can possibly connect to the camera from a web
browser using its IP address with a browser and http://ipaddress but
you've posted no info on any of the equipment/OS, etc. You'd
possibly find the answer in the user guide for the camera device or
the vendor's support site.

On Sat, 19 Jan 2008 20:59:00 -0800, bosoxny
<(E-Mail Removed)> wrote:

>I set up a wireless network for my WiFi camera, but it doesnt show up in My
>Network Places. Why?
>
>I know the network has been set up because when I go to the Set up a
>wireless network wizard, it asks me if I want to add new computers or
>devices to the Abby network which is the network I set up. I can get my
>camera to connect to the router (FIOS, Actiontec) but not to my computer.
>
>This is what happens when I turn the camera on WiFi:
>It says "connecting to network", then up comes the wireless menu - I select
>Easy Transfer and it says "Connecting to Abby" (the name I gave the wireless
>setup); finally it says "Failed to connect to Abby".
>
>Any help is greatly appreciated!!!

--

Barb Bowman
MS Windows-MVP
http://www.microsoft.com/windowsxp/e...ts/bowman.mspx
http://blogs.digitalmediaphile.com/barb/
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
problem in running a basic code in python 3.3.0 that includes HTML file Satabdi Mukherjee Python 1 04-04-2013 07:48 PM
Why is a vector find faster than a set with find()? boltar2003@boltar.world C++ 21 08-13-2012 08:03 AM
How to exclude action of Find::Find::find in subdirectories withknown names? vdvorkin Perl Misc 3 02-14-2011 05:28 AM
How to exclude action of Find::Find::find in subdirectories withknown names? vdvorkin Perl Misc 0 02-10-2011 05:18 PM
Find.find does not find orphaned links? Wybo Dekker Ruby 1 11-15-2005 02:50 PM



Advertisments