Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > Wireless Networking > shared internet to wireless network

Reply
Thread Tools

shared internet to wireless network

 
 
Zdravko
Guest
Posts: n/a
 
      01-12-2008
I've got two notebooks at home. The first one is connected to a cable
internet with following settings : IP 10.5.14.103 Subnet Mask: 255.255.0.0
Default Gateway: 10.5.0.1 and DNS: 10.5.0.1. This is a local network with
local homesite that provides internet to all users. I tried to use the
wireless network between the laptops to connect the second one to internet
making ICS. The settings of the gateway laptop are as following: IP:
192.168.0.1 and Subnet Mask: 255.255.255.0 and the second laptop has:
IP:192.168.0.2, Subnet Mask: 255.255.255.0 Default Gateway: 192.168.0.1 and
DNS: 192.168.0.1.
With these settings and an open wireless network with disabled WAP I cannot
connect to the internet but only to the local area network and the local
index site.
I can ping all IP including the gateway: 10.5.0.1
The connection between the laptop is perfect.
Would you please give me any advise or direction so I could fix it and
finally connect to the internet.

Thanks in advance
 
Reply With Quote
 
 
 
 
Lem
Guest
Posts: n/a
 
      01-12-2008
Zdravko wrote:
> I've got two notebooks at home. The first one is connected to a cable
> internet with following settings : IP 10.5.14.103 Subnet Mask: 255.255.0.0
> Default Gateway: 10.5.0.1 and DNS: 10.5.0.1. This is a local network with
> local homesite that provides internet to all users. I tried to use the
> wireless network between the laptops to connect the second one to internet
> making ICS. The settings of the gateway laptop are as following: IP:
> 192.168.0.1 and Subnet Mask: 255.255.255.0 and the second laptop has:
> IP:192.168.0.2, Subnet Mask: 255.255.255.0 Default Gateway: 192.168.0.1 and
> DNS: 192.168.0.1.
> With these settings and an open wireless network with disabled WAP I cannot
> connect to the internet but only to the local area network and the local
> index site.
> I can ping all IP including the gateway: 10.5.0.1
> The connection between the laptop is perfect.
> Would you please give me any advise or direction so I could fix it and
> finally connect to the internet.
>
> Thanks in advance


Did you set up Internet Connection Sharing on the laptop that is
connected to your wired network? See
http://www.practicallynetworked.com/sharing/xp_ics/

If you're not using WinXP, see
http://www.practicallynetworked.com/sharing/ics/ics.htm

BTW, did you mean that you had disabled "WEP" (encryption)? When you
re-enable encryption use WPA2 or at least WPA. WEP can be easily
cracked in a few minutes using free tools downloadable from the Internet.

--
Lem -- MS-MVP - Networking

To the moon and back with 2K words of RAM and 36K words of ROM.
http://en.wikipedia.org/wiki/Apollo_Guidance_Computer
http://history.nasa.gov/afj/compessay.htm
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Public Wireless Network together with Private Wireless Network PL Computer Security 1 11-15-2007 03:54 PM
Wireless Network Wizard and scripting updates to wireless network. Jordan Wireless Networking 1 11-03-2007 02:16 PM
Wireless Network: Internet works but cannot browse network bravodelta73@comcast.net Wireless Networking 1 03-02-2007 04:33 PM
Deleting a "Wireless network" created with the wireless network wi =?Utf-8?B?SmFtZXM=?= Wireless Networking 2 02-03-2006 11:18 AM
Wireless Network Help with a mixed wired and wireless network Rupert NZ Computing 1 05-09-2004 08:52 PM



Advertisments