Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > HTML > Need some help...

Reply
Thread Tools

Need some help...

 
 
Jim
Guest
Posts: n/a
 
      01-09-2008

My website is a very very simple one with text, some pics and some links,
but I have a problem which annoys me.

Say my site was www.joebloggs.com (index.html), and I have some link to say
www.pbase.com/joebloggs , the link will indeed go to www.pbase.com/joebloggs
and open the site, but the browser still says it's looking at
www.joebloggs.com .
When I click the 'refresh' button in IE5, instead of refreshing the
www.pbase.com/joebloggs site, it goes back to the original www.joebloggs.com
site.

Anyone know how I can sort this?

Cheers.
Jim.



 
Reply With Quote
 
 
 
 
Harlan Messinger
Guest
Posts: n/a
 
      01-09-2008
Jim wrote:
> My website is a very very simple one with text, some pics and some links,
> but I have a problem which annoys me.
>
> Say my site was www.joebloggs.com (index.html), and I have some link to say
> www.pbase.com/joebloggs , the link will indeed go to www.pbase.com/joebloggs
> and open the site, but the browser still says it's looking at
> www.joebloggs.com .


Sounds like you're using frames. When you click the link, it loads the
new page into the frame, not directly into the browser. The frame
container remains the same.

> When I click the 'refresh' button in IE5, instead of refreshing the
> www.pbase.com/joebloggs site, it goes back to the original www.joebloggs.com
> site.
>
> Anyone know how I can sort this?
>
> Cheers.
> Jim.
>
>
>

 
Reply With Quote
 
 
 
 
dorayme
Guest
Posts: n/a
 
      01-09-2008
In article <SQ9hj.141700$(E-Mail Removed)> ,
"Jim" <(E-Mail Removed)> wrote:

> My website is a very very simple one with text, some pics and some links,
> but I have a problem which annoys me.
>
> Say my site was www.joebloggs.com (index.html), and I have some link to say
> www.pbase.com/joebloggs , the link will indeed go to www.pbase.com/joebloggs
> and open the site, but the browser still says it's looking at
> www.joebloggs.com .
> When I click the 'refresh' button in IE5, instead of refreshing the
> www.pbase.com/joebloggs site, it goes back to the original www.joebloggs.com
> site.
>
> Anyone know how I can sort this?
>
> Cheers.
> Jim.


Does this happen only in IE5 and is this the Windows or Mac IE5?
Are you using frames?

--
dorayme
 
Reply With Quote
 
Jim
Guest
Posts: n/a
 
      01-09-2008

"dorayme" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed)...
> In article <SQ9hj.141700$(E-Mail Removed)> ,
> "Jim" <(E-Mail Removed)> wrote:
>
>> My website is a very very simple one with text, some pics and some links,
>> but I have a problem which annoys me.
>>
>> Say my site was www.joebloggs.com (index.html), and I have some link to
>> say
>> www.pbase.com/joebloggs , the link will indeed go to
>> www.pbase.com/joebloggs
>> and open the site, but the browser still says it's looking at
>> www.joebloggs.com .
>> When I click the 'refresh' button in IE5, instead of refreshing the
>> www.pbase.com/joebloggs site, it goes back to the original
>> www.joebloggs.com
>> site.
>>
>> Anyone know how I can sort this?
>>
>> Cheers.
>> Jim.

>
> Does this happen only in IE5 and is this the Windows or Mac IE5?
> Are you using frames?
>
> --
> dorayme


Hi, I don't use frames, and the browser is Windows IE5, but it does this in
other verions and Firefox too.

Jim.



 
Reply With Quote
 
Beauregard T. Shagnasty
Guest
Posts: n/a
 
      01-09-2008
Jim wrote:

> My website is a very very simple one with text, some pics and some
> links, but I have a problem which annoys me.
>
> Say my site was www.joebloggs.com (index.html),


There is something wrong with your site. After waiting for content for
over two minutes (on my 10Mbps cable), ( www.joebloggs.com responded as
http://www.joebloggs.com/index.asp ) it finally responded with:

Active Server Pages error 'ASP 0113'

Script timed out

/index.asp

The maximum amount of time for a script to execute was exceeded. You can
change this limit by specifying a new value for the property
Server.ScriptTimeout or by changing the value in the IIS administration
tools.

When actually using the link http://www.joebloggs.com/index.html
the server only sends raw source and the browser(s) won't interpret it.

> Anyone know how I can sort this?


Not until we can see the first site.

--
-bts
-Friends don't let friends drive Vista
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need some help fixing some HTML and CSS problems Domino HTML 5 11-05-2006 09:58 PM
Wanna make some dough? I need some FO docs created. Holmes! XML 2 04-02-2005 10:43 PM
Need some help for some perl homework.... Perl 0 02-25-2004 01:45 AM
Forms Authentication question: How to have some pages open and some requiring forms authentication Eric ASP .Net 2 02-13-2004 02:14 PM
Some questions regarding 070-305 and hopefully some right answers. Needs correction... wink, wink ;-) Daniel Walzenbach MCSD 1 11-10-2003 12:25 AM



Advertisments