Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Programming > ASP .Net > Problem in Designer generated code

Reply
Thread Tools

Problem in Designer generated code

 
 
pepsi
Guest
Posts: n/a
 
      06-26-2003
A wierd problem is occuring in asp.net. I have few web
pages and at times some of the code just disappears from
InitializeComponent() in designer generated code. Lets say
I have these four lines in InitializeComponent.

private void InitializeComponent()
{

this.btnCountyVSalesman.Click += new System.EventHandler
(this.btnCountyVSalesman_Click);
this.btnBranchCodeNotinDBAdmin.Click += new
System.EventHandler(this.btnBranchCodeNotinDBAdmin _Click);
this.btnCountyLoad.Click += new System.EventHandler
(this.btnCountyLoad_Click);
this.btnNoDefaultZip.Click += new System.EventHandler
(this.btnNoDefaultZip_Click);
this.Load += new System.EventHandler(this.Page_Load);
}

While running the application I notice that nothing is
happening on a button click. I go back to the code and see
that the corresponding line in InitializeComponent() has
vainished. Has anybody had this problem before.

Any help is appreciated.

Thanks!!

 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
lingering references "Protected WithEvents " in Web Form Designer Generated Code hansiman ASP .Net 0 05-19-2005 10:03 AM
#region Web Form Designer generated code JakeC ASP .Net 1 12-15-2003 01:40 PM
Designer generated code nakhi ASP .Net 1 08-22-2003 11:45 AM
Web Form Designer Generated Code - Get Me Outta Here!! :-) Leeor Geva ASP .Net 1 08-22-2003 12:01 AM
Web Form Designer Generated Code - Get Me Outta Here!! :-) Zoury ASP .Net 0 08-21-2003 08:42 PM



Advertisments