Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > XP keeps muting my microphone!

Reply
Thread Tools

XP keeps muting my microphone!

 
 
geoff
Guest
Posts: n/a
 
      12-05-2007
Bobs wrote:
> Jonathan Walker wrote:
>> On Wed, 05 Dec 2007 08:23:15 +1300, thingy wrote:
>>
>>> I'm not/wasnt aware XP has voice rec software.

>>
>> The Win2k boxes that we look after all have M$ Orifice installed and
>> luzers sometimes get random text printing all over the place.
>>
>> The solution is to disable the voice recognition part of the Orifice
>> suite that the luzer "accidentally" enabled.
>>
>>

>
> Charming, calling users "luzers". I bet you're popular in the office.
> I suppose you're skilled in their job?


Luzers are another name for liniots (or lidiots), who will go out of their
way to ineptly configure MS apps to prove that open-sewer , ooops
open-source, is just fanatastic.


geoff


 
Reply With Quote
 
 
 
 
Jonathan Walker
Guest
Posts: n/a
 
      12-06-2007
On Thu, 06 Dec 2007 10:36:45 +1300, geoff wrote:

> Luzers are another name for liniots (or lidiots), who will go out of their
> way to ineptly configure MS apps to prove that open-sewer , ooops
> open-source, is just fanatastic.


Applications should not be compared with bad configuration settings - they
should be compared either both out-of-the-box, or both optimised as per
the developer's recommendations.

Any other way does not result in a genuine comparison.


--
Jonathan Walker

"The IT industry landscape is littered with the dead
dreams of people who once trusted Microsoft."
 
Reply With Quote
 
 
 
 
Jonathan Walker
Guest
Posts: n/a
 
      12-06-2007
On Thu, 06 Dec 2007 08:15:07 +1300, Nicolaas Hawkins wrote:

>> Charming, calling users "luzers". I bet you're popular in the office. I
>> suppose you're skilled in their job?

>
> The language of a linsux weenie, Bobs.


Have you never read BOFH?


--
Jonathan Walker

"The IT industry landscape is littered with the dead
dreams of people who once trusted Microsoft."
 
Reply With Quote
 
Nicolaas Hawkins
Guest
Posts: n/a
 
      12-06-2007
On 6 Dec 2007 21:15:14 +1300, Jonathan Walker <(E-Mail Removed)>
wrote in <news:(E-Mail Removed)>:

> On Thu, 06 Dec 2007 08:15:07 +1300, Nicolaas Hawkins wrote:
>
>>> Charming, calling users "luzers". I bet you're popular in the office. I
>>> suppose you're skilled in their job?

>>
>> The language of a linsux weenie, Bobs.

>
> Have you never read BOFH?


I do not read trash.
 
Reply With Quote
 
Jonathan Walker
Guest
Posts: n/a
 
      12-06-2007
On Thu, 06 Dec 2007 21:34:31 +1300, Nicolaas Hawkins wrote:

>> Have you never read BOFH?

>
> I do not read trash.


If you haven't read the BOFH then you have not read something that is
hysterically funny.


--
Jonathan Walker

"The IT industry landscape is littered with the dead
dreams of people who once trusted Microsoft."
 
Reply With Quote
 
Nicolaas Hawkins
Guest
Posts: n/a
 
      12-06-2007
On 6 Dec 2007 23:50:04 +1300, Jonathan Walker <(E-Mail Removed)>
wrote in <news:(E-Mail Removed)>:

> On Thu, 06 Dec 2007 21:34:31 +1300, Nicolaas Hawkins wrote:
>
>>> Have you never read BOFH?

>>
>> I do not read trash.

>
> If you haven't read the BOFH then you have not read something that is
> hysterically funny.


So be it.

--
Nicolaas.


.... We often don't appreciate what we have until we lose it. Don't wait
for that to happen.
 
Reply With Quote
 
blanking
Guest
Posts: n/a
 
      12-07-2007

"blanking" <blanking@brain> wrote in message
news:4755fbf1$(E-Mail Removed)...
>
> "thingy" <(E-Mail Removed)> wrote in message
> news(E-Mail Removed)...
>> Hi,
>>
>> Installed a new motherboard and for some un-known reason the mic in
>> volume control does not appear....so going into properties and I click on
>> recording device...OK now it is tehre but its muted....unclick mute and
>> try and get voice to go...no joy....go back in and it is muted
>> again.....and again and again...
>>
>> So any idea how to fix this bug/issue?
>>
>> regards
>>
>> thing

>
> Does your soundcard or motherboard have a connector on it for a mic input
> on the front of your case and if so have you made sure that the input you
> want is selected, my motherboard has such a thing and unexpectedly to me
> the front connector was selected by default when I only use the output
> from the motherboard on the rear of the machine, the setting to change
> this was not immediately obvious either.


So I presume this was not the answer, got an update on how it is going?


 
Reply With Quote
 
blanking
Guest
Posts: n/a
 
      12-11-2007

"blanking" <blanking@brain> wrote in message
news:4755fbf1$(E-Mail Removed)...
>
> "thingy" <(E-Mail Removed)> wrote in message
> news(E-Mail Removed)...
>> Hi,
>>
>> Installed a new motherboard and for some un-known reason the mic in
>> volume control does not appear....so going into properties and I click on
>> recording device...OK now it is tehre but its muted....unclick mute and
>> try and get voice to go...no joy....go back in and it is muted
>> again.....and again and again...
>>
>> So any idea how to fix this bug/issue?
>>
>> regards
>>
>> thing

>
> Does your soundcard or motherboard have a connector on it for a mic input
> on the front of your case and if so have you made sure that the input you
> want is selected, my motherboard has such a thing and unexpectedly to me
> the front connector was selected by default when I only use the output
> from the motherboard on the rear of the machine, the setting to change
> this was not immediately obvious either.


Can you let me know if this was the problem???


 
Reply With Quote
 
blanking
Guest
Posts: n/a
 
      12-13-2007

"blanking" <blanking@brain> wrote in message
news:475df515$(E-Mail Removed)...
>
> "blanking" <blanking@brain> wrote in message
> news:4755fbf1$(E-Mail Removed)...
>>
>> "thingy" <(E-Mail Removed)> wrote in message
>> news(E-Mail Removed)...
>>> Hi,
>>>
>>> Installed a new motherboard and for some un-known reason the mic in
>>> volume control does not appear....so going into properties and I click
>>> on recording device...OK now it is tehre but its muted....unclick mute
>>> and try and get voice to go...no joy....go back in and it is muted
>>> again.....and again and again...
>>>
>>> So any idea how to fix this bug/issue?
>>>
>>> regards
>>>
>>> thing

>>
>> Does your soundcard or motherboard have a connector on it for a mic input
>> on the front of your case and if so have you made sure that the input you
>> want is selected, my motherboard has such a thing and unexpectedly to me
>> the front connector was selected by default when I only use the output
>> from the motherboard on the rear of the machine, the setting to change
>> this was not immediately obvious either.

>
> Can you let me know if this was the problem???


Is there any reason you are not responding to someone who tried to help
you????


 
Reply With Quote
 
Nicolaas Hawkins
Guest
Posts: n/a
 
      12-13-2007
On Thu, 13 Dec 2007 18:14:47 +1300, blanking <blanking@brain> wrote in
<news:4760cbcc$(E-Mail Removed)>:

> "blanking" <blanking@brain> wrote in message
> news:475df515$(E-Mail Removed)...
>>
>> "blanking" <blanking@brain> wrote in message
>> news:4755fbf1$(E-Mail Removed)...
>>>
>>> "thingy" <(E-Mail Removed)> wrote in message
>>> news(E-Mail Removed)...
>>>> Hi,
>>>>
>>>> Installed a new motherboard and for some un-known reason the mic in
>>>> volume control does not appear....so going into properties and I click
>>>> on recording device...OK now it is tehre but its muted....unclick mute
>>>> and try and get voice to go...no joy....go back in and it is muted
>>>> again.....and again and again...
>>>>
>>>> So any idea how to fix this bug/issue?
>>>>
>>>> regards
>>>>
>>>> thing
>>>
>>> Does your soundcard or motherboard have a connector on it for a mic input
>>> on the front of your case and if so have you made sure that the input you
>>> want is selected, my motherboard has such a thing and unexpectedly to me
>>> the front connector was selected by default when I only use the output
>>> from the motherboard on the rear of the machine, the setting to change
>>> this was not immediately obvious either.

>>
>> Can you let me know if this was the problem???

>
> Is there any reason you are not responding to someone who tried to help
> you????


Before you climb on that high horse, consider that the reason could be
that he is off-line.

--
Nicolaas
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Muting a screen saver Ken Windows 64bit 1 04-05-2010 07:49 PM
need help to solve muting problem in code" alibaba C Programming 2 02-01-2010 02:37 AM
Re: XP keeps muting my microphone blanking NZ Computing 0 12-17-2007 08:54 PM
Muting sounds in MS Internet Explorer 7? XYZxyzee@AOL.COM Computer Information 2 11-20-2007 07:24 PM
SOUND CARD MUTING ON BOOT-UP Maurice Fleisher Computer Support 0 07-27-2006 10:29 AM



Advertisments