Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Ihug's email servers/filters...

Reply
Thread Tools

Ihug's email servers/filters...

 
 
Dave Doe
Guest
Posts: n/a
 
      07-03-2007
In article <(E-Mail Removed) >,
http://www.velocityreviews.com/forums/(E-Mail Removed) says...
> In article <4689d8a2$(E-Mail Removed)>, (E-Mail Removed) says...
> > > Thanks for that Craig - I will put an "@" in the host field (I believe
> > > that's what yer meant to do if you want the domain only).
> > >
> > >

> >
> > You also might want to get the the RDNS changed to mail.adrock.com and then
> > this will give you the ability to send out directly and not use a smarthost.

>
> Will Godaddy do this for me? - I'd have thought not, and anyway, I have
> no probs using a smarthost.


I mean Telstraclear. As said, it's workin anyways - thanks for your
help.


>
> Update: Ihug seem to have fixed their email prob.
>
>


--
Duncan
 
Reply With Quote
 
 
 
 
Nik Coughlin
Guest
Posts: n/a
 
      07-03-2007
Dave Doe wrote:
> address <me>@adrock.com


Your domain or someone you're affiliated with?

No www-less version, http://www.adrock.com/ works fine but get an error at
http://adrock.com/

Also should probably have the 021 number on the contact page in intl. format


 
Reply With Quote
 
 
 
 
Lawrence D'Oliveiro
Guest
Posts: n/a
 
      07-03-2007
In message <4689ca4e$(E-Mail Removed)>, Craig Whitmore wrote:

> You dont' have a MX record for adrock.com at all but you have set up a MX
> record for adrock.com.adrock.com


Missing full-stop in the zone file.
 
Reply With Quote
 
Richard
Guest
Posts: n/a
 
      07-03-2007
Lawrence D'Oliveiro wrote:
> In message <4689ca4e$(E-Mail Removed)>, Craig Whitmore wrote:
>
>> You dont' have a MX record for adrock.com at all but you have set up a MX
>> record for adrock.com.adrock.com

>
> Missing full-stop in the zone file.


Should also add a spf record if hes going to relay thru his isps server.
the sanity of that is questionable however.
 
Reply With Quote
 
Mark Robinson
Guest
Posts: n/a
 
      07-03-2007
Dave Doe wrote:
> In article <(E-Mail Removed)>, (E-Mail Removed) says...
>>> This is the bounce message back from them (sent to an Ihug recipient)...
>>>
>>> The following message to <<recipient>@ihug.co.nz> was undeliverable.
>>> The reason for the problem:
>>> 5.1.0 - Unknown address error 550-'Verification failed for <<sender
>>> (me)>@adrock.com>\nCannot process foreign address; please phone customer
>>> services quoting code F3 for address <me>@adrock.com on host akl-
>>> content-mx1.ihug.net\nSender verification failed (Sender verify failed)'

>> Email RFC's says that if you send out an email you have to be able to accept
>> a bounce email back to it.

>
> That's a what I'm a getting.
>
>> Strangely do you do not have an MX record for adrock.com ? (Please Fix)
>> So lets fall back to the A record (we don't really have to do this)

>
> I do...
>
> See (I hope this works):
> http://www.adrock.com\portals\2\Clip.jpg
> and the bottom half of the screen at:
> http://www.adrock.com\portals\2\Clip_2.jpg


Backslashes don't work in urls.

You had no MX record last night after your complaints.

Does the problem still exist now you've added one ?

Be aware that DNS changes can take quite some time to propagate.

http://www.dnsstuff.com/tools/dnsrep...ain=adrock.com

>
>> which is 202.0.50.195. So without knowing the userid at adrock.com can't
>> test any futher
>>
>> but does your system accept an email from a DSN "<>" to to your email
>> account?

>
> Yep.
>

 
Reply With Quote
 
Lawrence D'Oliveiro
Guest
Posts: n/a
 
      07-03-2007
In message <(E-Mail Removed)2tod.net>, Mark Robinson wrote:

> Backslashes don't work in urls.


Actually they do (*nix systems allow backslashes in file names), they just
get (mis)interpreted as slashes if your browser is DOSlexic.
 
Reply With Quote
 
Dave Doe
Guest
Posts: n/a
 
      07-03-2007
In article <(E-Mail Removed)2tod.net>,
http://www.velocityreviews.com/forums/(E-Mail Removed)2tod.net says...
> Dave Doe wrote:
> > In article <(E-Mail Removed)>, (E-Mail Removed) says...
> >>> This is the bounce message back from them (sent to an Ihug recipient)...
> >>>
> >>> The following message to <<recipient>@ihug.co.nz> was undeliverable.
> >>> The reason for the problem:
> >>> 5.1.0 - Unknown address error 550-'Verification failed for <<sender
> >>> (me)>@adrock.com>\nCannot process foreign address; please phone customer
> >>> services quoting code F3 for address <me>@adrock.com on host akl-
> >>> content-mx1.ihug.net\nSender verification failed (Sender verify failed)'
> >> Email RFC's says that if you send out an email you have to be able to accept
> >> a bounce email back to it.

> >
> > That's a what I'm a getting.
> >
> >> Strangely do you do not have an MX record for adrock.com ? (Please Fix)
> >> So lets fall back to the A record (we don't really have to do this)

> >
> > I do...
> >
> > See (I hope this works):
> > http://www.adrock.com\portals\2\Clip.jpg
> > and the bottom half of the screen at:
> > http://www.adrock.com\portals\2\Clip_2.jpg

>
> Backslashes don't work in urls.
>
> You had no MX record last night after your complaints.
>
> Does the problem still exist now you've added one ?


Yes.

>
> Be aware that DNS changes can take quite some time to propagate.


I sent another test email 'bout 11am this morn. It seemed to go through
(the bounce would come back in a minute). I didn't fix the MX record
until this avo.

--
Duncan
 
Reply With Quote
 
Dave Doe
Guest
Posts: n/a
 
      07-03-2007
In article <f6cmn3$krn$(E-Mail Removed)>, (E-Mail Removed) says...
> Dave Doe wrote:
> > address <me>@adrock.com

>
> Your domain or someone you're affiliated with?
>
> No www-less version, http://www.adrock.com/ works fine but get an error at
> http://adrock.com/
>
> Also should probably have the 021 number on the contact page in intl. format


Thanks - hopefully both fixed.

--
Duncan
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mozilla Thunderbird Email NOT capturing clicked email links... AJPDLA Firefox 4 04-12-2006 07:05 PM
Email server timing out in email script John Silver Perl 0 02-04-2005 07:47 AM
page to image image to email email to fax jason@cyberpine.com ASP .Net 3 07-27-2004 09:51 PM
Email ErrorPage to email Tee ASP .Net 0 06-23-2004 07:44 PM
HowTo:? open email client to send email Peter ASP .Net 0 07-01-2003 04:58 PM



Advertisments