Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > X-Privat Posting Probelms.

Reply
Thread Tools

X-Privat Posting Probelms.

 
 
~misfit~
Guest
Posts: n/a
 
      05-02-2007
Anyone else having no luck posting to X-Privat? I've been a member for a
while now and, as it's invite-only, I've always kept one group going through
them, just in case I ever losse my ISP NNTP "service". Since yesterday I've
not been able to post, with OE giving me

" '440 You do not have posting access to {alt.bittornet}', Port 119,
Secure(SSL): No Server Error: 440, Error Number 0x800CCCA9 "

I've been posting to alt.bittorent with them for a couple years now,
nothing's changed my end.

I've been to their webpage and it doesn't seem like anything's changed. I've
checked the email account I used to sign up with and there are no
newsletters or emails saying anything is changing.

Just wondered, is anyone else using X-Privat?

D'oh! If they are, and that's all they have, and they're having the same
problem, they won't be able to reply!

Any input appreciated.

Cheers,
--
Shaun.


 
Reply With Quote
 
 
 
 
Mark Robinson
Guest
Posts: n/a
 
      05-03-2007
~misfit~ wrote:
> Anyone else having no luck posting to X-Privat? I've been a member for a
> while now and, as it's invite-only, I've always kept one group going through
> them, just in case I ever losse my ISP NNTP "service". Since yesterday I've
> not been able to post, with OE giving me
>
> " '440 You do not have posting access to {alt.bittornet}', Port 119,
> Secure(SSL): No Server Error: 440, Error Number 0x800CCCA9 "
>
> I've been posting to alt.bittorent with them for a couple years now,
> nothing's changed my end.
>
> I've been to their webpage and it doesn't seem like anything's changed. I've
> checked the email account I used to sign up with and there are no
> newsletters or emails saying anything is changing.
>
> Just wondered, is anyone else using X-Privat?
>
> D'oh! If they are, and that's all they have, and they're having the same
> problem, they won't be able to reply!
>
> Any input appreciated.


Looks like a typo.
 
Reply With Quote
 
 
 
 
Stuart Naylor
Guest
Posts: n/a
 
      05-03-2007
On Thu, 3 May 2007 11:56:41 +1200, "~misfit~"
<(E-Mail Removed)> wrote:

>Anyone else having no luck posting to X-Privat? I've been a member for a
>while now and, as it's invite-only, I've always kept one group going through
>them, just in case I ever losse my ISP NNTP "service". Since yesterday I've
>not been able to post, with OE giving me
>
>" '440 You do not have posting access to {alt.bittornet}', Port 119,
>Secure(SSL): No Server Error: 440, Error Number 0x800CCCA9 "
>
>I've been posting to alt.bittorent with them for a couple years now,
>nothing's changed my end.
>
>I've been to their webpage and it doesn't seem like anything's changed. I've
>checked the email account I used to sign up with and there are no
>newsletters or emails saying anything is changing.
>
>Just wondered, is anyone else using X-Privat?
>
>D'oh! If they are, and that's all they have, and they're having the same
>problem, they won't be able to reply!


I don't use them (I ditched them a long time ago) so I can reply.

A lot of people have been having problems for the last week. There has
been some discussion in the newsgroup <alt.free.newsservers>.
--

Stuart

 
Reply With Quote
 
Mike Dee
Guest
Posts: n/a
 
      05-03-2007
"~misfit~" <(E-Mail Removed)> wrote:

> Anyone else having no luck posting to X-Privat?


If you read the newsgroup alt.free.newsservers there has been a bit
about this over the last few days.

Free X-Privat has been closed for an "indeterminate" period.

So long (X-Privat) and thanks for all the fish

--
dee
 
Reply With Quote
 
~misfit~
Guest
Posts: n/a
 
      05-03-2007
Mark Robinson wrote:
> ~misfit~ wrote:
> > Anyone else having no luck posting to X-Privat? I've been a member
> > for a while now and, as it's invite-only, I've always kept one
> > group going through them, just in case I ever losse my ISP NNTP
> > "service". Since yesterday I've not been able to post, with OE
> > giving me
> >
> > " '440 You do not have posting access to {alt.bittornet}', Port 119,
> > Secure(SSL): No Server Error: 440, Error Number 0x800CCCA9 "
> >
> > I've been posting to alt.bittorent with them for a couple years now,
> > nothing's changed my end.
> >
> > I've been to their webpage and it doesn't seem like anything's
> > changed. I've checked the email account I used to sign up with and
> > there are no newsletters or emails saying anything is changing.
> >
> > Just wondered, is anyone else using X-Privat?
> >
> > D'oh! If they are, and that's all they have, and they're having the
> > same problem, they won't be able to reply!
> >
> > Any input appreciated.

>
> Looks like a typo.


Heh! That was a typo in this post, not in the message I was trying to upload
as it was a reply.
--
Shaun.


 
Reply With Quote
 
~misfit~
Guest
Posts: n/a
 
      05-03-2007
Mike Dee wrote:
> "~misfit~" <(E-Mail Removed)> wrote:
>
> > Anyone else having no luck posting to X-Privat?

>
> If you read the newsgroup alt.free.newsservers there has been a bit
> about this over the last few days.
>
> Free X-Privat has been closed for an "indeterminate" period.
>
> So long (X-Privat) and thanks for all the fish


Thanks for that (and to Stuart). I hope that they come right/back, it's good
to have a back-up news server.

Cheers,
--
Shaun.


 
Reply With Quote
 
bAZZ
Guest
Posts: n/a
 
      05-03-2007
On Thu, 03 May 2007 12:37:38 +1200, Stuart Naylor <(E-Mail Removed)>
wrote:

> On Thu, 3 May 2007 11:56:41 +1200, "~misfit~"
> <(E-Mail Removed)> wrote:
>
>> Anyone else having no luck posting to X-Privat? I've been a member for a
>> while now and, as it's invite-only, I've always kept one group going
>> through
>> them, just in case I ever losse my ISP NNTP "service". Since yesterday
>> I've
>> not been able to post, with OE giving me
>>
>> " '440 You do not have posting access to {alt.bittornet}', Port 119,
>> Secure(SSL): No Server Error: 440, Error Number 0x800CCCA9 "
>>
>> I've been posting to alt.bittorent with them for a couple years now,
>> nothing's changed my end.
>>
>> I've been to their webpage and it doesn't seem like anything's changed.
>> I've
>> checked the email account I used to sign up with and there are no
>> newsletters or emails saying anything is changing.
>>
>> Just wondered, is anyone else using X-Privat?
>>
>> D'oh! If they are, and that's all they have, and they're having the same
>> problem, they won't be able to reply!

>
> I don't use them (I ditched them a long time ago) so I can reply.


Me too. I thought they closed up shop along time ago. I think I may have
even had an email addy from them too. I am usually reduced to google when
things go awry with my ISP or aioe if using newsreader ( which I used to
have to do for*torrent groups as slinshot wont carry em). In end ended up
getting daily digest thru google to save the hassle).
>
> A lot of people have been having problems for the last week. There has
> been some discussion in the newsgroup <alt.free.newsservers>.


So, you are not alone then Shaun by looks of it.

bAZZ



--
Using Opera's revolutionary e-mail client: http://www.opera.com/mail/
 
Reply With Quote
 
Mike Dee
Guest
Posts: n/a
 
      05-03-2007
"~misfit~" <(E-Mail Removed)> wrote:

> Mike Dee wrote:


>> Free X-Privat has been closed for an "indeterminate" period.
>>
>> So long (X-Privat) and thanks for all the fish

>
> Thanks for that (and to Stuart). I hope that they come right/back,
> it's good to have a back-up news server.


Use this (very good) German one, requires registration (free)
http://news.motzarella.org/

Or this also good Italian one, no registration and free
http://news.aioe.org/ for the links to services, you can use this one
immediately.

--
dee
 
Reply With Quote
 
~misfit~
Guest
Posts: n/a
 
      05-03-2007
bAZZ wrote:
> On Thu, 03 May 2007 12:37:38 +1200, Stuart Naylor <(E-Mail Removed)>
> wrote:
>
> > On Thu, 3 May 2007 11:56:41 +1200, "~misfit~"
> > <(E-Mail Removed)> wrote:
> >
> > > Anyone else having no luck posting to X-Privat? I've been a
> > > member for a while now and, as it's invite-only, I've always kept
> > > one group going through
> > > them, just in case I ever losse my ISP NNTP "service". Since
> > > yesterday I've
> > > not been able to post, with OE giving me
> > >
> > > " '440 You do not have posting access to {alt.bittornet}', Port
> > > 119, Secure(SSL): No Server Error: 440, Error Number 0x800CCCA9 "
> > >
> > > I've been posting to alt.bittorent with them for a couple years
> > > now, nothing's changed my end.
> > >
> > > I've been to their webpage and it doesn't seem like anything's
> > > changed. I've
> > > checked the email account I used to sign up with and there are no
> > > newsletters or emails saying anything is changing.
> > >
> > > Just wondered, is anyone else using X-Privat?
> > >
> > > D'oh! If they are, and that's all they have, and they're having
> > > the same problem, they won't be able to reply!

> >
> > I don't use them (I ditched them a long time ago) so I can reply.
> >

>
> Me too. I thought they closed up shop along time ago. I think I may
> have even had an email addy from them too. I am usually reduced to
> google when things go awry with my ISP or aioe if using newsreader (
> which I used to have to do for*torrent groups as slinshot wont carry
> em). In end ended up getting daily digest thru google to save the
> hassle).
> >
> > A lot of people have been having problems for the last week. There
> > has been some discussion in the newsgroup <alt.free.newsservers>.

>
> So, you are not alone then Shaun by looks of it.


Yup. Actrix don't carry the bittorrent group either but I'm accessing it
through my motzarella account ATM. (Back-up-plan no.2, hehee.)

Cheers,
--
Shaun.


 
Reply With Quote
 
~misfit~
Guest
Posts: n/a
 
      05-03-2007
Mike Dee wrote:
> "~misfit~" <(E-Mail Removed)> wrote:
>
> > Mike Dee wrote:

>
> > > Free X-Privat has been closed for an "indeterminate" period.
> > >
> > > So long (X-Privat) and thanks for all the fish

> >
> > Thanks for that (and to Stuart). I hope that they come right/back,
> > it's good to have a back-up news server.

>
> Use this (very good) German one, requires registration (free)
> http://news.motzarella.org/


I have a reg with motzarella, thanks. You can never have too many NNTP
servers IMO. I seriously dislike web-to-usenet interfaces and the constant
re-posting that Googlegroups noobs do as their posts don't show immediately.

I do find that motzarella can be pretty slow to download at times. Still,
free is good.

> Or this also good Italian one, no registration and free
> http://news.aioe.org/ for the links to services, you can use this one
> immediately.


Thanks, I'll try this to replace X-Privat. I'll look into it later.

Cheers,
--
Shaun.


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
URL Posting Fails in Medium Trust (3rd time posting this w/ zero replies so far) AmitKu ASP .Net 7 01-08-2007 07:31 PM
CROSS-POSTING, OR MULTI-POSTING, OR NEITHER? Colin D Digital Photography 56 03-08-2006 08:31 PM
[OT] : Top Posting vs Bottom Posting Wayne Wastier Windows 64bit 7 07-17-2005 03:57 PM
Top Posting vs. Bottom Posting scaredkitty Computer Support 37 04-06-2005 12:27 AM
Everytime I hover cursro over a posting, it crosses out with red mark on it.. on every posting alanb ASP .Net 2 04-23-2004 02:23 PM



Advertisments