Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Horrendous ping times

Reply
Thread Tools

Horrendous ping times

 
 
Stu Fleming
Guest
Posts: n/a
 
      01-29-2007
ADSL 256Kbps Actrix 29/01/2007 11pm
Ugly national and international ping times and packet loss.

|------------------------------------------------------------------------------------------|
| WinMTR statistics
|
| Host - % | Sent | Recv | Best |
Avrg | Wrst | Last |
|------------------------------------------------|------|------|------|------|------|------|
| 192.168.0.1 - 5 | 61 | 58 | 62 |
145 | 1750 | 63 |
| wn-cisco-r5-lo-5.connections.net.nz - 10 | 61 | 55 | 62 |
193 | 1609 | 63 |
| wn-sum-1-wnlan7.connections.net.nz - 4 | 61 | 59 | 62 |
325 | 2078 | 63 |
| wn-cisco-r10-fa-0-0.connections.net.nz - 9 | 61 | 56 | 62 |
406 | 2000 | 79 |
| p1-telstra-int-pri.connections.net.nz - 5 | 61 | 58 | 62 |
424 | 1985 | 78 |
| ge-0-2-0-1.xcore1.acld.telstraclear.net - 0 | 61 | 61 | 78 |
416 | 2063 | 93 |
|ge0-2-0-1024.icore2.pnr.telstraclear.net - 2 | 61 | 60 | 78 |
280 | 1984 | 78 |
| i-4-0.wil-core02.net.reach.com - 5 | 61 | 58 | 203 |
421 | 2047 | 375 |
| i-3-1.wil03.net.reach.com - 9 | 61 | 56 | 203 |
323 | 2171 | 297 |
| Google.peer.wil03.net.reach.com - 7 | 61 | 57 | 203 |
427 | 2531 | 235 |
| 72.14.238.130 - 4 | 60 | 58 | 218 |
513 | 2453 | 234 |
| 72.14.233.129 - 4 | 60 | 58 | 218 |
493 | 2437 | 250 |
| 66.249.94.226 - 4 | 60 | 58 | 218 |
470 | 2359 | 234 |
| mc-in-f99.google.com - 4 | 60 | 58 | 218 |
428 | 2281 | 234 |
|________________________________________________| ______|______|______|______|______|______|
WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir (
http://www.velocityreviews.com/forums/(E-Mail Removed) )
 
Reply With Quote
 
 
 
 
Mark Robinson
Guest
Posts: n/a
 
      01-29-2007
Stu Fleming wrote:
> ADSL 256Kbps Actrix 29/01/2007 11pm
> Ugly national and international ping times and packet loss.
>
> |------------------------------------------------------------------------------------------|
> | WinMTR statistics |
> | Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
> |------------------------------------------------|------|------|------|------|------|------|
> | 192.168.0.1 - 5 | 61 | 58 | 62 | 145 | 1750 | 63 |
> | wn-cisco-r5-lo-5.connections.net.nz - 10 | 61 | 55 | 62 | 193 | 1609 | 63 |
> | wn-sum-1-wnlan7.connections.net.nz - 4 | 61 | 59 | 62 | 325 | 2078 | 63 |
> | wn-cisco-r10-fa-0-0.connections.net.nz - 9 | 61 | 56 | 62 | 406 | 2000 | 79 |
> | p1-telstra-int-pri.connections.net.nz - 5 | 61 | 58 | 62 | 424 | 1985 | 78 |
> | ge-0-2-0-1.xcore1.acld.telstraclear.net - 0 | 61 | 61 | 78 | 416 | 2063 | 93 |
> |ge0-2-0-1024.icore2.pnr.telstraclear.net - 2 | 61 | 60 | 78 | 280 | 1984 | 78 |
> | i-4-0.wil-core02.net.reach.com - 5 | 61 | 58 | 203 | 421 | 2047 | 375 |
> | i-3-1.wil03.net.reach.com - 9 | 61 | 56 | 203 | 323 | 2171 | 297 |
> | Google.peer.wil03.net.reach.com - 7 | 61 | 57 | 203 | 427 | 2531 | 235 |
> | 72.14.238.130 - 4 | 60 | 58 | 218 | 513 | 2453 | 234 |
> | 72.14.233.129 - 4 | 60 | 58 | 218 | 493 | 2437 | 250 |
> | 66.249.94.226 - 4 | 60 | 58 | 218 | 470 | 2359 | 234 |
> | mc-in-f99.google.com - 4 | 60 | 58 | 218 | 428 | 2281 | 234 |
> |________________________________________________| ______|______|______|______|______|______|
> WinMTR - 0.8. Copyleft @2000-2002 Vasile Laurentiu Stanimir ( (E-Mail Removed) )


As the bad times affect the first hop and all subsequent, I'd guess that you
had saturated your available download speed or your router or the first hop was
getting a hammering. Helpdesk folks will often advise power cycling your
modem/router in such cases with good reason.

All looks ok here through paradise:
> kawakawa:~# mtr --report --report-cycles=100 mc-in-f99.google.com
> HOST: kawakawa Loss% Snt Last Avg Best Wrst StDev
> 1. fe7-4-515-16.bertha.paradise 0.0% 100 10.9 13.5 9.7 29.3 3.3
> 2. 218.101.61.50 0.0% 100 10.2 15.7 9.7 68.0 8.1
> 3. 218.101.61.45 0.0% 100 19.5 22.8 18.8 52.6 4.7
> 4. ge-0-2-0-1.xcore1.acld.telst 0.0% 100 21.6 23.2 18.7 43.6 5.0
> 5. ge0-2-0-1024.icore2.pnr.tels 0.0% 100 20.1 23.5 18.7 39.6 4.2
> 6. i-4-0.wil-core02.net.reach.c 0.0% 100 158.0 158.3 154.7 173.4 3.0
> 7. i-3-1.wil03.net.reach.com 0.0% 100 155.8 169.7 155.1 326.9 33.8
> 8. Google.peer.wil03.net.reach. 0.0% 100 160.2 159.4 154.8 179.3 4.2
> 9. 216.239.43.144 0.0% 100 168.4 172.1 166.3 193.7 5.2
> 10. 72.14.236.11 0.0% 100 169.3 171.4 166.8 194.0 4.5
> 11. 216.239.49.54 0.0% 100 172.1 172.3 167.9 191.8 4.4
> 12. 72.14.233.129 1.0% 100 175.1 172.2 167.5 192.8 4.7
> 13. mc-in-f99.google.com 2.0% 100 167.6 173.0 167.6 191.1 4.8
> kawakawa:~#


 
Reply With Quote
 
 
 
 
Tony
Guest
Posts: n/a
 
      01-29-2007
Stu Fleming wrote:
> ADSL 256Kbps Actrix 29/01/2007 11pm
> Ugly national and international ping times and packet loss.
>
> |------------------------------------------------------------------------------------------|
>
> | WinMTR statistics
> |
> | Host - % | Sent | Recv | Best |
> Avrg | Wrst | Last |
> |------------------------------------------------|------|------|------|------|------|------|
>
> | 192.168.0.1 - 5 | 61 | 58 | 62 |
> 145 | 1750 | 63 |
>


This is reporting packet loss on your first (your router) hop, I would
suggest you look at your own network first.
 
Reply With Quote
 
Enkidu
Guest
Posts: n/a
 
      01-29-2007
Stu Fleming wrote:
> ADSL 256Kbps Actrix 29/01/2007 11pm
> Ugly national and international ping times and packet loss.
>
> |------------------------------------------------------------------------------------------|
>
> | WinMTR statistics
> |
> | Host - % | Sent | Recv | Best |
> Avrg | Wrst | Last |
> |------------------------------------------------|------|------|------|------|------|------|
>
> | 192.168.0.1 - 5 | 61 | 58 | 62 |
> 145 | 1750 | 63 |


Looks like you have a problem at the first hop at least. Some packets at
least took nearly two seconds to your router (192.168.0.1).

If you allow for that they don't look too bad.

Cheers,

Cliff

--

Have you ever noticed that if something is advertised as 'amusing' or
'hilarious', it usually isn't?
 
Reply With Quote
 
~misfit~
Guest
Posts: n/a
 
      01-29-2007
Tony wrote:
> Stu Fleming wrote:
> > ADSL 256Kbps Actrix 29/01/2007 11pm
> > Ugly national and international ping times and packet loss.
> >
> > > ------------------------------------------------------------------------------------------|

> >
> > > WinMTR statistics

> > |
> > > Host - % | Sent | Recv |
> > > Best | Avrg | Wrst | Last |
> > > ------------------------------------------------|------|------|------|------|------|------|

> >
> > > 192.168.0.1 - 5 | 61 | 58 | 62 |

> > 145 | 1750 | 63 |
> >

>
> This is reporting packet loss on your first (your router) hop, I would
> suggest you look at your own network first.


Indeed. After being with several ISPs I can say with a degree of experience
that, generally, I find ping times via Actrix to be very good by NZ
standards.
--
Shaun.


 
Reply With Quote
 
Stu Fleming
Guest
Posts: n/a
 
      01-30-2007
Enkidu wrote:

> Looks like you have a problem at the first hop at least. Some packets at
> least took nearly two seconds to your router (192.168.0.1).


That's the odd thing. Since switching to Actrix, the 65ms latency shows
up on the first hop, not the second. That's always been really odd.
Looks like hardware issue with the router since traffic isn't
significantly high, nor are there any LAN issues. Just very odd.
 
Reply With Quote
 
Miguel
Guest
Posts: n/a
 
      01-30-2007


On Jan 30, 1:03 pm, Stu Fleming <(E-Mail Removed)> wrote:
> Enkidu wrote:
> > Looks like you have a problem at the first hop at least. Some packets at
> > least took nearly two seconds to your router (192.168.0.1).That's the odd thing. Since switching to Actrix, the 65ms latency shows

> up on the first hop, not the second. That's always been really odd.
> Looks like hardware issue with the router since traffic isn't
> significantly high, nor are there any LAN issues. Just very odd.


Not sure if it's related but I'm having an extremely slow day with
Actrix Go Large. I've only just reached a gig of traffic (2:00pm-ish)
which I'd normally do by 8:00am-ish.

Browsing and newsgroups are really really slow today. Hope it's just a
temporary thing.

Regards
Miguel

 
Reply With Quote
 
none
Guest
Posts: n/a
 
      01-30-2007
Miguel wrote:
> Not sure if it's related but I'm having an extremely slow day with
> Actrix Go Large. I've only just reached a gig of traffic (2:00pm-ish)
> which I'd normally do by 8:00am-ish.
>
> Browsing and newsgroups are really really slow today. Hope it's just a
> temporary thing.


Unlikely given Go Large is a Telecom product, using Telecoms bandwidth,
via Telecoms network.

Less likely given the fact that this guys problems start before his
connection even leaves the house.
 
Reply With Quote
 
Mark Robinson
Guest
Posts: n/a
 
      01-30-2007
Stu Fleming wrote:
> ADSL 256Kbps Actrix 29/01/2007 11pm
> Ugly national and international ping times and packet loss.
>
> |------------------------------------------------------------------------------------------|
> | WinMTR statistics |
> | Host - % | Sent | Recv | Best | Avrg | Wrst | Last |
> |------------------------------------------------|------|------|------|------|------|------|
> | 192.168.0.1 - 5 | 61 | 58 | 62 | 145 | 1750 | 63 |
> | wn-cisco-r5-lo-5.connections.net.nz - 10 | 61 | 55 | 62 | 193 | 1609 | 63 |
> | wn-sum-1-wnlan7.connections.net.nz - 4 | 61 | 59 | 62 | 325 | 2078 | 63 |
> | wn-cisco-r10-fa-0-0.connections.net.nz - 9 | 61 | 56 | 62 | 406 | 2000 | 79 |
> | p1-telstra-int-pri.connections.net.nz - 5 | 61 | 58 | 62 | 424 | 1985 | 78 |
> | ge-0-2-0-1.xcore1.acld.telstraclear.net - 0 | 61 | 61 | 78 | 416 | 2063 | 93 |
> |ge0-2-0-1024.icore2.pnr.telstraclear.net - 2 | 61 | 60 | 78 | 280 | 1984 | 78 |
> | i-4-0.wil-core02.net.reach.com - 5 | 61 | 58 | 203 | 421 | 2047 | 375 |
> | i-3-1.wil03.net.reach.com - 9 | 61 | 56 | 203 | 323 | 2171 | 297 |
> | Google.peer.wil03.net.reach.com - 7 | 61 | 57 | 203 | 427 | 2531 | 235 |
> | 72.14.238.130 - 4 | 60 | 58 | 218 | 513 | 2453 | 234 |
> | 72.14.233.129 - 4 | 60 | 58 | 218 | 493 | 2437 | 250 |
> | 66.249.94.226 - 4 | 60 | 58 | 218 | 470 | 2359 | 234 |
> | mc-in-f99.google.com - 4 | 60 | 58 | 218 | 428 | 2281 | 234 |
> |________________________________________________| ______|______|______|______|______|______|



try these:
> kawakawa:~# mtr --report --report-cycles=100 www.google.com
> HOST: kawakawa Loss% Snt Last Avg Best Wrst StDev
> 1. fe7-4-515-16.bertha.paradise 0.0% 100 12.3 14.1 10.0 35.2 4.0
> 2. 218.101.61.50 0.0% 100 13.5 14.6 9.5 55.0 7.3
> 3. 218.101.61.45 0.0% 100 22.9 21.0 18.5 29.2 2.2
> 4. ge-0-2-0-1.xcore1.acld.telst 2.0% 100 20.3 21.5 18.5 44.3 3.2
> 5. ge0-0-0.nzsx-core2.akl.telst 0.0% 100 34.6 43.6 27.5 219.9 31.9
> 6. 202.84.219.109 9.0% 100 3796. 3836. 3474. 4187. 148.2
> 7. i-1-2.wil03.net.reach.com 4.0% 100 3788. 3844. 3485. 4195. 142.2
> 8. Google.peer.wil03.net.reach. 12.0% 100 3784. 3831. 3467. 4215. 143.5
> 9. 216.239.43.144 7.0% 100 3811. 3845. 3472. 4196. 146.6
> 10. 66.249.94.227 45.0% 100 14865 8179. 3577. 15598 5149.3
> 11. 216.239.49.54 28.0% 100 3824. 8116. 3478. 15507 5082.5
> 12. 216.239.49.66 38.0% 100 14855 8813. 3482. 15349 5186.8
> 13. 216.239.49.54 40.6% 96 14881 12185 3591. 15663 4174.0
> 14. mc-in-f104.google.com 58.3% 96 14879 14233 13238 15526 720.5
> kawakawa:~#


 
Reply With Quote
 
Stu Fleming
Guest
Posts: n/a
 
      01-30-2007

Mark Robinson wrote:
> try these:
>> kawakawa:~# mtr --report --report-cycles=100 www.google.com
>> HOST: kawakawa Loss% Snt Last Avg Best Wrst StDev
>> 1. fe7-4-515-16.bertha.paradise 0.0% 100 12.3 14.1 10.0 35.2 4.0
>> 2. 218.101.61.50 0.0% 100 13.5 14.6 9.5 55.0 7.3
>> 3. 218.101.61.45 0.0% 100 22.9 21.0 18.5 29.2 2.2
>> 4. ge-0-2-0-1.xcore1.acld.telst 2.0% 100 20.3 21.5 18.5 44.3 3.2
>> 5. ge0-0-0.nzsx-core2.akl.telst 0.0% 100 34.6 43.6 27.5 219.9 31.9
>> 6. 202.84.219.109 9.0% 100 3796. 3836. 3474. 4187. 148.2


What's that ? Experiment to slow down speed of light?
 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
When to use std::pow(x,n) instead of times x for n times? Peng Yu C++ 17 09-14-2008 04:10 PM
Forms Authentication Fails some times and not some times??? =?Utf-8?B?bWF2cmlja18xMDE=?= ASP .Net 0 03-28-2006 10:48 PM
SetAuthCookie works some times and fails some times? =?Utf-8?B?bWF2cmlja18xMDE=?= ASP .Net 0 03-23-2006 09:24 PM
Boot Times and Recycle Times Moo Digital Photography 3 11-20-2004 12:31 PM
Why is the Constructor called 4 times but the Destructor 5 times? djskrill C++ 9 10-01-2003 07:18 PM



Advertisments