Velocity Reviews - Computer Hardware Reviews

Velocity Reviews > Newsgroups > Computing > NZ Computing > Any xtra customers left on here?

Reply
Thread Tools

Any xtra customers left on here?

 
 
Warwick
Guest
Posts: n/a
 
      01-18-2007
On 18 Jan 2007 02:24:04 -0800, Matty F wrote:

> Warwick wrote:
>
>> I suspect windows is the culprit rather than Mozilla. Changes to the
>> connections folder is the trigger.

>
> OK, what is this "connections folder" that you speak of? I do not dial
> up.
> I'm using Windows 98SE and a Dlink broadband modem, and whichever of
> Opera and Mozilla browsers will work on the various sites that I look
> at.
> Mozilla died in a big heap a few weeks ago and most of its bookmarks
> were lost. Maybe 600 bookmarks confuses it. Opera handles them OK.


I assumed you had XP (I admit to that assumption being a mistake) and I did
not know your Mozilla crashed either. What I do know is that Mozilla on my
machine lost all it's bookmarks just after I had deleted a connection in
XP's connection folder. Something I read on the web suggested that it was
normal behaviour for windows. I figured it makes sense but forget where I
read it.
--

cheers
 
Reply With Quote
 
 
 
 
Warwick
Guest
Posts: n/a
 
      01-18-2007
On Thu, 18 Jan 2007 23:46:54 +1300, Geopelia wrote:

> "Warwick" <(E-Mail Removed)> wrote in message
> news:12f5dj3w26bwa.n5k05n4gdh5q$(E-Mail Removed)...
>> On Thu, 18 Jan 2007 17:35:48 +1300, Rob S wrote:
>>
>>> Geopelia wrote:
>>>> "Rob S" <Here@home> wrote in message news:45ae9142$(E-Mail Removed)...
>>>>> Matty F wrote:
>>>>>> Geopelia wrote:
>>>>>>
>>>>>>> Several times I haven't been able to get Google recently. A large
>>>>>>> message
>>>>>>> comes up about it. But if I try several times it eventually connects.
>>>>>>>
>>>>>>> I've found since I changed to the latest internet explorer, that
>>>>>>> Google
>>>>>>> takes a long time to arrive on the screen. So I minimise the Google
>>>>>>> Home
>>>>>>> page and get it from there instead of the Desktop.
>>>>>> Or you could try going direct to Google here, which should be much
>>>>>> faster:
>>>>>> http://66.102.7.99/
>>>>>>
>>>>> You may be better off changing your dns
>>>>>
>>>>> I'm not with xtra, but I've found the dns servers I use seem quicker
>>>>> and
>>>>> more reliable than my isp's dns
>>>>>
>>>>> Opendns.com
>>>>> 208.67.222.222
>>>>> 208.67.220.220
>>>>>
>>>>> --
>>>>>
>>>>> Rob
>>>>> - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
>>>>> http://aspir8or.blogspot.com
>>>>> - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
>>>>>
>>>>>
>>>>> Programming today is a race between software engineers striving to
>>>>> build
>>>>> bigger and better idiot-proof programs, and the Universe trying to
>>>>> produce
>>>>> bigger and better idiots. So far, the Universe is winning. - Rich Cook
>>>> - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
>>>>
>>>> That's a bit technical for me. The Universe produced a prize idiot 77
>>>> years
>>>> ago!
>>>>
>>>> Thank you
>>>>
>>>> Geopelia
>>>>
>>>>
>>> I see you are posting via OE6, which presupposes you are using MS
>>> Windows, possibly XP Home. I don't have any MS Windows pcs here, so
>>> could some kind soul explain the procedure for changing dns settings in
>>> XP? I could zap through it if I had a XP pc in front of me, but typing
>>> the procedure from memory might steer Geo wrong.
>>>
>>> I'm also only guessing that Xtra's dns servers are the cause of her
>>> problems, but it's a fairly educated guess, given the symptoms supplied.

>>
>> right click on the connection in the connections window.
>> select 'properties' from the drop down menu.
>> A tabbed notebook appears - click on the Networking tab.
>> From the item list on the tab select/highlight TCP/IP
>> click the properties button
>> check the 'Use following DNS server address'
>> type in the IP
>>
>>
>> cheers

>
> Thank you. I'll save that. The computer man set everything up when I bought
> the computer. I've just updated things.
> He changed it from Windows ME to XP a while ago.
> Now I've got OE 6 and the latest update for the internet, I think it is 7.
>
> Everything seems to work OK except for being slow.
>
> Geopelia


I wouldn't change it anyway. I think if their DNS service was slow
everybody on xtra would be moaning about it.
--

cheers
 
Reply With Quote
 
 
 
 
Geopelia
Guest
Posts: n/a
 
      01-18-2007

"Dave Doe" <(E-Mail Removed)> wrote in message
news:(E-Mail Removed). nz...
> In article <eono9c$cbh$(E-Mail Removed)>, http://www.velocityreviews.com/forums/(E-Mail Removed) says...
>>
>> "Dave Doe" <(E-Mail Removed)> wrote in message
>> news:(E-Mail Removed). nz...
>> > In article <eol2e2$igh$(E-Mail Removed)>, (E-Mail Removed) says...
>> >> I've got xtra dial up.
>> >>
>> >> Several times I haven't been able to get Google recently. A large
>> >> message
>> >> comes up about it. But if I try several times it eventually connects.
>> >>
>> >> I've found since I changed to the latest internet explorer, that
>> >> Google
>> >> takes a long time to arrive on the screen. So I minimise the Google
>> >> Home
>> >> page and get it from there instead of the Desktop.
>> >>
>> >> I'm not going to get Broadband. It's very expensive and seems to be
>> >> unreliable.
>> >
>> > It is (comparatively) expensive, but it's more reliable than dialup,
>> > and
>> > if you get it, you won't go back to dialup - I betcha.
>> >
>> > --
>> > Duncan

>>
>> I'll hang on for a while and see what happens. There are rumours of a
>> shake-up at Telecom, so I'll see what develops with xtra.
>>
>> Maybe they will speed up Google, if enough people are finding it slower
>> after the changes.
>>
>> Thank you

>
> Jeez still persevering with Xtra - you won't know what hit you if you
> changed.
>
> Even if you can get Telstraclear dialup (or broadband), you'd probably:
> * save a coupla bucks
> * get usenet back
> * and not have a traffic shaped connection (even port 25 is blocked) -
> not that any of the latter is going to bother you anyway as you prolly
> don't use it.
>
> --
> Duncan


Not use it? I don't even know what it is!

Geopelia


 
Reply With Quote
 
BTMO
Guest
Posts: n/a
 
      01-18-2007

"Warwick" <> wrote


> I wouldn't change it anyway. I think if their DNS service was slow
> everybody on xtra would be moaning about it.



Used to complain about it all the time.

The usual response was "have you reset your machine?"

Complaining to Xtra is like beating your head against the wall.

At least you get relief when you *stop* beating your head against the
wall...


 
Reply With Quote
 
 
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Xtra email problems irk customers Malcolm NZ Computing 18 10-12-2007 11:35 AM
501 PIX "deny any any" "allow any any" Any Anybody? Networking Student Cisco 4 11-16-2006 10:40 PM
Is Xtra trying to lose customers? Robert Feigel NZ Computing 27 05-18-2006 02:49 AM
for xtra customers - passport email virus!! geopelia NZ Computing 25 12-04-2005 06:55 AM
Xtra customers - be VERY careful, geopelia Computer Support 7 11-20-2003 03:25 AM



Advertisments